TELEFONIA

Bem-vindo ao sistema Telefonia!

O sistema Telefonia foi desenvolvido para registrar todas as ligações telefônicas de sua empresa, permitindo um detalhado controle das ligações de uso interno e a cobrança das ligações feitas por clientes, no caso de hotéis, diretamente nas contas dos hóspedes ou pacientes.

A cobrança é feita, de acordo com condições e parâmetros estabelecidos no cadastro, permitindo tarifação simultânea de ligações, utilizando diversas operadoras e seguindo as normas de lucratividade que a empresa desejar.

Este sistema permite uma série de Facilidades Hoteleiras. Estas facilidades são recursos que podem existir na sua central telefônica (PABX) e que são acessados diretamente pelo sistema, tais como programação de despertar, troca de status das Unidades Habitacionais (limpo/sujo), troca de status do ramal (bloqueado/liberado), lançamento de despesas de minibar etc.

O sistema Telefonia recebe as ligações geradas pelo PABX, que cria os bilhetes e envia para o computador.

A Telefonia é integrada com os seguintes sistemas:

TranstelWin

Tarifador

VHF

Veja abaixo como funciona e qual a função de cada sistema:

O Transtelwin captura os bilhetes (gerados pelo PABX) que são recebidos via serial e os grava na tabela Bilhete. Este sistema deverá ficar carregado na máquina que se conecta (via cabo serial) com a Central Telefônica.

O Tarifador lê os bilhetes capturados pelo Transtelwin e faz a análise (tarifação) dos mesmos. No caso de ligações de ramais que não são administrativos, o sistema lança na conta indicada no cadastro do ramal. Este sistema lê a tabela Bilhete do banco e, portanto, poderá estar instalado em qualquer estação.

A Telefonia é utilizada para fazer cadastros, configurações, consultas de diversas naturezas em tela ou relatórios e todas as outras operações pertinentes ao sistema Telefonia.

Obs.: O Transtelwin não precisa ser utilizado no caso de centrais que gravam os bilhetes gerados diretamente na tabela Bilhete.

Por meio do VHF, a Telefonia lança as ligações recebidas da central telefônica nas contas dos hóspedes e eventos.

No caso de centrais telefônicas que possuem Facilidades Hoteleiras, é possível liberar e bloquear o ramal, conforme os check-ins e check-outs feitos no Front Office, além de trocar o status (limpo/sujo) da UH. Também é possível lançar despesas de minibar, programar, despertar etc. Tudo dependerá das facilidades hoteleiras disponíveis no seu PABX.

Para que o cálculo das ligações seja realizado, preencha cautelosamente os cadastros disponíveis no sistema Telefonia. Alguns desses cadastros serão preenchidos automaticamente, por meio de scripts que serão rodados pela pessoa responsável pela implantação do seu sistema.

Veja abaixo a lista de cadastros que são automaticamente preenchidos no momento da implantação do sistema. Estes cadastros não deverão ser alterados pelo usuário em hipótese alguma, pois podem gerar erros nos cálculos e procedimentos de tarifação de ligações. A atualização que, porventura for necessária a alguns destes cadastros, será feita automaticamente no momento da atualização de versão.

Campos do Bilhete

PABX, guia Config. Bilhete

Conteúdo de Gravação - Front

Degrau

Estado

Faixa de Data

Grupo de Tarifação

Localidade

Modo de Tarifação

PABX

País

Prefixo

Resultado de Wake Up

Status de Tarifação

Tipo de Bilhete

Tipo de Duração

Para maiores informações sobre a forma de instalação e configuração da Telefonia, clique nas opções abaixo:

Conceitos da Telefonia

Procedimentos para a Instalação da Telefonia

Parametrização de Tempo do Tarifador e TranstelWin

Para conhecer mais sobre a Telefonia, consulte os seguintes menus:

Sistema

Editar

Cadastros

Consultas

RAD

Janela

Ajuda

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Geral

Sistema

Por meio do menu Sistema, você tem acesso a todos os aspectos referentes à configuração da Telefonia, assim como diversos utilitários.

Para obter maiores informações sobre estas configurações, consulte os itens abaixo:

Login

Mudar Empresa

Configuração

Parâmetros do Sistema

Relatórios

Biometric Service Provider

Barra de Atalhos

Barra de Status

Manutenção de Ramais

Associar Grupos de Localidade com Localidades

Correlacionar Ramais de Evento

Programação Manual de Check-in e Check-out

Utilitários

Correio CM

Lista Mensagens

Envia Mensagens

Opções

DataBase Trace

Visualizar

Enviar por E-mail

Atualização Automática de Localidades

Recuperação de Bilhetes

Contabilização do Custo das Ligações

Conciliação de Conta Telefônica

Envio de Gasto Telefônico por E-mail

Idiomas

Usuários

Grupos

Alterar Senha

Fluxo de Operação

Montar

Executar

Fluxo de Relatórios

Montar

Executar

Sair

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Login

Sistema

Login

O item de menu Login permite que você bloqueie o acesso de outras pessoas ao sistema. Para desbloqueá-lo, digite seu nome e senha. Se outro usuário quiser acessar, é só digitar os respectivos nome e senha, cadastrados no item de menu Usuários.

É muito importante utilizar esse recurso, sempre que você for se afastar do computador por algum tempo, evitando assim que pessoas não autorizadas utilizem o sistema com a sua senha.

O usuário que estiver acessando o sistema pela primeira vez, deverá digitar o nome correspondente no campo Usuário e a senha mudesuasenha no campo Senha.

O sistema mostrará uma caixa de mensagem para que se possa alterar a senha, pois a atual é a que foi gerada internamente.

Você também pode efetuar o login nos sistemas CMNet, por meio da Biometria Digital.

A Biometria Digital tem como base a identificação única, infalsificável e intransferível das digitais de uma pessoa. Isso torna o processo de login dos usuários nos sistemas CMNet mais confortável e seguro.

A utilização desta autenticação de usuários é bastante simples, já que uma vez instalado o equipamento no seu computador, os sistemas CMNet fazem seu reconhecimento automaticamente. Torna-se necessário apenas habilitar o parâmetro Autentica Usuário Utilizando Biometria, na guia Segurança do sistema GlobalCM.

O armazenamento/alteração da digital pode ser realizado no momento do login ou por meio do botão FIR - Fingerprint Identification Record, presente na tela de propriedades do usuário.

A captura da digital é realizada em duas etapas:

Seleção do dedo que será utilizado.

Efetivação da captura pelo dispositivo.

Ao término do processo de captura de digitais, o sistema solicitará sua senha para confirmação.

Repita o processo acima para cadastrar mais de uma impressão digital por usuário.

Após a primeira captura, o login é efetuado diretamente por uma das digitais armazenadas.

Obs.: Esse recurso é válido apenas na utilização dos equipamentos da NITGEN. Para a utilização de equipamentos de outros modelos ou fabricantes, solicite a implementação ao Suporte da CMNet Soluções.


Sistema - Mudar Empresa

Sistema

Mudar Empresa

Esse item de menu permite que você selecione e mude a empresa, na qual serão inseridas as informações, sem a necessidade de sair do sistema.

Ele somente será utilizado, quando você estiver trabalhando num ambiente multiempresa. Neste caso, existirão várias empresas num mesmo banco de dados. Estas empresas podem, por exemplo, consolidar informações contábeis, porém é necessário que as empresas que serão consolidadas possuam a mesma estrutura (máscara) de plano de contas.

Você poderá definir as empresas que aparecerão nesta tela por meio do utilitário Habilita Empresa Proprietária, no sistema GlobalCM. Apenas as empresas que estiverem ativas serão mostradas para seleção.

Você pode acessar o item de menu Mudar Empresa, de duas formas diferentes:

Por meio do item Mudar Empresa, no menu Sistema ou

Clicando no botão Mudar Empresa, da Barra de Atalhos.


Sistema - Configuração

Sistema

Configuração

O item de menu Configuração permite que você configure a Telefonia, de acordo com as necessidades de sua empresa.

Para obter maiores informações sobre como realizar as configurações, consulte os subitens abaixo:

Parâmetros do Sistema

Relatórios

Barra de Atalhos

Barra de Status

Manutenção de Ramais

Associar Grupos de Localidade com Localidades

Correlacionar Ramais de Evento

Programação Manual de Check-in e Check-out


Sistema - Configuração - Parâmetros do Sistema

Sistema - Configuração

Parâmetros do Sistema

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Você pode configurar o sistema Telefonia, de acordo com suas necessidades de trabalho. Para isso, é necessário que você forneça informações que dependem, exclusivamente, da forma de operação de sua empresa.

Procure preencher os dados da forma mais completa possível, não esquecendo que estes dados serão os responsáveis pela parametrização do sistema.

A seguir, serão explicados todos os parâmetros do sistema, assim como o resultado obtido a partir de cada uma das possibilidades de parametrização.


Sistema - Configuração - Relatórios

Sistema - Configuração

Relatórios

O subitem Relatórios permite que você faça alterações nas configurações dos relatórios apresentados.

Clique na seta à direita do campo Relatório e selecione o documento desejado.

Clique no botão Alterar e faça as modificações necessárias.

Clique no menu Arquivo e selecione o item Sair.

Ao fechar a tela, aparecerá a janela Configuração de Relatórios, para você nomear o relatório e confirmar ou não as alterações. Em caso afirmativo, clique no botão Ok. Em caso negativo, clique no botão Cancel.

Se em qualquer momento, você quiser retornar às configurações originais dos relatórios, mesmo que estes já tenham sido alterados diversas vezes, selecione o documento e clique no botão Restaurar.

Obs.: Para obter maiores informações, consulte a ajuda on-line do sistema Gerador de Relatórios, Consultas e Gráficos.


Sistema - Configuração - Biometric Service Provider - BSP

Sistema - Configuração

Biometric Service Provider - BSP

Por meio deste item, configure o processo de identificação biométrica digital no login dos sistemas CMNet.

Algumas destas configurações podem ser definidas por usuário ou por estação de trabalho, como tipo de dispositivo e idioma.

Preencha os seguintes campos:

Configurações do BSP - Geral

Qualidade de Imagem na Captura

Indique o valor referente à qualidade de imagem na captura da digital.

Qualidade da Imagem na Verificação

Informe o valor referente à qualidade de imagem na verificação da digital.

Timeout Default

Indique o tempo que a leitora utilizará para tentar gravar a impressão digital.

Nível de Segurança

Informe o nível de segurança que será utilizado no processo de captura digital.

Clique no botão Configuração Atual, para retornar ao valor padrão de configuração.

Utilize o botão Alterar, para modificar as configurações gerais do BSP.

Opções do Dispositivo - Por Estação de Trabalho

Tipo do Dispositivo

Informe o tipo de dispositivo que será utilizado no processo de captura digital.

Opções de Skin

Indique o idioma em que a tela de captura das digitais será disponibilizada.

Clique no botão Abrir, para acessar a tela do processo de captura.

Utilize o botão Capturar, para efetivar o processo de captura das impressões digitais. Nesse momento, selecione o(s) dedo(s) que terá(ão) sua(s) impressão(ões) digital(is) registrada(s).


Sistema - Configuração - Barra de Atalhos

Sistema - Configuração

Barra de Atalhos

O sistema Telefonia possui uma Barra de Ferramentas ou Atalhos com ícones que foram desenvolvidos para agilizar seu trabalho.

Localizados na parte superior da tela, os botões de atalho automat izam alguns itens da Barra de Menu.

Para descobrir a função de cada atalho, posicione o ponteiro do mouse sobre o mesmo e uma pequena caixa de texto aparecerá, com o nome de cada botão.

Você pode também mover a Barra de Atalhos para o lugar que desejar. Para isso:

Posicione o ponteiro do mouse no canto esquerdo da barra.

Clique com o botão esquerdo do mouse.

Com o botão do mouse pressionado, arraste a barra para o lugar que você escolheu.

Para acessar a tela referente ao atalho, dê um clique no botão correspondente. São eles:

Sair

Login

Ajuda

Executar Etapa

Fluxo de Operação

Mudar Empresa

Lista Mensagens

Envia Mensagens

Cálculo de Ligação

Consulta Geral

Consulta Geral de Ligações

Agenda Telefônica

Agenda Wake Up Call

Gráfico de Status de Ligações

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Configuração - Barra de Status

Sistema - Configuração

Barra de Status

O subitem Barra de Status, quando ativado, abre uma barra na parte inferior da tela, para que você visualize o nome da empresa que foi selecionada no item de menu Mudar Empresa.

Esta barra também identifica o usuário que está acessando o sistema, além de disponibilizar a data e a hora do computador.

Note que o subitem se encontra ativado, quando ao seu lado aparece um tick preto.


Sistema - Configuração - Manutenção de Ramais

Sistema - Configuração

Manutenção de Ramais

Este item permite que você programe os ramais telefônicos para realizar uma série de operações, sendo que, a mais comum é a programação de Wake Up, onde o cliente pode ser despertado por meio do ramal.

Entende-se por Wake Up Call, um telefonema feito pela Central Telefônica para um certo ramal, que tem o objetivo de alertar o hóspede para um evento agendado anteriormente por ele. Uma vez agendado, a Central Telefônica liga para o ramal na hora marcada, a menos que o Wake Up Call seja cancelado.

Existem duas maneiras de se fazer um agendamento/cancelamento de Wake Up: Por meio do ramal ou por meio do sistema.

Por meio do ramal, um Wake Up é requisitado ou cancelado por meio da combinação de determinadas teclas com o horário de despertar. O cancelamento, em alguns casos, é feito pela combinação de teclas diferente ou, em outros casos, apenas discando para o mesmo número do agendamento uma segunda vez.

Ex.: #43*0600#, para um agendamento às 06:00hs da manhã.

Para o agendamento por meio do sistema, você pode agendar ou cancelar um Wake Up preenchendo os campos desta tela.

Em ambas as formas de operação, não é escolhida uma data para o agendamento. A data do Wake Up sempre será a data da requisição. Caso o horário selecionado seja inferior ao corrente, o Wake Up será programado para o dia seguinte.

Ex.: São 14:00hs do dia 12/08. Se você agendar um Wake Up para às 18:00hs, a data do despertar do ramal será 12/08. Porém, se você selecionar 13:40hs, a data será 13/08.

Preencha os seguintes campos:

Selecione uma das guias para programação, Ramal ou Grupo:

Ramal

Filtro de Ramais

Selecione um dos filtros de seleção: Todas, Pool e Fora do Pool, para agendar o serviço de despertar.

Com isso, é possível utilizar o serviço de despertar, também, para os proprietários.

Ramal

Clique na seta à direita do campo e selecione o ramal que será programado.

Obs.: Os ramais, que aparecem disponíveis para escolha, são os que estão com o campo Ativo marcado no Cadastro - Ramal - Ramal. Os ramais que não estiverem com este campo marcado não serão exibidos para seleção.

Grupo

Clique na seta à direita do campo e selecione o grupo cujos ramais serão programados.

Operação

Clique na seta à direita do campo e selecione a operação que será programada.

Ex.: Wake Up.

Hora Despertar

Informe o horário, no formato HH:MM, em que o cliente o ramal será programado para despertar.

Obs.: Este campo deve ser preenchido para programação de Wake-Up.

Despertar Diariamente

Marque este campo, se desejar que a programação se repita diariamente, e de forma automática.


Sistema - Configuração - Associar Grupos de Localidade com Localidades

Sistema - Configuração

Associar Grupos de Localidade com Localidades

Este subitem permite que você associe os grupos de localidade às localidades.

Preencha os seguintes campos:

Grupo de Localidade

Clique na seta à direita do campo e selecione o grupo de localidade desejado.

Localidades Disponíveis

País

Clique na seta à direita do campo e selecione a país em que se encontra a localidade que será associada ao grupo selecionado.

Estado

Clique na seta à direita do campo e selecione e Estado onde se encontra a cidade que será associada ao grupo selecionado.

Ao selecionar o país e o Estado, o sistema apresentará as localidades disponíveis.

Selecione a(s) localidade(s) que será(ão) associada(s) ao grupo e clique no botão Associar.

No quadro Localidades Selecionadas, serão listadas todas as localidades associadas ao grupo.

Para desfazer uma associação, selecione a localidade e clique no botão Desassociar.

Para confirmar as alterações, clique no botão Associar.


Sistema - Configuração - Correlacionar Ramais de Evento

Sistema - Configuração

Correlacionar Ramais de Evento

Este subitem permite que você defina os ramais que estão associados aos salões de eventos.

Para correlacionar ramais de eventos, siga as seguintes instruções:

Clique na seta à direita do campo Salão de Eventos e selecione o salão cujos ramais serão associados.

No quadro Ramais Disponíveis estarão listados todos os possíveis ramais que poderão ser associados ao salão. Clique no ramal que deseja associar e clique no botão Associar Ramal.

Para associar mais de um ramal de uma vez, mantenha pressionada a tecla CTRL e, no quadro Ramais Disponíveis, selecione os ramais desejados e clique no botão Associar Ramal.

Após realizar as associação do salão, clique no botão Correlacionar.

No quadro Ramais Selecionados, estarão listados todos os ramais que já estão associados aos salões. Para desassociar um ramal, selecione-o e clique no botão Desassociar Ramal.

Para desassociar mais de um ramal de uma vez, mantenha pressionada a tecla CTRL e, no quadro Ramais Selecionados, selecione os ramais desejados e clique no botão Desassociar Ramal.


Sistema - Configuração - Programação Manual de Check-in e Check-out

Sistema - Configuração

Programação Manual de Check-in e Check-out

UH | Grupo | Cabine | Administrativo | Evento | Conta

Este subitem permite que você realize a programação de ramal manualmente, tendo como opção a manutenção de ramais de UHs, Grupos, Ramais de Cabines, Administrativos, de Eventos e de Contas.


Sistema - Utilitários

Sistema

Utilitários

Neste item, você tem acesso aos utilitários do sistema.

Clique nos subitens abaixo, para obter maiores informações sobre eles:

Correio CM

Lista Mensagens

Envia Mensagens

Opções

DataBase Trace

Visualizar

Enviar por E-mail

Atualização Automática de Localidades

Recuperação de Bilhetes

Contabilização do Custo das Ligações

Conciliação de Conta Telefônica

Envio de Gasto Telefônico por E-mail

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Utilitários - Correio CM

Sistema - Utilitários

Correio CM

Por meio deste item, você pode se comunicar com outros funcionários cadastrados nos sistemas da CMNet Soluções.

Clique nos subitens abaixo, para obter maiores informações:

Lista Mensagens

Envia Mensagens

Opções

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Utilitários - Correio CM - Lista Mensagens

Sistema - Utilitários - Correio CM

Lista Mensagens

Caixa de Entrada | Mensagens Enviadas

O subitem Lista Mensagens permite que você visualize todas as mensagens recebidas e enviadas.


Sistema - Utilitários - Correio CM - Envia Mensagens

Sistema - Utilitários - Correio CM

Envia Mensagens

Por meio do subitem Envia Mensagens, você pode encaminhar um comunicado para qualquer funcionário cadastrado ou para um grupo de funcionários.

Preencha os seguintes campos:

Destinatário

Digite o nome do usuário que receberá a mensagem ou clique na seta à direita do campo, para selecioná-lo.

Grupo

Utilize este campo para enviar uma mesma mensagem para mais de um usuário. Para selecionar o grupo, clique na seta à direita do campo.

Assunto

Digite o assunto/título da mensagem.

Programada

Marque este campo, caso você queira que a mensagem seja recebida numa data específica. Digite a data programada para o recebimento da mensagem, seguindo o padrão dd/mm/aaaa ou clique na seta à direita do campo. Se este campo não for selecionado, a mensagem será recebida logo após o seu envio.

Enviar Cópia da Mensagem Para

Neste campo, será(ão) mostrado(s) o(s) usuário(s) e/ou o(s) grupo(s) selecionado(s) para receber(em) a mensagem, exceto o destinatário.

Clique no botão Seleciona Usuários, para enviar uma cópia da mensagem para um usuário.

Para enviar a cópia da mensagem para um grupo, utilize o botão Seleciona Grupos.

Para desfazer a seleção de um usuário/grupo, clique no botão Exclui Item Selecionado.

Mensagem

Digite o conteúdo da mensagem que você deseja enviar.

Clique no botão Enviar, para encaminhar sua mensagem.


Sistema - Utilitários - Correio CM - Opções

Sistema - Utilitários - Correio CM

Opções

Por meio deste subitem, configure o recebimento de mensagens nos sistemas CMNet.

Indique o tipo de verificação que será utilizado toda vez que houver um login no sistema.

Parâmetros:

Sempre verificar e exibir a tela de mensagens se houver novas

Marque este campo, para que logo após o login, o sistema verifique se há novas mensagens e, caso existam, a tela do correio CM seja mostrada.

Sempre verificar e informar se houver novas

Selecione este campo, para que logo após o login, o sistema verifique se há novas mensagens e, caso existam, uma mensagem de aviso seja mostrada.

Nunca verificar e sempre exibir a tela de mensagens

Marque este campo, para que não seja verificada a existência de novas mensagens logo após o login e que a tela do correio CM sempre seja mostrada.

Nunca verificar

Marque este campo, para que não haja verificação de mensagens na entrada do sistema.

Habilita verificação automática de mensagens a cada

Indique o período de tempo (em minutos), que o sistema utilizará parar detectar as novas mensagens.


Sistema - Utilitários - DataBase Trace

Sistema - Utilitários

DataBase Trace

Este é o mais novo utilitário dos sistemas CMNet.

O DataBase Trace foi criado nos sistemas de versão 4, para substituir o SQLMonitor.

Assim como o SQLMonitor, o DataBase Trace é uma ferramenta de suporte ao desenvolvedor, com a finalidade de monitorar as transações de banco de dados que estiverem sendo processadas, durante a execução do sistema.

Este utilitário é muito importante no auxílio à detecção de erros que possam estar relacionados às regras de integridade dos dados e à estrutura das tabelas, em consonância com o nosso modelo de dados, dentre outras.

Clique nos subitens abaixo, para obter maiores informações:

Visualizar

Enviar por E-mail

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Utilitários - DataBase Trace - Visualizar

Sistema - Utilitários - DataBase Trace

Visualizar

Por meio deste subitem, faça a visualização do arquivo de log.

Se o DataBase Trace ainda não estiver habilitado, o sistema solicitará a realização de um novo login, para que seja iniciada a gravação do arquivo de log.

Após o novo login, os próximos acessos a esta opção exibirão as informações referentes às transações de banco de dados, realizadas até o momento.


Sistema - Utilitários - DataBase Trace - Enviar por E-mail

Sistema - Utilitários - DataBase Trace

Enviar por E-mail

Por meio deste subitem, faça o envio, por e-mail, do arquivo de log gerado.


Sistema - Utilitários - Atualização Automática de Localidades

Sistema - Utilitários

Atualização Automática de Localidades

A atualização automática de localidades renova o cadastro de localidades nacionais e internacionais do sistema, removendo as localidades e prefixos antigos e sincronizando o banco de dados do hotel com o cadastro existente na CMNet, que sempre mantém atualizações vindas da ANATEL.

Você deve executar esse utilitário sempre que desejar atualizar os prefixos do hotel.

Um indicativo de que esse cadastro está defasado é a existência de um grande número de ligações com o status "tarifador por aproximação".


Sistema - Utilitários - Recuperação de Bilhetes

Sistema - Utilitários

Recuperação de Bilhetes

Parâmetros | Resultados

Este subitem permite que os bilhetes não tarifados sejam inseridos novamente.


Sistema - Utilitários - Contabilização do Custo das Ligações

Sistema - Utilitários

Contabilização do Custo das Ligações

Este subitem realiza a integração com a Contabilidade e o Contas a Pagar, fazendo uma previsão dos custos das ligações.

Preencha os seguintes campos:

Data Inicial

Clique no Calendário e informe a data inicial do período que será contabilizado.

Data Final

Clique no Calendário e informe a data final do período que será contabilizado.

Clique no botão Lançar Previsão.


Sistema - Utilitários - Conciliação de Conta Telefônica

Sistema - Utilitários

Conciliação de Conta Telefônica

Este subitem permite executar a conciliação da conta telefônica, levando em consideração a configuração do modelo selecionado.

Preencha os seguintes campos:

Conciliação

Modelo de Conta

Clique na seta à direita do campo e selecione o modelo da conta que será processada.

Arquivo de Importação

Clique no botão Abrir Arquivo de Importação e selecione o arquivo da conta telefônica.

Intervalo de Processamento

Inicial

Clique no Calendário e selecione a data inicial do período de processamento da conciliação das ligações.

Final

Clique no Calendário e selecione a data final do período de processamento da conciliação das ligações.

Andamento

Informa o andamento do processo da conciliação.

Detalhamento

Grava Valores da Conta no Sistema, para Futura Conferência.

Selecione este campo, para que os valores das contas telefônicas sejam gravados e guardados para futuras consultas.

Minutos de Tolerância da Duração

Digite os minutos de tolerância da duração telefônica.

Minutos de Tolerância da Hora de Ligação

Digite os minutos de tolerância da hora de ligação telefônica.


Sistema - Utilitários - Envio de Gasto Telefônico por E-Mail

Sistema - Utilitários

Envio de Gasto Telefônico por E-mail

Envio | Filtro

Este subitem possibilita o envio, por e-mail, de relatórios que demonstram os gastos telefônicos de cada ramal cadastrado no sistema.

Obs.: Os gastos telefônicos só serão enviados se existir e-mail associado ao ramal .


Sistema - Idiomas

Sistema

Idiomas

A Solução CMNet permite a escolha do idioma entre português, inglês e espanhol, além dos termos regionais específicos de cada país. Esta definição é realizada por estação de trabalho. Assim em uma mesma rede, poderão existir estações configuradas para idiomas diferentes.

O idioma ativo para a estação apresenta um indicador (tick) preto.

Para visualizar o sistema nos diversos idiomas disponíveis, basta copiar o arquivo [Nome do Sistema].mld para o mesmo diretório onde está instalado o sistema [Nome do Sistema].exe.


Sistema - Usuários

Sistema

Usuários

O item Usuários permite que você cadastre os usuários do sistema, juntamente com seus respectivos direitos de acesso.

Para efetuar a manutenção dos usuários do sistema, siga as instruções a seguir:

Clique com o botão esquerdo do mouse sobre a tela.

Acesse os itens do menu, clicando com o botão direito do mouse ou, simplesmente, pressionando as teclas de atalho.

Para obter maiores informações, consulte os itens abaixo:

Novo

Excluir

Propriedades

Direitos

Grupos

Tabelas

Visões

Esconder/Mostrar Usuários Desabilitados

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Grupos

Sistema

Grupos

No item Grupos, cadastre os grupos de usuários, junto a seus respectivos direitos de acesso.

O grupo de usuários serve para você definir um determinado perfil de acesso e, também, enviar mensagens a diversos usuários pertencentes ao mesmo grupo.

Para efetuar a manutenção dos grupos de usuários, siga as instruções abaixo:

Clique com o botão esquerdo do mouse sobre a tela.

Acesse os itens do menu, clicando com o botão direito do mouse ou, simplesmente, pressionando as teclas de atalho.

Para obter maiores informações, consulte os itens abaixo:

Novo

Excluir

Propriedades

Direitos

Tabelas

Visões

Centro de Custo x Cargo x Função x Grupo

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Alterar Senha

Sistema

Alterar Senha

O item de menu Alterar Senha permite que você altere sua senha para entrar no sistema, se necessário.

Toda vez que um novo usuário for cadastrado no sistema, é recomendado que se faça um login.

Ao executar o login, o usuário deve alterar a senha, já que a atual é a senha gerada pelo sistema e é utilizada toda vez que um usuário é cadastrado.

Para alterá-la, digite a senha atual.

Pressione a tecla Tab para o cursor ir ao próximo campo.

Digite a nova senha.

Pressione novamente a tecla Tab e digite a nova senha para confirmação.

Obs.: Configure o tamanho (número mínimo de dígitos) e a composição (letras e/ou números) da senha, nos parâmetros do sistema GlobalCM.


Sistema - Fluxo de Operação

Sistema

Fluxo de Operação

Através do item Fluxo de Operação, você pode definir uma rotina de abertura de telas que facilitará a execução de suas tarefas diárias.

Clicando no subitem Montar, você cria um fluxo de operação sequencial. Para executá-lo, você deve clicar no subitem Executar (somente serão abertas as telas do sistema definidas na montagem).

O Fluxo de Operação obriga que você percorra todas as telas do fluxo montado, uma vez que sua navegação se dá, necessariamente, pelos botões Anterior e Seguinte.

Clique nos subitens abaixo, para obter maiores explicações sobre a montagem e execução dos fluxos:

Montar

Executar

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Fluxo de Operação - Montar

Sistema - Fluxo de Operação

Montar

Sequência | Usuários Habilitados

No subitem Montar, determine a sequência de telas necessárias às rotinas do seu trabalho.

Clique no botão Inserir e preencha o seguinte campo:

Descrição do Fluxo de Operação

Digite o nome da operação que você deseja criar. Esse nome será utilizado para selecionar o fluxo que será executado. Você pode criar várias sequências de execução para o seu trabalho, salvando cada uma com um nome específico.


Sistema - Fluxo de Operação - Executar

Sistema - Fluxo de Operação

Executar

O fluxo de operação montado é acessado por meio do subitem Executar.

Quando você clica nesse subitem, o sistema abre uma caixa de texto para que você selecione o fluxo montado.

Clique no botão Iniciar, para o sistema disponibilizar a primeira tela do fluxo.

Utilize os botões Anterior e Seguinte, para navegar pelas telas pertencentes ao fluxo.

Clique no botão Finalizar, para terminar a execução do fluxo.

Você também pode fazer com que a tela de execução do fluxo de operação apareça na barra de ferramentas, bastando apenas arrastá-la até a barra.

Note que ao executar um fluxo de operação, todos os menus da barra de ferramentas ficam desabilitados. Isso acontece porque só será permitida a manipulação das telas, pertencentes ao fluxo que você determinou.


Sistema - Fluxo de Relatórios

Sistema

Fluxo de Relatórios

O fluxo de operação montado é acessado por meio do subitem Executar.

Por meio do item Fluxo de Relatórios, você pode definir uma ordem de abertura de relatórios para otimizar, como, por exemplo, a rotina de impressão de relatórios de fechamento.

Clicando no subitem Montar, você cria um fluxo de relatórios sequencial. Para executá-los, você deve clicar no subitem Executar (somente serão abertos os relatórios do sistema definidos na montagem).

Clique no subitens abaixo, para obter maiores explicações sobre a montagem e execução do fluxo de relatórios:

Montar

Executar

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Sistema - Fluxo de Relatórios - Montar

Sistema - Fluxo de Relatórios

Montar

Relatórios | Permissões

No subitem Montar, determine a sequência de relatórios que serão impressos.

Clique no botão Inserir e preencha os seguintes campos:

Descrição

Digite o nome do fluxo de relatórios que você deseja criar. Esse nome será utilizado para selecionar o fluxo que será executado. Você pode criar várias sequências de execução de relatórios, salvando cada uma com um nome específico.

Status

Informe se o fluxo permanecerá ativo ou inativo no sistema. Quando inativo, você não poderá utilizá-lo.

Observações

Campo destinado à digitação de quaisquer observações sobre o fluxo.


Sistema - Fluxo de Relatórios - Executar

Sistema - Fluxo de Relatórios

Executar

O fluxo de relatórios é acessado por meio do subitem Executar.

Quando você clica nesse subitem, o sistema abre uma tela para que você selecione o fluxo de relatórios.

Ao selecioná-lo, o sistema disponibilizará a tela de filtro do primeiro relatório do fluxo.

Utilize os botões Voltar e Continuar, para navegar pelas telas pertencentes ao fluxo.

Clique no botão Finalizar, para terminar a execução do fluxo.

Note que ao executar um fluxo de relatórios, todos os menus e a barra de ferramentas ficam desabilitados. Isso acontece porque só será permitida a manipulação dos relatórios, pertencentes ao fluxo que você montou.


Sistema - Sair

Sistema

Sair

O item Sair permite que você deixe o sistema.

Você pode sair de cinco formas diferentes:

Clicando no item Sair, no menu Sistema.

Clicando no botão Sair, da Barra de Ferramentas.

Clicando no botão Fechar, da Janela Principal.

Escolhendo o item Fechar, no ícone da Barra de Título.

Pressionando as teclas de atalho Alt+F4.

Obs.: Apesar do sistema permitir várias modalidades de saída, é recomendável fazê-la por meio do menu Sistema, no item Sair.


Editar - Geral

Editar

O menu Editar possui os comandos que irão facilitá-lo no preenchimento e na alteração de todos os campos das telas do sistema.

Para obter maiores informações sobre esses comandos, consulte os seguintes tópicos:

Copiar

Recortar

Colar

Deletar

Desfazer

Selecionar Todas

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Editar - Copiar

Editar

Copiar

Clique neste item para que o sistema copie a seleção para a área de transferência.


Editar - Recortar

Editar

Recortar

Clique neste item para que o sistema remova a seleção do campo ativo e a coloque na área de transferência.


Editar - Colar

Editar

Colar

Clique neste item para que o sistema copie o conteúdo da área de transferência para o campo ativo e substitua qualquer seleção.

Este item só está disponível quando você recorta ou copia o conteúdo de um campo.


Editar - Deletar

Editar

Deletar

Clique neste item para que o sistema exclua o texto selecionado sem colocá-lo na área de transferência.

Este item só está disponível quando o conteúdo de um campo está selecionado.


Editar - Desfazer

Editar

Desfazer

Clique neste item para que o sistema reverta o último comando ou exclua a última entrada digitada.


Editar - Selecionar Todas

Editar

Selecionar Todas

Clique neste item para que o sistema selecione todas as letras do campo ativo.


Cadastros - Geral

Cadastros

Este menu é responsável por todos os cadastros do sistema Telefonia. Conforme mencionado na introdução deste manual, alguns cadastros são preenchidos pelo técnico responsável pela implantação, no momento da instalação do sistema, e são atualizados por meio da liberação de novas versões.

Para obter maiores informações sobre eles, consulte os itens abaixo:

PABX

Bilhete

Campos do Bilhete

Grupo de Tronco

Tronco

Conta

Configuração de Conciliação

Ramal

Ramal

Grupo de Ramal

Tipo Ramal

Classe de Ramal

Tipo de Aparelho

Área

Setor

Regra de Bloqueio

Manutenção de Bloqueio

Situação de Bloqueio

Telefone Pré-Pago

Ativar e Desativar Ramal no PABX

Localidade

Grupo Localidade

Localidade

Estado

País

Grupo de Tarifação

Degrau de Tarifação

Grupo de Tarifação

Regra de Tarifação

Zona TIV

Número Especial

Operadora

Status da Tarifação

Tipo de Tarifação

Tipo de Duração

Tipo de Requisição de Wake Up

Resultado de Wake Up

Regra de Lançamento Avulso

Centralização do Tarifador

Agenda Telefônica

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Cadastros - PABX

Cadastros

PABX

Tipo de Bilhete | Configuração do Bilhete

Este item representa o cadastro da Central Telefônica do hotel, ou seja, o tipo de PABX que estará conectado ao sistema.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Nome

Informe a descrição do PABX. A descrição deve conter a marca e o modelo da Central Telefônica.

Ex.: Neax 2400 CI PMS 6090.

Usa a Data do Computador

Marque este campo, se desejar que o sistema utilize para tarifação, a data na qual a ligação foi recebida pelo micro (Data da CPU). Se você não marcar este campo, o sistema utilizará a data que estiver registrada no bilhete enviado pela central.

Envia Line Feed

Marque este campo, se desejar que seja enviado Line Feed. Esta informação significa que a Central Telefônica, ao fim do bilhete, comanda um pulo de linha (line feed). Se a central estiver conectada a uma impressora, este comando determina que o próximo bilhete seja impresso uma linha abaixo.

Esta informação deve ser obtida com o responsável pela Central Telefônica.


Cadastros - Bilhete

Cadastros

Bilhete

Este item permite que você cadastre os bilhetes no sistema.

Clique nos subitens abaixo, para obter maiores informações:

Campos do Bilhete

Grupo de Tronco

Tronco

Conta

Configuração de Conciliação

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Cadastros - Bilhete - Campos do Bilhete

Cadastros - Bilhete

Campos do Bilhete

Conteúdo

Este subitem permite que você cadastre os campos que irão compor os bilhetes.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte CMNet Soluções Informática.

Preencha os seguintes campos:

Código

Informe o código do campo. Estes códigos são internos do sistema e não devem ser alterados.

Descrição

Informe a descrição completa do campo, ou seja, o tipo de informação que o campo contém.

Campo

Informe o nome do campo no banco de dados.

Tipo de Campo

Informe, marcando o campo correspondente, se o campo é Fixo, ou seja, sempre possui o mesmo valor, ou Variável, ligado ao campo (variável) do banco de dados.


Cadastros - Bilhete - Grupo de Tronco

Cadastros - Bilhete

Grupo de Tronco

Este subitem permite que você cadastre o código e a descrição dos Grupos de Troncos do PABX.

Tronco é um grupo de ramais. Assim, os grupos de tronco são normalmente utilizados em empresas muito grandes que precisam ser subdivididas em grupos.

Preencha os seguintes campos:

Código

Informe o código do grupo de tronco. Este código é fornecido pelo técnico da Central Telefônica.

Descrição

Informe a descrição do grupo.


Cadastros - Bilhete - Tronco

Cadastros - Bilhete

Tronco

Este subitem permite que você cadastre o código e a descrição dos Troncos do PABX.

Tronco é um Grupo de Ramais.

Preencha os seguintes campos:

Tronco

Informe o código do tronco. Este código é fornecido pelo técnico da Central Telefônica.

Grupo Tronco

Clique na seta à direita do campo e selecione o grupo a que o tronco pertence.

Descrição

Informe a descrição do tronco.


Cadastros - Bilhete - Conta

Cadastros - Bilhete

Conta

Este subitem permite que você cadastre contas e suas respectivas senhas para uso em ramais bloqueados.

Ex.: Conta para controle de ligações. Usada em ambientes que controlam o acesso aos ramais, onde cada funcionário possui uma senha de telefone. Essas senhas são cadastradas nas contas dos funcionários, para possibilitar a visualização das ligações feitas por cada funcionário.

Preencha os seguintes campos:

Código

Informe o código da conta.

Conta

Informe o número da senha do funcionário.

Descrição

Informe o nome do funcionário.

Nome da Empresa

Informe o nome da empresa do dono da conta.

E-mail

Informe o e-mail do dono da conta.


Cadastros - Bilhete - Configuração de Conciliação

Cadastros - Bilhete

Configuração de Conciliação

Configuração do Modelo

Este subitem permite que você configure os parâmetros de conciliação e leitura da conta telefônica.

Preencha os seguintes campos:

Nome do Modelo

Informe o nome do modelo de conciliação.

Operadora

Clique na seta à direita do campo e selecione a operadora de telefonia.

Ex.: Embratel.

Tipo de Conta Telefônica

Informe, marcando o campo correspondente, o tipo de conta telefônica usado pelo sistema.

Caso deseje que cada campo esteja sempre na mesma posição, independente do conteúdo, assim como acontece na configuração dos bilhetes de PABX, marque a o campo Arquivo Texto de Posição Fixa. Caso queira separar cada um dos campos com um caractere específico, marque o campo Arquivo Texto de Posição Delimitada Por e indique o caractere específico. Caso a conta esteja em DBF, marque o campo Arquivo DBF.


Cadastros - Ramal

Cadastros

Ramal

Este item permite que você cadastre todos os dados referentes aos ramais da empresa.

Clique nos subitens abaixo, para obter maiores informações:

Ramal

Grupo de Ramal

Tipo Ramal

Classe de Ramal

Tipo de Aparelho

Área

Setor

Regra de Bloqueio

Manutenção de Bloqueio

Situação de Bloqueio

Telefone Pré-Pago

Ativar e Desativar Ramal no PABX

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Cadastros - Ramal - Ramal

Cadastros - Ramal

Ramal

Este subitem permite que você cadastre os ramais da empresa.

Antes de iniciar este cadastro lembre-se de cadastrar as Áreas, os Centros de Custo, os Tipos de Aparelho, os Grupos de Ramal, os Setores, as Classes de Ramal e os Tipos de Ramal existentes na empresa.

Ramal

Informe o código do ramal, que é fornecido pela central telefônica.

Descrição

Informe a descrição do ramal, ou seja, o nome que o identifica.

Ativo

Marque este campo, caso o ramal esteja ativo. Se o ramal estiver desativado, desmarque este campo.

Responsável

Digite o nome do responsável pelo ramal que está sendo cadastrado.

E-mail

Digite o e-mail do responsável pelo ramal. Assim, as ligações feitas por este ramal poderão ser enviados por e-mail, por meio do subitem Sistema - Utilitários - Envio de Gasto Telefônico por E-mail.

Local do Ramal

Local

Caso o ramal pertença a uma UH (unidade habitacional), marque o campo Local e preencha ao lado, o número ou o código da mesma.

Conta

Caso o ramal não pertença a uma UH (unidade habitacional), marque o campo Conta e, ao lado, selecione a "conta Avulsa ou de Eventos" à qual o ramal está relacionado.

No caso de ramais de Eventos, a conta deverá ser alterada a cada evento realizado, permitindo o correto direcionamento de tipo de despesa.

Mascara o Número Discado

Informe quantos dígitos serão "mascarados" pela Telefonia. Caso você utilize 2, por exemplo, o sistema substituirá os dois últimos dígitos do número discado por * (asteriscos), preservando o sigilo destas informações.

Grupo de Ramal

Clique na seta à direita do campo e selecione o grupo ao qual o ramal pertence.

Os Grupos de Ramal deverão ter sido previamente cadastrados no subitem Cadastros - Ramal - Grupo de Ramal.

Área

Clique na seta à direita do campo e selecione a área da empresa em que o ramal se encontra.

A área deverá ter sido previamente cadastrada no subirem Cadastros - Ramal - Área.

Setor

Clique na seta à direita do campo e selecione o setor ao qual pertence o ramal.

Os setores deverão ter sido previamente cadastrados no subirem Cadastros - Ramal - Setor.

Centro de Custo

Clique na seta à direita do campo e selecione o Centro de Custo para o qual serão apropriadas as despesas decorrentes da utilização desse ramal.

Classe do Ramal

Clique na seta à direita do campo e selecione a que classe a que pertence o ramal.

As Classes de Ramal deverão ter sido previamente cadastradas no subitem Cadastros - Ramal - Classe de Ramal.

Tipo de Aparelho

Clique na seta à direita do campo e selecione o tipo de aparelho usado no ramal.

Os Tipos de Aparelho deverão ter sido previamente cadastrados no subirem Cadastros - Ramal - Tipo de Aparelho.

Tipo do Ramal

Clique na seta à direita do campo e selecione o tipo do ramal.

Se você indicar, por exemplo, que trata-se de ramal administrativo, não haverá incidência de percentual de lucro sobre as ligações originadas deste ramal.

Estas opções são internas do sistema e definem o tratamento que será dado às ligações originadas pelo ramal que está sendo cadastrado.

Os Tipos de Ramal deverão ter sido previamente cadastrados no subirem Cadastros - Ramal - Tipo Ramal.


Cadastros - Ramal - Grupo de Ramal

Cadastros - Ramal

Grupo de Ramal

Este subitem permite que você cadastre os grupos de ramais da empresa.

Este cadastro será utilizado na geração de alguns relatórios, onde haverá a possibilidade dos ramais serem filtrados por grupo.

Preencha os seguintes campos:

Código

Informe o código do grupo de ramal que está sendo cadastrado.

Descrição

Informe a descrição do grupo de ramal que está sendo cadastrado.


Cadastros - Ramal - Tipo Ramal

Cadastros - Ramal

Tipo Ramal

Este subitem permite que você cadastre os tipos de ramais do hotel.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Para que haja a perfeita integração da Telefonia com o sistema VHF, mantenha o seguinte padrão no cadastro de tipos de ramal no seu cadastro:

001 - UH do Pool

002 - Administrativo

003 - Cabine

004 - UH Fora do Pool

005 - Inquilino

006 - Eventos

Preencha os seguintes campos:

Código

Informe o código interno do tipo de ramal.

Descrição

Informe a descrição interna do tipo de ramal.


Cadastros - Ramal - Classe de Ramal

Cadastros - Ramal

Classe de Ramal

Este subitem permite que você cadastre as Classes de Ramais da sua empresa. As classes representam o status dos ramais quanto ao nível de acesso dos mesmos.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Veja os exemplos abaixo:

1 - Ramal - Ramal

2 - Só recebe

3 - Local

4 - DDD

5 - DDI

Este cadastro será utilizado na geração de relatórios, onde existe a possibilidade de filtrar ramais por classe e também gerar os bilhetes de alteração de classe de ramal, no caso de Centrais Telefônicas que permitam estas facilidades.

Neste caso (facilidade hoteleira), verifique com o técnico da Central Telefônica, o código que representa (na central) cada uma das classes possíveis.

Preencha os seguintes campos:

Descrição

Informe a descrição da classe de ramal.

Código para PABX

Informe o código para o PABX. Lembre-se que, este código deverá estar de acordo com os códigos cadastrados na central e que representam cada classe (nível de liberação) de ramal.


Cadastros - Ramal - Tipo de Aparelho

Cadastros - Ramal

Tipo de Aparelho

Este subitem permite que você cadastre os tipos de aparelho existentes no hotel. Isto permitirá saber a marca e modelo do aparelho telefônico que está instalado em cada ramal.

Preencha os seguintes campos:

Código

Informe o código do tipo de aparelho que está sendo cadastrado.

Descrição

Informe a descrição do tipo de aparelho que está sendo cadastrado.


Cadastros - Ramal - Área

Cadastros - Ramal

Área

Este subitem permite que você cadastre as áreas da empresa.

Este cadastro será utilizado na geração de relatórios, onde existe a possibilidade de filtrar ramais por área.

Preencha o seguinte campo:

Descrição

Indique a descrição da área.


Cadastros - Ramal - Setor

Cadastros - Ramal

Setor

Este subitem permite que você cadastre os setores da empresa.

Este cadastro será utilizado na geração de relatórios, onde existe a possibilidade de filtrar ramais por setor.

Preencha o seguinte campo:

Descrição

Indique a descrição do setor.


Cadastros - Ramal - Regra de Bloqueio

Cadastros - Ramal

Regra de Bloqueio

Este subitem tem a função de estabelecer as regras de bloqueio automático de ramais. Esta funcionalidade pode ser adotada por empresas que têm o objetivo de limitar seus gastos com ligações telefônicas, permitindo que os ramais sejam bloqueados ao atingirem uma cota pré-determinada em tempo ou valor.

Dentro desta mesma ideia, o sistema apresenta ainda a possibilidade de programar as regras de desbloqueio dos ramais, que podem ser configuradas de três maneiras diferentes:

Desbloquear o ramal todo dia X do mês.

Desbloquear num dia Y fixo.

Fazer o desbloqueio manualmente.

O conjunto de funcionalidades que comportam o bloqueio/desbloqueio automático são feitos em parceria entre os sistemas de Telefonia e Tarifador. A Telefonia é responsável por cadastrar regras e associar ramais e o Tarifador realiza, efetivamente, as operações de bloqueio/desbloqueio.

O bloqueio automático de ramais somente funcionará em centrais telefônicas com facilidade hoteleira de bloqueio e desbloqueio de ramais ativadas, e que tenham configurado corretamente os bilhetes de Check-in e Check-out.

Preencha os seguintes campos:

Nome da Regra

Informe o nome da regra.

Ex.: Regra para Ramais Tipo A

Aplicação da Regra

Define as regras de bloqueio, que podem ser configuradas por tempo, por valor ou por ambas. Assim, marque o campo correspondente à regra que deseja utilizar e informe os valores correspondentes.

No exemplo abaixo, os ramais serão bloqueados sempre que a cota atingir R$100,00 ou quando o tempo de conversação atingir 10:00hs.

Por Valor Máximo

Informe o valor da cota que, quando for atingida, acionará o bloqueio dos ramais associados a esta regra.

Por Tempo Limite

Informe o tempo de conversação que, quando for atingido, acionará o bloqueio dos ramais associados a esta regra.

Reinício de Cota

Define as regras de desbloqueio de ramais. Assim, marque o campo correspondente à regra que deseja utilizar e informe os valores correspondentes.

Todo Dia

Informe, se desejar, um dia específico do mês em que os ramais serão desbloqueados.

Ex.: 5. Neste caso, os ramais associados a esta regra serão desbloqueados todo dia 5 do mês.

Somente na Data

Informe, se desejar, uma data específica em que os ramais associados a esta regra serão desbloqueados.

Ex.: 1/01/2008. Neste caso, os ramais apenas serão desbloqueados nesta data.

Somente Utilizando a Tela de Situação de Bloqueio

Marque este campo, se desejar que os ramais associados a esta regra e que atingirem a cota determinada acima, apenas sejam desbloqueados manualmente, no subitem Cadastros - Ramal - Situação de Bloqueio.

No subitem Cadastros - Ramal - Manutenção de Bloqueio, defina os ramais associados à regra, lembrando que um ramal poderá ser associado a apenas uma regra.


Cadastros - Ramal - Manutenção de Bloqueio

Cadastros - Ramal

Manutenção de Bloqueio

Este subitem associa os ramais às regras criadas no subitem Cadastros - Ramal - Regra de Bloqueio.

Obs.: Cada ramal somente poderá estar associado a uma regra.

Preencha o seguinte campo:

Regra de Bloqueio

Clique na seta à direita do campo e selecione a regra de bloqueio.

Na tela Ramais Disponíveis, estão listados todos os ramais não associados à regra.

Selecione os ramais desejados e clique no botão Associar Ramal.

Na tela Ramais Selecionados, estão listados todos os ramais associados à regra.

Para desfazer a associação de algum ramal, selecione-o e clique no botão Desassociar Ramal.

Clique no botão Associar.

Obs.: Os ramais, que aparecem disponíveis para escolha, são os que estão com o campo Ativo marcado no Cadastro - Ramal - Ramal. Os ramais que não estiverem com este campo marcado não serão exibidos para seleção.

A partir do momento em que os ramais forem associados a uma regra, seus saldos serão zerados. Logo, se algum ramal mudar de uma certa regra para outra, seu saldo não permanecerá o mesmo.


Cadastros - Ramal - Situação de Bloqueio

Cadastros - Ramal

Situação de Bloqueio

Este subitem apresenta a situação dos ramais associados a alguma regra de bloqueio, permitindo visualizar o saldo atual dos respectivos ramais, verificar seu status, implementar o desbloqueio manual e zerar saldo.

No quadro Ramais Cadastrados estão listados todos os ramais com regras de bloqueio associadas. Selecione o ramal desejado para que o sistema possa apresentar os dados do ramal selecionado.

Campos da tela:

Status

Preenchido pelo sistema, de acordo com a situação do ramal selecionado: Bloqueado ou Desbloqueado.

Exibe Somente Bloqueados

Marque este campo, se desejar que, no quadro Ramais Cadastrados, sejam listados apenas os ramais que estejam bloqueados pela regra.

Saldo Atual

Valor

Preenchido pelo sistema, de acordo com o saldo atual do ramal, em valor.

Tempo

Preenchido pelo sistema, de acordo com o saldo atual do ramal, em tempo.

Clique no botão Zerar Saldo e Desbloquear, caso queira desbloquear e zerar o saldo atual, em valo e tempo, de ramal.


Cadastros - Ramal - Telefone Pré-Pago

Cadastros - Ramal

Telefone Pré-Pago

Este subitem cadastra os telefones pré-pagos no sistema. Este serviço é usado quando o hotel limita os gastos telefônicos de um hóspede, de acordo com um valor pré-estabelecido e depositado anteriormente na conta do mesmo, funcionando da seguinte forma:

Esta tela deve ser preenchida após ter sido feito o lançamento do débito na conta do hóspede no Front.

Obs.: As Ligações passam a ser lançadas em conta de hóspede, se a duração for maior que zero.

Obs.: Em todo lançamento na conta do hóspede, a tabela TELSTF terá no numero de documento, o numero discado mais a duração da ligação.

Preencha os seguintes campos:

Reserva

Clique no botão Selecionar e informe a reserva do hóspede.

Lançamento Correspondente ao Pré-Pago

Informe, marcando o campo correspondente, o lançamento que corresponde ao depósito feito previamente na conta do hóspede.

Monitora Ligações e Bloqueia Ramal Quando Atinge Valor

Marque este campo, caso deseje que o sistema bloqueie o ramal quando o lançado for valor for atingido. Esta opção somente estará habilitada enquanto houver saldo disponível para ligações.

Obs.: Quando o hóspede faz Check-out este campo é desabilitado e o ramal não é mais monitorado.

Saldo Disponível

Informa o saldo disponível para ligações.

Ao pressionar Ok, os ramais da UH do hóspede serão liberados e as ligações desses ramais serão monitoradas, sendo que, ao atingir o valor do depósito, os ramais serão automaticamente bloqueados.

O usuário pode consultar o saldo da reserva, acessando algum registro de Pré-Pago.

Quando o hóspede fizer check-out, o registro de Pré-Pago será alterado, fazendo com que um campo seja desabilitado e o ramal não seja mais monitorado.

Obs.: Para que os ramais sejam liberados, não utilize o tipo de bilhete de Check-in (010), e sim o 017, que deverá ser configurado como se fosse um Check-in. Observe que o bilhete 010 não deverá existir, para que os ramais não sejam liberados na entrada do hóspede.


Cadastros - Ramal - Ativar e Desativar Ramal no PABX

Cadastros - Ramal

Ativar e Desativar Ramal no PABX

Por meio deste item, você ativa ou desativa um determinado ramal no PABX.

Preencha os seguintes campos:

Ramal

Selecione o ramal desejado.

Status

Indique o status que deseja aplicar ao ramal selecionado: Ativar ou Desativar.


Cadastros - Localidade

Cadastros

Localidade

Este item permite que você cadastre os grupos de localidades, as localidades, as cidades, os estados e os países que serão utilizados para a tarifação.

O cálculo da tarifação pode ser feito por meio de duas maneiras. Veja como funciona cada uma delas:

Cálculo de Tarifação

O PABX gera um bilhete com o número discado e o sistema identifica, de acordo com a chave (DDI + DDD + Prefixo), qual a localidade chamada.

Quando a Localidade está associada a um grupo de Localidades:

O sistema identifica o grupo de localidades ao qual está associada a localidade chamada.

O grupo de localidade, por sua vez, está ligado a um grupo de tarifação, onde estão determinados os valores a serem praticados.

Quando a Localidade NÃO está associada a um grupo de Localidades:

O sistema identifica a localidade chamada e compara com a localidade (indicada no parâmetro) onde sua empresa está localizada. Desta comparação, obtém-se a distância (em quilômetros) entre sua empresa e a localidade chamada.

De acordo com a distância, o sistema procura o "degrau de tarifação" no qual se enquadra a distância calculada e utiliza para tarifação, o Grupo de Tarifação associado ao Degrau de Tarifação em questão.

Clique nos subitens abaixo, para obter maiores informações:

Grupo Localidade

Localidade

Estado

País

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Cadastros - Localidade - Grupo Localidade

Cadastros - Localidade

Grupo de Localidade

Grupo Tarifação

O grupo de localidades é uma das formas de tarifação disponíveis no sistema.

Entende-se por grupo de tarifação, o grupo de localidades cujas ligações serão tarifadas do mesmo modo. Ele serve como "atalho" para a tarifação, que não precisará avaliar o degrau tarifário a ser empregado.

Ex.: Durante a copa do mundo, certa operadora cobrava um determinado valor para todos os países que estavam na copa. Estes países poderiam ser associados a um Grupo de localidades chamado "Países da Copa".

Como estas promoções são por tempo limitado, neste cadastro você deverá indicar a data de início e de término da validade deste Grupo de Localidade.

Preencha os seguintes campos:

Descrição

Informe o nome do grupo de tarifação.


Cadastros - Localidade - Localidade

Cadastros - Localidade

Localidade

Prefixo | Grupo Localidade

Este item cadastra as localidades existentes no Brasil (ou no país onde a Telefonia estiver sendo instalada), juntamente com todos os seus prefixos.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

O cadastro de Localidade é fundamental para a correta tarifação das ligações efetuadas, uma vez que é desse cadastro que serão tiradas algumas informações básicas para o cálculo feito pelo Tarifador.

A tarifação será feita, de acordo com a distância geodésica entre a localidade onde sua empresa está localizada (indicada no parâmetro) e a localidade chamada.

Para que o sistema possa medir esta distância, a latitude e a longitude de todas as localidades estão cadastradas no sistema.

Lembre-se que este cadastro é fornecido e atualizado pela CMNet Soluções.

Preencha os seguintes campos:

Localidade

Informe a descrição da localidade, ou seja, o nome da mesma.

Latitude

Informe em qual latitude (parâmetro de medição norte/sul) esta localidade de encontra.

Formato: Horas / minutos / segundos / N ou S

País

Clique na seta à direita do campo e selecione o país ao qual esta localidade pertence.

DDI

Informe o número de discagem direta internacional desta localidade. O DDI do Brasil é 55.

Área Km2

Informe em quilômetros quadrados, a área desta localidade.

Longitude

Informe em qual longitude (parâmetro de medição leste/oeste) esta localidade se encontra.

Formato: Horas / minutos / segundos / L ou O.

Estado

Clique na seta à direita do campo e selecione o estado ao qual esta localidade pertence.

DDD

Informe o número de discagem direta à distância. O DDD do Rio de Janeiro é 21, São Paulo é 11 etc.

População

Informe a população (número de habitantes) desta localidade.

Altitude Metros

Informe a quantos metros de altitude, em relação ao nível do mar, a localidade se encontra.


Cadastros - Localidade - Estado

Cadastros - Localidade

Estado

Este item permite que você cadastre as unidades da federação (estados).

A estrutura do banco de dados da CMNet Soluções segue a seguinte hierarquia: Pais - Estado – Cidade. Logo, você precisa cadastrar o país (Brasil) antes de cadastrar os estados.

Ao cadastrar os Estados (RJ, SP, MG) você terá que indicar a que país ele estado pertence.

Por sua vez, ao cadastrar as cidades (Rio de Janeiro, Angra dos Reis, Búzios) você deverá indicar a que estado estas cidades estão correlacionadas.

Antes de cadastrar os estados e as cidades de outros países, você deverá verificar se há necessidade do departamento comercial gerar estatísticas de hóspedes estrangeiros, detalhando o estado e a cidade de onde eles vêm. Desta maneira, as estatísticas serão geradas da forma mais analítica possível, porém o trabalho de cadastramento será mais extenso.

Se não for interesse ao departamento comercial tal detalhamento, cadastre o país. Depois cadastre, ao menos, um estado que servirá para todos os estados e, pelo menos, uma cidade que servirá para todas as outras cidades.

As estatísticas são sempre associadas à cidade do hóspede, portanto é necessário cadastrar, no mínimo, uma cidade e um estado para cada país, mesmo que genericamente, conforme mencionado acima.

Preencha os seguintes campos:

UF

Digite o código da unidade de federação.

Ex.: RJ para Rio de Janeiro.

Estado

Informe o nome do estado.

Ex.: Rio de Janeiro.

País

Clique na seta à direita do campo e selecione o país ao qual o estado pertence.

Ex.: Brasil.


Cadastros - Localidade - País

Cadastros - Localidade

País

Este item permite que você cadastre os países que serão utilizados em outros cadastros.

Preencha os seguintes campos:

País

Digite o nome do pais.

Ex.: Brasil

Nacionalidade

Informe a nacionalidade desse país.

Ex.: brasileira.

Código Receita Federal

Digite o código do país para a Receita Federal. Preencha este campo apenas se sua empresa trabalhar com comércio exterior.

Código Internacional

Informe o código internacional pelo qual o país é conhecido.

Ex.: Brasil – 55.

Máscara do Código Postal

Digite a máscara do código de endereçamento postal do país. Utilize o número (9), ponto (.) e traço (-) para compor a máscara. O código postal brasileiro, por exemplo, tem 8 dígitos: 5 + 3. Logo ao cadastrar o código postal do Brasil, digite: 99999-999.


Cadastros - Grupo de Tarifação

Cadastros

Grupo de Tarifação

Este item permite que você cadastre os Degraus Tarifários (aplicados na tarifação por distância), Grupos de Tarifação (definição de preços e formas de cálculo do tempo da ligação), Regras de Tarifação (definição das variações - acréscimos e decréscimos - de preço conforme dias da semana ou horários), Zona TIV (cadastro das zonas de tarifação para usuários TIV) e Números Especiais (cadastro de números especiais e respectivos grupos de tarifação).

Clique nos subitens abaixo, para obter maiores informações:

Degrau de Tarifação

Grupo de Tarifação

Regra de Tarifação

Zona TIV

Número Especial

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Cadastros - Grupo de Tarifação - Degrau de Tarifação

Cadastros - Grupo de Tarifação

Degrau de Tarifação

Este item permite que você cadastre os degraus tarifários a serem utilizados no cálculo das ligações.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções em Informática.

Preencha os seguintes campos:

Operadora de Telefone

Clique na seta à direita do campo e selecione a operadora à qual pertence o degrau tarifário que está sendo cadastrado.

Grupo de Tarifação

Clique na seta à direita do campo e selecione o grupo de tarifação que será utilizado para tarifar as ligações do degrau que está sendo cadastrado.

Distância Inicial

Informe a distância mínima deste degrau em relação a localidade onde sua empresa se encontra, ou seja, caso não existam "Grupos de Localidades" cadastrados, todas as localidades que estiverem fixadas a partir desta distância (em quilômetros) serão tarifadas conforme o Grupo de Tarifação relacionado a este Degrau.

Distância Final

Informe a distância máxima deste degrau em relação a localidade onde sua empresa se encontra ou seja, caso não existam "Grupos de Localidades" cadastrados, todas as localidades que estiverem fixadas até esta distância (em quilômetros) serão tarifadas conforme o Grupo de Tarifação relacionado a este Degrau.

Tipo de Chamada

Clique na seta à direita do campo e selecione se o degrau tarifário é para ligações para telefones fixos, celulares ou internacionais.

Aplicável aos Hotéis

Informe, marcando os campos correspondentes, os hotéis da base aos quais se aplica o degrau de tarifação que está sendo cadastrado. Esta implementação tornou o cadastro de grupos de tarifação multihotel, permitindo assim, que uma rede de vários hotéis possa praticar preços de custo diferentes nos hotéis desejados.


Cadastros - Grupo de Tarifação - Grupo de Tarifação

Cadastros - Grupo de Tarifação

Grupo de Tarifação

Regra de Tarifação

Este subitem permite que você cadastre todos os grupos de tarifação.

Ex.: DDD Embratel, DDD Telemar, local, a cobrar etc.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Descrição

Informe a descrição do Grupo de Tarifação.

Tipo de Duração

Clique na seta à direita do campo e selecione o tipo de duração utilizado pelo Grupo de Tarifação para medição da tarifa.

Os Tipos de Duração deverão ter sido previamente cadastrados no subitem Cadastros - Tipo de Duração.

Zona de TIV

Caso sua empresa trabalhe com TIV, clique na seta à direita do campo e selecione a Zona TIV que corresponde ao Grupo de Tarifação em questão.

As Zonas de TIV deverão ter sido previamente cadastradas no subitem Cadastros - Grupo de Tarifação - Zona TIV.

Tipo de Tarifação

Clique na seta à direita do campo e selecione o Tipo de Tarifação referente ao Grupo de Tarifação em questão.

Os Tipos de Tarifação deverão ter sido previamente cadastrados no subitem Cadastros - Tipo de Tarifação.

Valor das Tarifas

Os valores sempre são referentes a um minuto.

Normal

Informe o valor a ser cobrado (primeiro tempo e tempo subsequente) para as ligações feitas em horários normais.

Reduzida

Informe o valor a ser cobrado (primeiro tempo e tempo subsequente) para as ligações feitas em horários de tarifação reduzida (normalmente - 50%).

Super Reduzida

Informe o valor a ser cobrado (primeiro tempo e tempo subsequente) para as ligações feitas em horários de tarifação super reduzida (normalmente - 75%).

Diferenciada

Informe o valor a ser cobrado (primeiro tempo e tempo subsequente) para as ligações feitas em horários diferenciados (normalmente + 100%).

Tempo Mínimo para Cobrança

Informe o tempo mínimo, em segundos, para tarifação. O sistema sempre cobrará o valor referente ao tempo indicado neste campo, quando as ligações tiverem duração menor do que o tempo indicado neste parâmetro.

Usa 2º valor após

Informe o tempo em segundos, se desejar que após X segundos de ligação, o 2º valor seja praticado para todo o tempo subsequentes Quando o valor for igual a zero, o 1º valor será praticado para tarifação de toda ligação.

Taxa de Lucro do Hotel

Informe o percentual que será acrescido ao valor da ligação para os ramais cujo Tipo de Ramal seja "UH do Pool" ou "UH Fora do Pool".

O percentual informado neste campo se sobrepõe aos valores indicados para Lucro Nacional ou Internacional, definidos na guia Taxas dos Parâmetros do Sistema, ou seja, se você definir um percentual de taxa de lucro do hotel, os valores para lucro definidos na guia Taxas, tanto para UHs no Pool quanto para UHs fora do Pool serão ignorados.

Valor Pulso Atendimento

Informe o valor cobrado pela ligação, independente do tempo de conversação.

Valor Taxa Fixada

Informe o valor que será incluído ao montante cobrado do hóspede por uma ligação tarifada. Esse valor é acrescentado após o calculo de lucro, ou seja: Total = (valor de custo* multiplicador de lucro) + taxa fixada.


Cadastros - Grupo de Tarifação - Regra de Tarifação

Cadastros - Grupo de Tarifação

Regra de Tarifação

Faixa de Datas

Este subitem permite que você cadastre as regras de tarifação, ou seja, as regras de cobrança praticadas por cada operadora.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Descrição

Informe o nome da regra de tarifação.


Cadastros - Grupo de Tarifação - Zona TIV

Cadastros - Grupo de Tarifação

Zona TIV

As zonas TIV só precisam ser cadastradas em empresas que operam com este tipo de tarifação.

A TIV, mediante um acordo com sua empresa, trabalha com uma forma diferente de tarifar e sobretaxar as ligações realizadas por sua empresa.

Veja os gráficos abaixo:

Tarifação Normal

Tarifação TIV

Observe que, na tarifação convencional, o custo da ligação aumenta em função do tempo utilizado, de forma constante.

Na tarifação TIV, o custo inicial pode ser maior, porém, caso a ligação tenha uma grande duração, o custo será limitado a um determinado valor, que para de crescer em certo momento.

Veja exemplos de cálculos, conforme os parâmetros abaixo:

Inicial Credit: R$ 1,50

1ª Surcharge Cap - 5 minutos R$ 2,20

2ª Surcharge Cap - 40 minutos R$ 1,80

Ligação de 2 minutos: 2 x 2,20 = 4,40 – 1,50 = 2,90

Ligação de 10 minutos: (5 x 2,20) + (5 x 1,80) = 20 – 1,50 = 18,50

Ligação de 40 minutos: (5 x 2,20) + (35 x 1,80) = 74 – 1,50 = 72,50

Ligação de 60 minutos: Igual a ligação de 40 minutos, pois a faixa final (2ª Surcharge Cap) é de 40 minutos.

Obs.: Esta é apenas a forma de cobrar o lucro, logo, a estes cálculos, sempre será acrescido o custo das ligações.

Preencha os seguintes campos:

Descrição

Informe o nome da ZONA TIV que está sendo cadastrada.

1ª Surcharge Cap

Informe a primeira faixa (número de minutos) da zona TIV que está sendo cadastrada.

2ª Surcharge Cap

Informe a faixa final (número de minutos) da zona TIV que está sendo cadastrada.

Initial Credit

Informe o valor do crédito inicial concedido aos clientes.

1ª Surcharge

Informe o valor de cada minuto que será cobrado, até o tempo definido no campo 1ª Surcharge Cap.

2ª Surcharge

Informe o valor de cada minuto que será cobrado, após o tempo definido no campo 1ª Surcharge Cap e até o tempo definido no campo 2ª Surcharge Cap.


Cadastros - Grupo de Tarifação - Número Especial

Cadastros - Grupo de Tarifação

Número Especial

Este item permite que você cadastre os números especiais de telefones com tarifas diferenciadas, ou seja, os telefones que não estão dentro do padrão das tarifas do seu estado ou da sua operadora.

Ex.: 102 – Serviço de Auxílio às Listas, 0800 – Ligações Gratuitas etc.

Preencha os seguintes campos:

Número Especial

Informe o número do telefone especial.

Descrição

Informe a descrição do número especial, ou seja, de onde é este número.

A Tarifar

Marque este campo, se desejar que o número especial seja tarifado. Sua empresa pode cobrar uma taxa pela utilização do telefone, mesmo nos casos em que o número especial for a cobrar.

A Cobrar

Marque este campo, caso o número em questão seja uma chamada a cobrar.

Ex.: 0800.

Grupo de Tarifação

Clique na seta à direita do campo e selecione o grupo por meio do qual será tarifado o número especial que está sendo cadastrado.

Aplicável aos Hotéis

Selecione os hotéis onde esse número especial poderá ser utilizado.


Cadastros - Operadora

Cadastros

Operadora

O sistema Telefonia permite que sua empresa utilize mais de uma operadora.

Este item permite que você cadastre as operadoras que sua empresa poderá vir a utilizar para fazer ligações telefônicas.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Código

Informe o código da operadora, de acordo com o fornecido pela Anatel.

Ex.: 21 – Embratel, 23 – Intelig etc.

Descrição

Informe o nome da operadora que está sendo cadastrada.

Tipo de Operadora

Selecione o tipo de operadora: Convencional ou VOIP.


Cadastros - Status da Tarifação

Cadastros

Status da Tarifação

Neste item estão cadastrados os tipos de status de tarifação utilizados pelo sistema.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Status

Informe o código do status da tarifação. Ex.: 001 para ramal não cadastrado, 002 para localidade não cadastrada etc.

Descrição

Informe a descrição do status. Ex.: Ramal não cadastrado, Localidade não cadastrada etc.

Percentual Mínimo para Alerta de Não Tarifação

Informe o percentual que, ao ser atingido, emitirá um alerta de não tarifação na tela principal do sistema.

Para cada status de não tarifação poderá ser registrado um percentual diferente. Assim, por exemplo, caso você tenha marcado 20% para o status Ramal Não Atende, quando o percentual de ligações que não foram tarifadas (porque ninguém atendeu ao ramal), atingirem 20% das ligações realizadas, o botão Gráfico ficará piscando na barra de tarefas e, ao clica nele, você visualizará o gráfico com esta informação.


Cadastros - Tipo de Tarifação

Cadastros

Tipo de Tarifação

Este subitem permite que você cadastre os tipos de tarifação utilizados pelo sistema.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Código

Informe o código do tipo de tarifação.

Ex.: 001 para ligação local, 002 para DDD, entre outros.

Descrição

Informe a descrição do tipo.

Ex.: Local, DDD etc.

Cobrança por Tipo de Hóspede

Este campo permite que você defina tipos de cobrança diferentes, dentro de um mesmo tipo de tarifação, para cada tipo de hóspede. Assim, clique na seta à direita do campo Tipo de Cobrança e defina o tipo desejado para cada tipo de hóspede listado.


Cadastros - Tipo de Duração

Cadastros

Tipo de Duração

Este subitem permite que você cadastre os tipos de duração (das ligações) utilizados pelo sistema.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Código

Informe o código do tipo de duração.

Ex.: 001 ou MIN para minuto, 002 ou SEG para segundos etc.

Descrição

Informe a descrição do tipo de duração.

Ex.: Minuto, Segundo etc.


Cadastros - Tipo de Requisição de Wake Up

Cadastros

Tipo de Requisição de Wake Up

Este item permite que você cadastre os Tipos de Requisição de Wake Up.

No sistema de Telefonia temos como bilhetes de Wake Up todos cujo CODTIPOBILHETE terminam em "05", o que nos permite criar 10 tipos de bilhetes que podem ser reconhecidos como sendo "operações de Wake Up Calls".

Um tipo de Requisição de Wake Up, inicialmente pode ser pensado somente como agendamento e cancelamento, porém esse conceito é de livre criação no sistema, o que nos permite customizar os tipos utilizados pela central. Para maiores informações sobre o cadastro dos campos de bilhete, clique no item Cadastros - Bilhete - Campos do Bilhete.

Na pratica, o sistema atende essa facilidade das seguintes maneiras:

Envia bilhetes de agendamento/cancelamento (ou demais tipos criados) para a central;

Recebe bilhetes de agendamento/cancelamento (ou demais tipos existentes na central);

Recebe bilhetes de resposta de Wake Up;

Notifica o operador do sistema sobre a resposta de um Wake Up;

Loga no banco de dados todos os agendamentos e cancelamentos;

Loga no banco todas as respostas de Wake Up.

O modelo abaixo ilustra os fluxos de dados existentes nessa facilidade:

Caso da requisição via sistema:

1. O operador do sistema, na tela de Manutenção de Ramal, processa uma requisição. Esse processamento incluirá a gravação da requisição na tabela de requisições (REQWAKEUP) e a inclusão de um bilhete na tabela ENVIA, que será mandado para a central pelo Transtelwin (seta A);

2. A Central Telefônica, ao receber esse bilhete armazenará internamente o mesmo, e assim que chegar a hora de despertar (se for um agendamento) ligará para o ramal especificado no bilhete (seta C);

3. Assim que atender o telefone, ou acaso o telefone não for atendido, a central enviará um bilhete de resposta para o sistema (seta B);

4. Dependendo dessa resposta, o tarifador poderá exibir uma mensagem para o operador.

Caso da requisição via ramal:

1. Por meio do ramal de sua UH, um hospede agenda um Wake Up para um certo horário (seta D);

2. A central telefonia recebe a requisição e armazena internamente;

3. A central telefonia envia um bilhete para o sistema (seta B) notificando que um hospede fez uma requisição (que pode ser agendamento/cancelamento);

4. O sistema armazena na tabela de requisições esse registro.

Preencha os seguintes campos:

Descrição

Informe o nome da requisição de Wake Up.

Ex.: Agendamento Quarto, Cancelamento Quarto

Grava Requisição no Agendamento

Marque este campo, caso deseje que este tipo de requisição de Wake Up se um agendamento de Wake Up grave a requisição para futura conferência no relatório.

Tipo de Integração

Informe, marcando o campo correspondente, o tipo de integração de Wake Up. Caso marque PABX, o sistema gravará os Wake Ups na tabela ENVIA. Caso marque Correio de Vox, os mesmos serão gravados na tabela ENVIAVOX.


Cadastros - Resultado de Wake Up

Cadastros

Resultado de Wake Up

Este item permite que você cadastre as mensagens de despertar que são geradas pelo PABX.

Preencha os seguintes campos:

Resultado de Wake Up

Informa o código enviado pelo PABX referente à mensagem de despertar.

Descrição

Informe a descrição, ou seja, o que significa o código indicado no campo anterior.

Arquivo para Execução

Clique no botão à direita do campo, para indicar o arquivo para execução.

Avisa o Operador

Marque este campo, se desejar que o sistema avise ao operador, por meio de mensagem na tela, toda vez que o sistema receber do PABX, um bilhete com o código em questão.

Ex.: Hóspede não atendeu ao despertar.

Exige Login/Senha ao Fechar Tela

Marque este campo, caso queira que o usuário que visualizar um resultado na tela de Alerta de Resultado de Wake Up do Tarifador, se identifique por meio de login e senha. Assim, por exemplo, caso um hóspede solicite ser despertado num determinado horário e o mesmo não acordar, haverá um registro que identificará o usuário que está ciente de que o hóspede não despertou.


Cadastros - Regra de Lançamento Avulso

Cadastros

Regra de Lançamento Avulso

Por meio deste item, efetue o cadastro de regras de lançamentos avulsos.

Neste caso, o tipo de débito/crédito é configurado na tela de parâmetros do sistema VHF e o valor lançado varia por tipo de hóspede.

O lançamento avulso é um tipo de bilhete que tem o funcionamento muito parecido com o lançamento de internet, ou seja, quando recebe o mesmo, o lançamento é feito na conta do hóspede por um tipo de débito/crédito específico.

Essa funcionalidade foi criada para comportar a solicitação de cobrança do uso de sauna.


Cadastros - Centralização do Tarifador

Cadastros

Centralização do Tarifador

Este tópico explica o funcionamento do novo mecanismo de centralização do sistema de Telefonia e exemplifica como pode ser feita a migração do modelo antigo para o novo cadastro.

Em versões anteriores da Telefonia/Tarifador, existiam duas formas de realizar a tarifação centralizada. Na primeira, há vários hotéis, cada um com seu PABX e se deseja executar apenas um tarifador que cumprirá a tarefa de todos os hotéis. Já no segundo modelo, existem vários hotéis que compartilham um PABX e será executado um tarifador que cumprirá a tarefa de todos os hotéis.

Nesse modelo, não é possível existir uma rede com vários hotéis, sendo que dois compartilham um PABX e os demais possuem o seu PABX. Também não é possível atender um ambiente onde cada hotel possui o seu PABX e se deseja centralizar a tarifação em dois tarifadores, onde cada um atenderá metade dos hotéis.

O novo cadastro de centralização tem como objetivo atender todos esses "casos híbridos" e simplifica a forma de parametrizar o sistema. Agora todo o cadastro de centralização está no sistema de Telefonia, não sendo mais necessário alterar o registro do Windows nas máquinas onde executam o tarifador. O cadastro também traz novas possibilidades, como, por exemplo, fazer com que o Tarifador do Hotel A execute as tarefas do Tarifador do hotel B.

Observe que todos os tarifadores que executam com o "Identificador do Hotel = 1" devem alterar esse valor para o valor corretor do hotel.

Na tela de cadastro da Centralização do Tarifador, há três campos. No primeiro, selecione o hotel onde estarão atribuídas as operações dos outros. No segundo campo, selecione o hotel que executará a tarifação do hotel do campo anterior. O terceiro campo indica o hotel selecionado que gera as ligações do hotel selecionado no primeiro campo.

O botão Verificar Consistência realiza uma série de tarefas que analisam se o cadastro efetuado até o momento está Ok.

Abaixo estão listadas todas as verificações:

1. Verifica se todos os hotéis estão sendo tarifados.

2. Verifica se todos os hotéis estão cadastrados.

3. Verifica se todos os hotéis com PABX compartilhado são tarifados no mesmo hotel.

4. Verifica se hotéis com centrais em comum possuem ramais em comum.

Exemplos:

Abaixo, estão listados alguns casos comuns de centralização que podem ser feitos com o novo cadastro. Para simplificar a visualização dos cadastros, serão mencionados os campos da tela de cadastro de centralização como C1 (As seguintes regras serão aplicadas ao hotel), C2 (Centralização de Tarifação) e C3 (Compartilhamento de Centrais Telefônicas), respectivamente.

Centralização da Tarifação somente

Para centralizar a rotina de tarifação em um só executável do tarifador, sendo que a rede possui três hotéis, devemos acessar a tela de centralização e fazer o seguinte cadastro. Supondo que a tarifação fique no hotel A.

Primeiro Cadastro
C1 | Hotel A
C2 | Hotel A
C3 | Hotel A

Segundo Cadastro
C1 | Hotel B
C2 | Hotel A
C3 | Hotel B

Terceiro Cadastro
C1 | Hotel C
C2 | Hotel A
C3 | Hotel C

Centralização Parcial da Tarifação

Neste caso temos um ambiente de três hotéis, cada qual com o seu PABX, sendo que somente os hotéis A e B serão centralizados. O hotel C terá o seu tarifador próprio. O Tarifador dos hotéis A e B estará no hotel B.

Primeiro Cadastro
C1 | Hotel A
C2 | Hotel B
C3 | Hotel A

Segundo Cadastro
C1 | Hotel B
C2 | Hotel B
C3 | Hotel B

Terceiro Cadastro
C1 | Hotel C
C2 | Hotel C
C3 | Hotel C

Compartilhamento de PABX

Neste caso temos um ambiente de dois hotéis, onde é compartilhado o PABX, que está fisicamente no hotel A.

Primeiro Cadastro
C1 | Hotel A
C2 | Hotel A
C3 | Hotel A

Segundo Cadastro
C1 | Hotel B
C2 | Hotel A
C3 | Hotel A

Compartilhamento de PABX - Caso 2

Neste caso temos um ambiente de três hotéis, onde é compartilhado o PABX, do hotel A entre os hotéis A e B. O hotel C possui seu próprio PABX e terá a sua tarifação em separado no próprio hotel.

Primeiro Cadastro
C1 | Hotel A
C2 | Hotel A
C3 | Hotel A

Segundo Cadastro
C1 | Hotel B
C2 | Hotel A
C3 | Hotel A

Terceiro Cadastro
C1 | Hotel C
C2 | Hotel C
C3 | Hotel C

Compartilhamento de PABX - Caso 3

Neste caso temos um ambiente de três hotéis, onde é compartilhado o PABX, do hotel A entre os hotéis A e B. O hotel C possui seu próprio pabx. A tarifação será toda centralizada no hotel C.

Primeiro Cadastro
C1 | Hotel A
C2 | Hotel C
C3 | Hotel A

Segundo Cadastro
C1 | Hotel B
C2 | Hotel C
C3 | Hotel A

Terceiro Cadastro
C1 | Hotel C
C2 | Hotel C
C3 | Hotel C

Exemplos de Migração

Abaixo, estão listados alguns exemplos de migração de ambientes que atualmente possuem o modelo antigo de centralização.

Hotel com Centralização de Tarifação

Caso com três hotéis, onde o hotel A executa o tarifador com o "Identificador do Hotel" = 1.

Solução:

1. Fazer os cadastros do exemplo da Centralização da Tarifação somente (descrito acima).

2. Trocar o "Identificador do Hotel" = -1para o IdHotel do hotel A.

3. Reiniciar o tarifador do hotel A.

Hotel com Compartilhamento de PABX

Caso com 2 hotéis, onde o hotel A possui o PABX que também é usado pelo hotel B. O tarifador é executado no hotel A.

Solução:

1. Fazer os cadastros do exemplo da Centralização da Tarifação somente

2. Desmarcar o parâmetro "Tarifação Centralizada" de todos os hotéis, na tela de parâmetros do sistema.

3. Reiniciar o tarifador do hotel A.


Cadastros - Agenda Telefônica

Cadastros

Agenda Telefônica

Este item permite que você cadastre os telefones úteis da empresa, como Delegacia de Polícia, Farmácia, Corpo de Bombeiros, Restaurantes, Bares etc. Isto acaba com as intermináveis agendas que, normalmente, o setor de telefonia possui para fornecer algum endereço/telefone a um hóspede ou mesmo a um determinado funcionário da empresa.

Todos os funcionários que tiverem acesso à agenda telefônica poderão consultar as informações desejadas em qualquer situação, de forma rápida e simples.

Preencha os seguintes campos:

Nome

Informe o nome da empresa, pessoa física ou qualquer entidade que você deseja cadastrar em sua agenda telefônica.

Contato

Informe um nome de contato para este telefone. O contato pode ser qualquer pessoa que você conheça dentro da empresa que está sendo cadastrada na agenda telefônica.

Logradouro

Informe o endereço da entidade que está sendo cadastrada.

Número

Informe o número (do endereço) desta entidade.

Complemento

Informe o complemento do endereço desta entidade.

Bairro

Informe o bairro onde fica localizada a entidade.

Cidade

Clique no botão Selecionar e informe a cidade onde fica localizada a entidade.

Estado

Clique na seta à direita do campo e selecione o Estado (UF) onde fica localizado a entidade.

CEP

Informe o Código de Endereçamento Postal da entidade.

Telefones

Informe os telefones da entidade.

Detalhes

Digite as informações que julgar serem necessárias, sobre qualquer detalhe ou observação sobre a entidade que está sendo cadastrada.

Categoria

Clique na seta à direita do campo e selecione a categoria da entidade.

Especialidade

Informe a especialidade da entidade, no caso de ser um prestador de serviço.

Ex.: Comida japonesa/Comida árabe.

Tipo de Serviço

Informe o tipo de serviço oferecido pela entidade.

Ex.: venda de passagens / aluguel de equipamentos de informática.

Dias de Funcionamento

Informe os dias de funcionamento da entidade.

Horário de Funcionamento

Informe horário de funcionamento da entidade.

Formas de Pagamento

Informe as formas de pagamento aceitas pela entidade.

Referência

Digite qualquer referência sobre o endereço da entidade.

E-mail

Informe o e-mail da entidade.


Consultas - Geral

Consultas

O sistema Telefonia permite inúmeras formas de pesquisa, de forma muito simples e ágil.

Para obter maiores informações, consulte os itens abaixo:

Relatórios

Gráficos

Gerais

Uso Pessoal

Cotação de Moedas

Business Intelligence

Cálculo de Ligação

Consulta Geral de Reservas

Consulta Geral de Ligações

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Consultas - Relatórios

Consultas

Relatórios

Analíticos | Cadastrais | Operacionais

Por meio do item Relatórios, você pode filtrar, visualizar e emitir os relatórios pertencentes à Telefonia e os relatórios cadastrais do GlobalCM.

Quando você entrar no item Relatórios, aparecerá a tela Visualizar Relatórios, com os grupos de relatórios dos dois sistemas.

Os relatórios que sofreram algum tipo de alteração serão listados com ícone duplo.

Com o clique do mouse, selecione o grupo de relatório desejado.

Após selecionar o grupo, clique no relatório desejado.

Clique no botão Visualizar ou dê um duplo no relatório, para ver como ele ficará impresso.

As telas Filtra Consulta e de parâmetros poderão ou não ser disponibilizadas, de acordo com a definição do relatório.

Utilize o botão Abrir, para visualizar um relatório já gravado.

Clique no botão Replicar, para o sistema copiar o relatório em outra tela. Com isso, você poderá solicitar outro relatório e, consequentemente, compará-los de forma facilitada.

Agora, nas telas de parâmetros dos relatórios, você tem a possibilidade de salvar a definição dos filtros, além de poder acessar ou excluir definições gravadas anteriormente.

Isso tudo é possível graças às três opções que foram implementadas no menu das telas de parâmetros. Para acessá-lo, dê um clique com o botão direito do mouse sobre a barra de título.

As seguintes opções serão disponibilizadas:

Abrir parâmetros da tela - Abre uma definição de filtros já gravada.

Salvar parâmetros da tela - Grava/Altera a definição de filtros que estiver em tela.

Apagar parâmetros da tela - Exclui uma definição de filtros gravada.

Para conhecer mais sobre as funções da Barra de Ferramentas da tela de visualização dos relatórios, clique nos textos abaixo, correspondentes aos botões:

Visualizar Largura da Página | Envia Relatório via E-mail
Visualizar Tamanho Natural | Zoom
Visualizar Página Inteira | Primeira Página
Imprimir | Página Anterior
Imprimir/Visualizar PDF | Próxima Página
Abrir | Última Página
Salvar | Ir para a Página


Consultas - Gráficos

Consultas

Gráficos

Por meio deste item, você pode visualizar e emitir os gráficos pertencentes à Telefonia e os gráficos cadastrais do GlobalCM.

Quando você entrar no item Gráficos, aparecerá a tela Visualizar Gráficos, com os grupos de gráficos dos dois sistemas.

Com o clique do mouse, selecione o grupo de gráfico desejado.

Após selecionar o grupo, clique no gráfico desejado.

Clique no botão Visualizar ou dê um duplo no gráfico, para ver como ele ficará impresso.

Utilize o botão Salvar, para salvar o gráfico selecionado com o nome, formatação e localizações atuais.

Utilize o botão Abrir, para visualizar um gráfico já gravado.

Clique no botão Imprimir, para imprimir o gráfico selecionado.


Consultas - Gerais

Consultas

Gerais

Este item permite que você efetue consultas genéricas, podendo exportá-las para arquivos texto (txt).


Consultas - Uso Pessoal

Consultas

Uso Pessoal

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Função disponível apenas para os clientes que possuem os sistemas de RH integrados ao sistema Telefonia.

Você pode acessar todas as informações referentes ao seu cadastro na empresa.

O acesso à tela de consultas de uso pessoal está atrelado ao que o usuário mestre configurou nos Parâmetros do Sistema, do Módulo Básico.

Assim, se foi permitido o acesso pela Senha do Usuário, a tela de cadastro virá automaticamente. Se o acesso foi permitido Pela Informação de Alguns Dados Pessoais, virá uma tela para que você se identifique, pelo preenchimento dos seguintes campos:

Sobrenome

Digite seu último nome no cadastro.

Matrícula

Digite sua matrícula.

CPF

Digite seu CPF (apenas os números).

Data de Nascimento

Clique no botão Calendário e informe sua data de nascimento.

Estado Civil (S, C, D, V, O)

Digite a letra correspondente ao seu estado civil (Solteiro, Casado, Divorciado, Viúvo ou Outros).

Após entrar na tela de uso pessoal, o sistema apresentará várias guias.

Obs.: Alguns dados, por motivo de segurança, não poderão ser alterados e portanto, só poderão ser consultados.


Consultas - Cotação de Moedas

Consultas

Cotação de Moedas

Por meio deste item, faça a atualização e consulta à cotação de moedas.

Os sistemas CMNet são multimoeda, gerando a variação cambial automaticamente.

Para que a conversão seja possível, você deverá registrar a cotação para as moedas que não sejam a corrente do país e com as quais você deseja trabalhar.


Consultas - Business Intelligence

Consultas

Business Intelligence

Este item permite fazer análises gerenciais dinâmicas, por meio do cruzamento de informações estatísticas geradas pelo sistema.

Trata-se de uma ferramenta de última geração, capaz de fornecer informações estatísticas das ligações, de acordo com as dimensões estabelecidas, auxiliando na tomada de decisões administrativas e/ou comerciais.

Veja como usar o item Business Intelligence adequadamente, para obter todos os benefícios que uma ferramenta como esta é capaz de gerar para a sua empresa.

Sugerimos que a leitura deste manual seja feita em paralelo à utilização do sistema, pois isto facilitará a compreensão de cada campo.

Preencha os seguintes campos:

Período

Clique nos Calendários e informe o período que será consultado.

As informações exibidas pela consulta serão pertinentes ao período selecionado.

Consolidado

Marque este campo, se desejar que o relatório traga informações de todos os hotéis registrados na base.

Dimensões para Análise

Informe, marcando os campos correspondentes, as dimensões que deverão ser analisadas. As Dimensões para Análise são os filtros por meio dos quais você obterá as informações estatísticas do hotel.

As consultas do Business Intelligence serão feitas escolhendo-se até cinco dimensões para análise. Esta limitação (até cinco dimensões no máximo) está diretamente relacionada à performance do sistema.

Estão disponíveis as dimensões Degrau, Tronco, Ramal, Status Tarifação, Hora Ligação, Duração (em Segundos), Número Discado, Rota, Conta e Localidade.

Medidas são as informações que resultam da consulta. No nosso caso, são os valores das ligações, para que você possa, assim, comparar e analisar as divergências encontradas.

Você pode ordenar as dimensões para análise a qualquer hora, simplesmente clicando na coluna que desejar ordenar. Além disto, o sistema permite ainda que você modifique as posições das colunas disponibilizadas, conforme sua pré-configuração, arrastando para a esquerda ou para a direita a dimensão desejada.

Para fazer uma nova seleção, clique no botão Filtro e repita todos os processos acima.

Para efetuar a impressão do relatório estatístico, clique no botão Imprimir.

Para salvar o resultado numa planilha em excel, clique no botão Excel.


Consultas - Cálculo de Ligação

Consultas

Cálculo de Ligação

Este item permite que você consulte o valor de uma determinada ligação, e é muito útil para fornecer aos hóspedes o valor de cada telefonema, caso este tenha algum tipo de dúvida ou curiosidade sobre os cálculos efetuados.

Além de informativo, este item permite também lançar o valor das ligações na conta do hóspede.

Preencha os seguintes campos:

Ramal

Clique na seta à direita do campo e selecione o ramal que será responsável pela ligação.

Obs.: Os ramais, que aparecem disponíveis para escolha, são os que estão com o campo Ativo marcado no Cadastro - Ramal - Ramal. Os ramais que não estiverem com este campo marcado não serão exibidos para seleção.

Data

Clique no Calendário e selecione a data da ligação.

Hora

Informe o horário da ligação.

Duração

Informe a duração da ligação (horas, minutos e segundos).

Número Discado

Informe o número do telefone (Incluído o DDD).

Localidade

Clique no botão Selecionar e informe a localidade a que se refere o telefonema.

Valor

Informa o valor da ligação.

Depois de preencher todos os campos, clique no botão Calcular, para que o sistema informe o valor da ligação.

Para debitar o valor na conta do hóspede, clique no botão Lançar.


Consultas - Consulta Geral de Reservas

Consultas

Consulta Geral de Reservas

Este item permite que você visualize o quadro de Consulta Geral de Reservas do Hotel, de acordo com os diferentes filtros para seleção.

O botão Consulta Geral, disponível na barra de atalhos, acessa diretamente esta consulta.

Você deve estabelecer os parâmetros de busca na guia Buscar Por e clicar na guia Resultado para visualizar o resultado de sua consulta. Por meio da guia Pré-Bloqueio, você realiza o pré-bloqueio da UH para o hóspede que ainda fará o check-in.

Esta guia permite que você selecione os filtros para visualização.

Hotel

Preenchido automaticamente pelo sistema, de acordo com o hotel de login do usuário.

Status

Caso queira visualizar somente as reservas de um determinado Tipo de Status, clique na seta à direita do campo e selecione o status desejado.

O campo status vêm preenchido com Check-in como default.

Número UH

Caso queira visualizar somente as reservas de uma UH específica, clique na seta à direita do campo e selecione a UH desejada.

Tipo UH

Caso queira visualizar somente as reservas de um determinado Tipo de UH, clique na seta à direita do campo e selecione o tipo de UH desejado.

Bloco UH

Utilize este campo, para selecionar as reservas por bloco de UH.

Número da Reserva

Caso queira visualizar somente uma reserva específica, informe o número da reserva.

Número no GDS

Caso queira visualizar somente uma reserva específica, filtrando-a por meio do número associado a ela no Global Distribuition System, informe o número do GDS.

Sobrenome

Caso queira visualizar somente as reservas que estão registradas num determinado sobrenome, digite o sobrenome desejado.

Se você marcar o campo Fonética, o sistema também trará os sobrenomes foneticamente semelhantes ao sobrenome indicado.

Ex.: Souza (Com Z) e Sousa (Com S)

Nome

Caso queira visualizar somente as reservas que estão registradas num determinado nome, digite o nome desejado.

Se você marcar o campo Fonética, o sistema também trará os nomes foneticamente semelhantes ao sobrenome indicado.

Ex.: Walter (Com W) e Valter (Com V).

Qualquer Parte do Nome

Caso queira visualizar somente as reservas que estão registradas num determinado nome, digite o nome desejado. O nome digitado será pesquisado em qualquer parte do nome do hóspede, seja o nome principal, o sobrenome ou o(s) nome(s) do meio.

Grupo

Caso queira visualizar somente as reservas de um determinado grupo, clique na seta à direita do campo e selecione o grupo desejado.

Data

Chegada

Caso queira visualizar somente as reservas registradas com data de chegada numa determinada faixa de datas, clique nos Calendários e informe o período desejado.

Partida

Caso queira visualizar somente as reservas registradas com data de partida numa determinada faixa de datas, clique nos Calendários e informe o período desejado.

Passando

Caso queira visualizar somente as reservas registradas numa determinada faixa de datas (Independente de chegada, partida ou depósito) , clique nos Calendários e informe o período desejado.

Depósito

Caso queira visualizar somente as reservas registradas com depósito efetuado numa determinada faixa de datas, clique nos Calendários e informe o período desejado.

Confirmação

Utilize estes campos, para selecionar as reservas por período de confirmação.

Cliente

Caso queira visualizar somente as reservas registradas em nome de um determinado Cliente, clique no botão Seleciona e selecione o nome do Cliente.

Posto

Caso queira visualizar somente as reservas registradas em um determinado Posto, clique no botão Seleciona e selecione o nome do Posto.

Evento Associado

Caso queira visualizar somente as reservas associadas a um determinado Evento, clique no botão Seleciona e selecione a descrição do evento.

Contrato

Caso queira visualizar somente as reservas registradas em um determinado Contrato, clique na seta à direita do campo e selecione o contrato.

Tarifa

Caso queira visualizar somente as reservas que utilizam uma determinada Tarifa, clique na seta à direita do campo e selecione a tarifa desejada.

Tipo Contrato

Caso queira visualizar somente as reservas que utilizam um determinado Tipo de Contrato, clique na seta à direita do campo e selecione o Tipo de Contrato desejado.

Pacote

Caso queira visualizar somente as reservas que utilizam um pacote específico, clique na seta à direita do campo e selecione o pacote desejado.

Reserva

Feita Por

Caso queira visualizar somente as reservas feitas num determinado dia, por um usuário específico, clique no Calendário e selecione a data. Após isso, clique na seta à direita do campo e informe o usuário.

Alterada Por

Caso queira visualizar somente as reservas alteradas num determinado dia, por um usuário específico, clique no Calendário e selecione a data. Após isso, clique na seta à direita do campo e informe o usuário.

Placa Veículo

Utilize este campo, para selecionar as reservas por meio da placa do veículo do hóspede.

Tipo Hóspede

Caso queira visualizar apenas as reservas de um Tipo de Hóspede, clique na seta à direita do campo e selecione o Tipo de Hóspede desejado.

Adt

Caso queira visualizar apenas as reservas onde constam um determinado número de adultos, informe o número desejado.

Cri 1

Caso queira visualizar apenas as reservas onde constam um determinado número de Crianças Tipo 1, informe o número desejado.

Cri 2

Caso queira visualizar apenas as reservas onde constam um determinado número de Crianças Tipo 2, informe o número desejado.

Segmento

Caso queira visualizar apenas as reservas decorrentes de determinado Segmento, clique no botão Seleciona e selecione o segmento.

Origem

Caso queira visualizar apenas as reservas decorrentes de uma determinada Origem, clique na seta à direita do campo e selecione a origem.

Total

Marque este campo, se desejar visualizar o total de registros

Para apagar a seleção feita no último campo, clique no botão Limpar.

Para apagar todas as seleções feitas em todos os campos, clique no botão Limpar Tudo.


Consultas - Consulta Geral de Ligações

Consultas

Consulta Geral de Ligações

Buscar por | Resultado

Este item permite que você visualize o quadro de Consulta Geral de Ligações do Hotel, de acordo com os diferentes filtros para seleção.

O botão Consulta Geral de Ligações, disponível na barra de atalhos, acessa diretamente esta consulta.

Você deve estabelecer os parâmetros de busca na guia Buscar Por e clicar na guia Resultado para visualizar o resultado de sua consulta.


RAD - Geral

RAD

O menu RAD é anexado à Barra de Menu, quando você possui o sistema RADG (Registro de Alçadas e Decisões Gerenciais).

Este sistema controla todos os processos existentes em sua empresa, permitindo que cada usuário, de acordo com o nível de autorização que lhe tiver sido concedido, autorize, reprove ou dê qualquer tipo de encaminhamento que for necessário.

O RADG é um sistema independente, responsável pela orientação, registro e controle das aprovações de etapas dos processos administrativos, existentes na sua empresa.

Para conhecer mais sobre o sistema RADG, suas funcionalidades e objetivos, faça a leitura do respectivo manual.

Este menu permite executar as etapas pendentes dos processos que dependem de autorização, gerar novos processos e fazer vários tipos de consultas. Para que as etapas sejam executadas, você precisa fazer os cadastros necessários no próprio sistema RADG.

Ele confere total segurança às informações, pois permite o acesso somente a funcionários autorizados, conforme suas definições e cadastros.

Para obter maiores informações sobre os itens de menu, consulte os seguintes tópicos:

Executar Etapa

Executar Etapa "Express"

Etapas Pendentes

Processos Pendentes

Gerar Processo

Consultar Processo

Atualização de Objetos

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


RAD - Executar Etapa

RAD

Executar Etapa

Por meio do item de menu Executar Etapa, você pode dar o andamento desejado aos processos que dependem da sua autorização.

Ao acessar um sistema, a mensagem "Existem processo(s) pendente(s) de sua autorização" será mostrada, se algum dos processos em aberto no sistema, puder ser liberado com a sua autorização.

É possível autorizar processos de compra no sistema Contabilidade, processos de autorização de pagamento no sistema Financeiro etc. Qualquer processo que dependa de sua autorização, será exibido em tela, independente do sistema que estiver sendo acessado.

Nesta tela, o sistema mostrará todos os processos que contêm etapas a serem autorizadas, e cuja autorização se enquadre na sua alçada.

Ao acessá-lo, o sistema disponibilizará a tela de busca para você selecionar a etapa desejada.

Campos da tela:

Número do Processo

Campo preenchido pelo sistema com o número do processo no RADG. Esta numeração é sequencial e controlada pelo sistema.

Início Processo

Informa a data em que teve início o processo.

Final Processo

Mostra a data de término do processo.

Final Etapa

Informa a data final da etapa.

Tipo de Processo

Campo preenchido pelo sistema com o tipo de processo que deverá ser autorizado.

Nome do Processo

Mostra a descrição do processo.

Observação

Disponibiliza a observação referente ao processo.

Início da Etapa

Informa a data em que teve início esta etapa do processo.

Nome da Etapa

Campo preenchido pelo sistema com o nome da etapa.

Número da Etapa

Campo preenchido pelo sistema, com o número da etapa, dentre todas as etapas de todos os processos tratados pelo sistema. Esta numeração é sequencial e tratada pelo sistema.

Módulo

Este campo indica o sistema responsável pela execução da etapa. Esta definição é feita no cadastro de tipos de processos do sistema RADG.

Centro de Custo

Neste campo, o sistema mostra o centro de custo que foi associado ao processo, no momento de sua geração.

Unidade de Negócio

Disponibiliza a descrição da unidade de negócio.

Grupo de Produto

Neste campo, o sistema mostra o grupo de produto que foi associado ao processo, no momento de sua geração.

Centro de Responsabilidade

Neste campo, o sistema mostra o centro de responsabilidade que foi associado ao processo, no momento de sua geração.

Estocável

Neste campo, o sistema indica se o processo RAD está associado a uma ordem de compra, cujos produtos são estocáveis.

Valor

Neste campo, o sistema mostra o valor do processo. Este valor é indicado no momento da geração do processo.

Razão Social

Informe o nome completo (oficial) da empresa responsável por esta etapa.

Documento

Campo que mostra o número do documento da pessoa selecionada, no momento da geração do processo. Como a indicação da pessoa responsável pelo processo não é obrigatória, este campo poderá estar vazio.

Módulo

Este campo indica o sistema responsável pela execução da etapa. Esta definição é feita no cadastro de tipos de processos no sistema RADG.

Usuário Responsável

Indica o usuário que autorizou a etapa selecionada.

Observação

Informa as observações inseridas no decorrer do processo. A observação exibida em tela refere-se à etapa que estiver selecionada.

Atualiza as informações do grid a cada Execução

Marque este campo, para que o sistema atualize as informações do processo on-line, ou seja, a cada execução de etapa.

Obs.: A exibição dos campos: Centro de Custo, Grupo de Produto e Centro de Responsabilidade dependerá da configuração definida no cadastro de tipos de processo e aplica-se somente a processos manuais.

Selecione a etapa e clique no botão Executar, para o sistema abrir a tela Finalizar Etapa.

Utilize o botão Procurar, para selecionar outra etapa.


RAD - Executar Etapa Express

RAD

Executar Etapa "Express"

Utilize esta opção quando você precisar otimizar o processo de autorizações, ou seja, autorizar vários processos ao mesmo tempo, podendo, ainda, autorizá-los em bloco ou seguir com as etapas posteriores.

Na execução normal, a autorização se faz processo a processo e são exibidas as telas/objetos associados na tela de cadastro do processo [RAD - Cadastros - Tipo Processo/ Tipo Etapa x Objetos RAD].

Já na execução express, você pode selecionar quantos processos desejar e os mesmos são executados simultaneamente. Durante a autorização, você possui as opções de autorizar/reprovar a etapa ou seguir com o andamento. Nesta tela, os objetos associados ao processo não são exibidos.


RAD - Etapas Pendentes

RAD

Etapas Pendentes

O item de menu Etapas Pendentes permite o acompanhamento de todas as etapas pendentes no sistema, desde que sejam etapas de processos que tenham sido habilitados para sua visualização.

Aos tipos de processos no sistema RADG, na guia Gerenciamento do cadastro de tipos de processos, é indicado o grupo disponível para consulta.

Você só conseguirá consultar os processos que tenham sido associados a um grupo que você pertença.

Ao acessar este item, o sistema disponibilizará a tela de busca para você selecionar a etapa desejada.

Visualize todas as informações disponíveis, tais como:

Número do Processo

Campo preenchido pelo sistema com o número do processo no RADG. Esta numeração é sequencial e controlada pelo sistema.

Início Processo

Data em que o processo teve início.

Final Processo

Informa a data prevista para o fim do processo.

Final Etapa

Informa a data prevista para o fim da etapa deste processo.

Tipo de Processo

Campo preenchido pelo sistema com o tipo de processo que deverá ser autorizado.

Nome do Processo

Informa a descrição do processo.

Observação

Disponibiliza a observação referente ao processo.

Início Etapa

Data em que esta etapa do processo teve início.

Nome da Etapa

Informa a descrição da etapa.

Número da Etapa

Campo preenchido pelo sistema, com o número da etapa, dentre todas as etapas de todos os processos tratados pelo sistema. Esta numeração é sequencial e controlada pelo sistema.

Módulo

Este campo indica o sistema responsável pela execução da etapa. Esta definição é feita no cadastro de tipos de processos no sistema RADG.

Centro de Custo

Neste campo, o sistema mostra o centro de custo que foi associado ao processo, no momento de sua geração.

Unidade de Negócio

Mostra a descrição da unidade de negócio.

Grupo de Produto

Neste campo, o sistema mostra o grupo de produto que foi associado ao processo, no momento de sua geração.

Centro de Responsabilidade

Neste campo, o sistema mostra o centro de responsabilidade que foi associado ao processo, no momento de sua geração.

Estocável

Neste campo, o sistema indica se o processo RAD está associado a uma ordem de compra, cujos produtos são estocáveis.

Valor

Neste campo, o sistema mostra o valor do processo. Este valor é indicado no momento da geração do processo.

Razão Social

Informe o nome completo (oficial) da empresa responsável por esta etapa.

Documento

Mostra o número do documento.

Módulo

Este campo indica o sistema responsável pela execução da etapa. Esta definição é feita no cadastro de tipos de processos no sistema RADG.

Usuário Responsável

Indica o usuário que autorizou a etapa selecionada.

Observação

Neste campo, o sistema mostra observações sobre a etapa do processo.

Atualiza as informações do grid a cada Execução

Selecione este campo, para que as informações da tela sejam atualizadas a cada execução de uma etapa do processo.

Obs.: A exibição dos campos: Centro de Custo, Grupo de Produto e Centro de Responsabilidade dependerá da configuração definida no cadastro de tipos de processo, do sistema RADG e aplica-se somente a processos manuais.

Clique no botão Procurar, para selecionar outra etapa.


RAD - Processos Pendentes

RAD

Processos Pendentes

O item de menu Processos Pendentes, permite acompanhar todos os processos pendentes no RADG.

Ao acessá-lo, o sistema apresentará todos os processos pendentes de autorização, para o usuário que estiver operando o sistema.

Para consultar processos já finalizados, utilize o item RAD – Consultar Processo.

Clique no botão Procurar, para selecionar o processo desejado.

Clique no botão Visualizar.

O sistema disponibilizará as informações abaixo, pertinentes ao processo selecionado:

Número do Processo

Campo preenchido pelo sistema, com o número do processo no RADG. Esta numeração é sequencial e controlada pelo sistema.

Tipo de Processo

Campo preenchido pelo sistema, com o tipo de processo que deverá ser autorizado.

Pessoa

Campo que mostra o responsável pela geração do processo.

Documento

Neste campo, o sistema mostra o número do documento da pessoa - física/jurídica - selecionada no momento da geração do processo.

Data Início Processo

Data em que o processo teve início.

Final Previsto Processo

Data prevista para a conclusão do processo.

Valor do Processo

Neste campo, o sistema mostra o valor do processo. Este valor é indicado no momento da geração do processo.

Centro de Custo

Neste campo, o sistema mostra o centro de custo que foi associado ao processo, no momento de sua geração.

Grupo de Produto

Neste campo, o sistema mostra o grupo de produto que foi associado ao processo, no momento de sua geração.

Atividade/Projeto

Neste campo, o sistema mostra a atividade/projeto que foi associada ao processo, no momento de sua geração.

Centro de Responsabilidade

Neste campo, o sistema mostra o centro de responsabilidade que foi associado ao processo, no momento de sua geração.

Observação

Neste campo, o sistema mostra observações sobre o processo selecionado.

Botão Visualizar

Clique neste botão, para consultar as etapas do processo selecionado.

Botão Excluir

Clique neste botão, para excluir o processo em questão.


RAD - Gerar Processo

RAD

Gerar Processo

Neste item, você pode criar um processo manual, ou seja, um tipo de processo que não seja criado por meio de uma operação nativa do sistema.

Os processos manuais podem ser utilizados, para controlar qualquer tipo de processo que exista em sua empresa, mesmo que estes processos não sejam tratados pelo sistema.

Lembre-se que quando um processo manual é gerado, a primeira etapa é executada automaticamente.

Para gerar um processo, preencha os seguintes campos:

Grupo de Processo

Clique na seta à direita do campo, para informar o grupo ao qual pertence o processo que será criado.

Tipo de Processo

Clique na seta à direita do campo, para selecionar o processo que será gerado.

Os campos a seguir, serão habilitados conforme a definição feita no cadastro de tipos de processos, do sistema RADG. Você deverá ter, previamente, definido os campos que deverão ser preenchidos:

Centro de Custo

Informe o centro de custo que está relacionado ao processo.

Centro de Responsabilidade

Informe o centro de responsabilidade que está relacionado ao processo.

Grupo de Produtos

Informe o grupo de produtos ao qual refere-se o processo.

Atividade/Projeto

Informe a atividade/projeto que está relacionada ao processo.

Valor

Indique o valor do processo que será gerado.

Pessoa

Indique, por meio do botão Seleciona, a pessoa (física/jurídica) responsável pela geração do processo.

Observação

Digite as informações referentes ao processo.

Botão Gerar

Clique neste botão, para efetivar a geração do processo.


RAD - Consultar Processo

RAD

Consultar Processo

O item de menu Consultar Processo possibilita uma visão geral a todos os processos do RADG.

Você só conseguirá visualizar os processos que tenham sido habilitados para consulta, para um grupo de usuários ao qual você pertença. Caso contrário, o sistema mostrará a seguinte mensagem: "Usuário não tem direito de acesso ao processo".

Clique no botão Processo, para selecionar o processo que você deseja consultar.

A situação de cada processo é mostrada por meio dos seguintes campos:

Número do Processo

Campo preenchido pelo sistema com o número do processo no RADG. Esta numeração é sequencial e controlada pelo sistema.

Observação

Disponibiliza a observação referente ao processo.

Processo

Campo preenchido pelo sistema com a descrição do processo que deverá ser autorizado.

Pessoa

Campo que mostra o responsável – pessoa física/jurídica – pela geração do processo. Como este campo não é obrigatório poderá estar vazio.

Situação

Campo que indica a situação do processo: pendente, autorizado, excluído ou recusado.

Documento

Campo que mostra o número do documento da pessoa selecionada, no momento da geração do processo. Como a indicação da pessoa responsável pelo processo não é obrigatória, este campo poderá estar vazio.

Usuário que Iniciou o Processo

Mostra o nome do usuário que deu início ao processo.

Tipo de Etapa

Campo preenchido pelo sistema com o nome da etapa.

Data Início Etapa

Informa a data em que teve início esta etapa do processo.

Data Final Etapa

Mostra a data de término da etapa.

Data Final Prevista

Informa a data prevista para o fim da etapa.

Número da Etapa

Campo preenchido pelo sistema com o número da etapa no RADG. Esta numeração é sequencial e controlada pelo sistema.

Centro de Custo

Neste campo, o sistema mostra o centro de custo que foi associado ao processo, no momento de sua geração.

Grupo de Produto

Neste campo, o sistema mostra o grupo de produto que foi associado ao processo, no momento de sua geração.

Atividade/Projeto

Neste campo, o sistema mostra a atividade/projeto que foi associada ao processo, no momento de sua geração.

Centro de Responsabilidade

Neste campo, o sistema mostra o centro de responsabilidade que foi associado ao processo, no momento de sua geração.

Data da Autorização

Disponibiliza a data de autorização da etapa.

Usuário

Indica o usuário que autorizou a etapa selecionada.

Status

Informa o status da autorização da etapa.

Observação

Informa as observações inseridas no decorrer do processo. A observação exibida em tela refere-se à etapa que estiver selecionada.

Obs.: A exibição dos campos: Centro de Custo, Grupo de Produto, Atividade/Projeto e Centro de Responsabilidade, dependerá da configuração definida no cadastro de tipos de processo, do sistema RADG e aplica-se somente a processos manuais.


RAD - Atualização de Objetos

RAD

Atualização de Objetos

O item de menu Atualização de Objetos possibilita a visualização da tela, referente à etapa que você está relacionando ou referenciando ao(s) processo(s).

Os objetos RADG são todos os itens de menu do sistema. Estas telas ou opções poderão participar dos processos que você criar, interagindo com o usuário durante a execução de cada etapa do processo criado no sistema RADG. Esta correlação é feita no sistema RADG, no item Cadastros – Tipo Processo/Tipo Etapa x Objetos RAD.

Para fazer a atualização dos objetos RADG, clique no botão Ok.

O sistema irá iniciar o processo de atualização de objetos, e no final você receberá a mensagem: "Atualização Encerrada". Se o sistema apresentar alguma mensagem de erro durante esta atualização, repita a operação até obter êxito.


Janela - Geral

Janela

O menu Janela é responsável pela configuração visual das telas do sistema.

Para obter maiores informações sobre os itens de menu, consulte os seguintes tópicos:

Lado a Lado Horizontal

Lado a Lado Vertical

Em Cascata

Organizar Ícones

Minimizar Todas

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Janela - Lado a Lado Horizontal

Janela

Lado a Lado Horizontal

Clicando neste item, todas as janelas abertas no momento ficarão alinhadas na posição horizontal.


Janela - Lado a Lado Vertical

Janela

Lado a Lado Vertical

Clicando neste item, todas as janelas abertas no momento ficarão alinhadas na posição vertical.


Janela - Em Cascata

Janela

Em Cascata

Clicando neste item, todas as janelas abertas no momento ficarão alinhadas em cascata.


Janela - Organizar Ícones

Janela

Organizar Ícones

Clicando neste item, todas as janelas minimizadas e desalinhadas no momento ficarão alinhadas no fundo da tela.


Janela - Minimizar Todas

Janela

Minimizar Todas

Clicando neste item, todas as janelas abertas no momento ficarão minimizadas.


Ajuda - Geral

Ajuda

A ajuda on-line foi desenvolvida para fornecer a você condições adequadas de operar o sistema.

Independente da navegação pelos tópicos da Ajuda, você pode acessar as explicações pressionando a tecla F1. Isso fará com que o texto explicativo seja aberto automaticamente.

Para obter maiores informações sobre os itens de menu, consulte os seguintes tópicos:

Índice da Ajuda

Conteúdo da Ajuda

Histórico de Alterações

Sobre

Clique aqui para obter maiores informações


Ajuda - Índice da Ajuda

Ajuda

Índice da Ajuda

O item de menu Índice da Ajuda mostra todos os tópicos da ajuda on-line da Telefonia, em ordem alfabética.

A visualização da ajuda on-line da CMNet Soluções é composta por três guias:

1. Conteúdo

Utilize esta guia para visualizar os tópicos que correspondem aos menus e itens do sistema.

2. Índice

Disponibiliza os tópicos da ajuda em ordem alfabética. Você pode selecionar os tópicos das seguintes maneiras:

Digite as primeiras letras da palavra ou do tópico procurado.

Procure por meio da barra de rolagem.

3. Pesquisar

Nesta guia, localize palavras ou expressões que possam estar contidas em algum tópico da ajuda.


Ajuda - Conteúdo da Ajuda

Ajuda

Conteúdo da Ajuda

O item de menu Conteúdo da Ajuda é responsável pela abertura do índice analítico da ajuda.

Utilize-o para visualizar os tópicos que correspondem aos menus e itens do sistema.


Ajuda - Histórico de Alterações

Ajuda

Histórico de Alterações

O item de menu Histórico de Alterações Alt+V mostra todas as alterações efetuadas no sistema.

Cada versão possui uma lista com as suas respectivas alterações.

É recomendável consultar as alterações realizadas no sistema, sempre que for realizada a atualização das versões.


Ajuda - Sobre

Ajuda

Sobre

O item de menu Sobre mostra informações de caráter legal do sistema, como número da versão atual e do padrão da CMNet Soluções.

Por meio dele, você também pode enviar e-mails para o Suporte da CMNet Soluções, contendo as seguintes informações: nome do cliente, usuário logado, alias, banco de dados, último script executado, nome e versão do módulo, além das versões das BPLs. Essas informações irão agilizar seu atendimento.


Procedimentos para a Instalação da Telefonia

Este passo a passo tem o objetivo de enumerar os procedimentos necessários para instalação do sistema de Telefonia e de servir de guia para solução de problemas conhecidos na implantação deste sistema. Este processo inclui a verificação da infraestrutura do cliente e a separação das responsabilidades das partes envolvidas no funcionamento do sistema.

Todas as informações contidas neste passo a passo supõem que já estão instalados os demais sistemas do Front Office e que o cliente possui o PABX habilitado para realizar integração com sistemas de hotelaria.

Para maiores informações, consulte as opções abaixo:

Verificação do Ambiente do Cliente

Projeção do Modelo de Coletagem/Tarifação

Configuração do Sistema

Parametrização de Tempo do Tarifador e TranstelWin

Análise de Responsabilidades

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Verificação do Ambiente do Cliente

Verificação de Ambiente do Cliente

Os pontos abaixo devem ser analisados com o objetivo de garantir a infraestrutura básica para a instalação do sistema.

Para realizar a tarifação de ligações telefônicas, o hotel deve possuir um PABX com bilhetagem habilitada. Este fato deve ser verificado com o técnico da Central Telefônica.

Se o cliente desejar tratar facilidade hoteleira de check-in e check-out de ramais, deve verificar se a facilidade hoteleira está habilitada na central.

O modelo do PABX deve ser compatível com alguma das interfaces existentes nos sistemas de coletagem de bilhetes. O setor de Implantação/Suporte da CMNet Soluções detém esta listagem de interfaces.

Observe se o envio de bilhetes está sendo feito no formato esperado pela interface em uso e antes disso, verifique se o meio de comunicação está funcionando perfeitamente. Para isso, você pode utilizar o software HyperTerminal, do Windows. Ao executar este aplicativo, você garante que a porta serial do computador coletor está em condições e também se o PABX está enviando os bilhetes corretamente. Muitos problemas da coletagem de bilhetes podem ficar claros realizando este teste.

Quando a comunicação for feita via serial, existem alguns casos comuns de comunicação. Em algumas centrais telefônicas, o envio e recebimento de bilhetes é feito utilizando somente uma porta serial. Em outras centrais, o envio de bilhetes de tarifação é feito por uma porta serial e o recebimento/envio de facilidade hoteleira é feito por outra porta. No próximo tópico, serão informados como configurar os dois casos.

Alguns clientes possuem instalado um sistema de correio de voz que fará integração direta com o sistema da CMNet. Assim, você deve verificar se, ainda com o uso do correio de voz, deverá ser feita integração com o PABX. Nesta caso, você verá como configurar o ambiente (que será um pouco mais complicado) no próximo tópico.


Projeção do Modelo de Coletagem/Tarifação

Após verificar o ambiente do cliente e comprovar que a instalação poderá prosseguir, você deve projetar como será feita a instalação do sistema.

Os pontos abaixo devem ser observados para iniciar a instalação:

1. Tarifação Centralizada

O primeiro ponto a ser verificado é se o hotel utiliza algum esquema de tarifação centralizada. A centralização do sistema pode ser classificada de diversas formas:

1.1 Cada hotel possui o seu PABX, porém você deseja executar somente um tarifador

Neste caso, será executado um coletor em cada PABX, onde cada um terá o seu Identificador do Hotel e haverá somente um tarifador a ser executado, sendo este configurado com o Identificador do Hotel = -1. Sendo assim, este tarifador deverá ser rodado numa máquina que não esteja executando o Transtelwin ou Telrswin.

1.2 Todos os hotéis compartilham um só PABX.

Neste caso, há somente um coletor executando no PABX, e este terá o Identificador do Hotel de um dos hotéis, enquanto o tarifador também será executado somente em um hotel e terá o seu Identificador do Hotel preenchido com um hotel válido.

Também será necessário executar a telefonia.exe em cada um dos hotéis e marcar o parâmetro "Tarifação Centralizada".

É importante ressaltar nesse caso, que um mesmo ramal não pode estar cadastrado ao mesmo tempo para mais de um hotel. Se ir for feito, o tarifador não será capaz de selecionar um hotel a partir de um ramal.

1.3 Alguns hotéis compartilham um só PABX e outros possuem seus próprios PABX

Este caso, atualmente não é atualmente suportado integralmente pela aplicação, sendo necessário o auxilio de triggers para comportá-lo. Se for realmente necessária uma instalação desta forma, o Suporte deverá ser notificado para disponibilização da trigger.

2. Comunicação Serial

A tarifação e a Facilidade Hoteleira podem ser feitas em cabos seriais diferentes. Desta forma, trata-se os dois casos de diferentes maneiras:

2.1 Um cabo serial

Execute o transtelwin, que realizará ambas as tarefas.

2.2 Dois cabos seriais

Neste caso, execute dois arquivos. O Transtelwin, que realizará a tarefa de Facilidade Hoteleira e o Telrswin, que irá capturar os bilhetes de tarifação. Observe que, no cadastro de PABX da Telefonia, a configuração do bilhete de tarifação no PABX deve ser utilizada pelo Transtelwin. O PABX SOTARIFACAO será utilizado pelo Telrswin, porém a configuração utilizada pelo tarifador deverá estar no outro PABX, que será o padrão da tela de configuração.

2.3 Correio de Voz

A existência de correio de voz poderá demandar a execução de um esquema de coletagem diferente. Neste caso, identifique o meio de comunicação e modelo do correio de voz. Atualmente os meios suportados pelas aplicações da CMNet são: serial, TCP/IP e arquivos DBF. Da mesma forma que em serial, estes outros meios de comunicação estão ligados a interfaces suportadas pelo sistema que estão na base de conhecimento do suporte.

Em seguida, observe como está integrado o correio de voz com o PABX. Dependendo da situação existente no cliente, você poderá realizar a comunicação diretamente com o correio de voz e o mesmo ficará encarregado de comunicar com o PABX, o que tornará o processo de tarifação e facilidade transparente para a CMNet Soluções.

Ex.:

Numa segunda opção, o sistema da CMNet pode estar se comunicando diretamente com as duas partes. Neste caso, você deverá executar um outro sistema de comunicação com correio de voz, que ficará encarregado da liberação/bloqueio da caixa postal dos hospedes.

Ex.:

É importante observar que o SisInterface, além de realizar a comunicação com correio de voz, pode se comunicar com outros sistemas. A diferença entre ele o Transtelwin, é a capacidade de se comunicar com sistemas que não transmitem dados via serial, como TCP/IP, DBF e outros meios. Além disto, todos os parâmetros de conexão deste sistema estão no registro do Windows, o que permite que possam ser executadas múltiplas instâncias do sistema em um mesmo hotel para se comunicar com sistemas que podem, inclusive, ser sistemas de climatização, internet etc.

Abaixo está o exemplo de um esquema de tarifação/coletagem que engloba múltiplas instâncias do SisInterface, além de realizar a coletagem e Facilidade Hoteleira.


Configuração do Sistema

Após toda a verificação do ambiente do cliente e a finalização do projeto do modelo de tarifação, é necessário realizar a parametrização do sistema para seu correto funcionamento. Muitos dos cadastros necessários para a operação da Telefonia estão contidos em scripts que são fornecidos pela implantação, porém alguns cadastros devem ser feitos manualmente, como o cadastro de PABX e dos tipos de bilhetes.

Para cada "sistema externo" que faz interface com a CMNet, deve ser criado um PABX e, para este, devem ser configurados os tipos de bilhete e configuração dos tipos. Observe que na tela de Parâmetros da Telefonia escolhemos apenas um PABX padrão. Esse deverá ser o utilizado pelo Transtelwin, que nunca estará em numero maior que um.

Para auxilio mais detalhado da configuração do sistema consulte o help do sistema de Telefonia.


Parametrização de Tempo do Tarifador e TranstelWin

Este documento visa esclarecer melhor a parametrização de tempo do Tarifador e do Transtelwin.

É interessante observar que o sistema de Telefonia faz uso intenso do banco de dados, visto que novas ligações devem ser constantemente verificadas, para que as mesmas possam ser tarifadas em tempo hábil. Logo, a frequência com que as aplicações consultam o banco de dados é um item de extrema importância no sistema, e deve ser definida nos parâmetros do Tarifador e do Transtelwin.

O tempo padrão de acesso ao banco, tanto para o Tarifador quanto para o Transtelwin, é de 3 segundos, no entanto, esta frequência pode ser alterada sempre que surgir a necessidade de diminuir o número de acessos ao banco de dados.

No caso do Tarifador, a alteração de tempo deve ser feita em cada estação em que estiver rodando a aplicação cliente do mesmo, ou seja, cada estação que exibir o monitor de tarifação. No Tarifador, o parâmetro deve ser alterado em cada estação em que o aplicativo estiver sendo rodado.

Os parâmetros referidos estão localizados no registro do Windows, no seguinte endereço:

Tarifador - HKEY_CURRENT_USER\Software\CM\Tarifador\Tempo Bilhete, em milisegundos (1s = 1000 ms).

Transtelwin - HKEY_CURRENT_USER\Software\CM\TranstelWin\Tempo Envia, em milisegundos (1s = 1000 ms).


Análise de Responsabilidades

Neste item, você dispõe de uma listagem de atividades e verificações que podem ser feitas com o objetivo de visualizar a responsabilidade de problemas comuns que ocorrem na implantação do sistema de Telefonia. Enumerar as responsabilidades das inúmeras partes envolvidas na tarifação/facilidade hoteleira no ambiente é uma tarefa difícil, já que em geral estão envolvidos no processo, o Hotel, o Fornecedor da Central Telefônica, o Fornecedor da Solução de Correio de Voz.

Sendo assim, este tópico deve ser tomado apenas como uma consulta para verificação de casos e nunca como um guia final para identificação de responsáveis. Abaixo estão os casos:

1) O Transtelwin está conectado à Central Telefônica, porém não está recebendo os bilhetes de tarifação:

2) O PABX está configurado para realizar facilidade hoteleira, porém os ramais não são liberados ao realizar um check-in no VHF:

3) O sistema parece não estar capturando todos os bilhetes de tarifação ou não está lançando todas as ligações nas contas, causando perda de receita:


Configuração dos Parâmetros de Registro da Telefonia

Por meio desta tela, visualize todos os parâmetros de registro do sistema, em uma estrutura hierárquica semelhante ao Regedit - Editor de Registro do Windows.

Ela permite a você configurar de forma rápida e segura, os parâmetros de registro referentes a Telefonia, instalados em seu computador.

Para acessá-los, siga as instruções abaixo:

Clique no botão Iniciar do Windows.

Selecione o item Executar.

No campo Abrir, digite o local e o nome do sistema, pressione a Barra de Espaços e digite o parâmetro -p.

Ex.: C:\CM\Bin\Telefonia.exe –p

Clique no botão Ok ou pressione a tecla Enter.

Para obter maiores informações sobre os parâmetros de registro, consulte os tópicos a seguir:

Parâmetros para Conexão com o Banco

Parâmetros para Conexão com o Servidor de Aplicações

Idioma Ativo

Atualização Automática de Versões

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Parâmetros para Conexão com o Banco

Configuração dos Parâmetros de Registro do sistema Telefonia

Parâmetros para Conexão com o Banco

Nesta opção, configure os parâmetros para conexão da Telefonia com o banco de dados:

Alias - Localização do banco de dados na rede

Clique com o mouse sobre a opção Alias.

Digite o alias na caixa de texto à direita.

Driver - Tipo do banco de dados, com o qual você conecta o sistema

Informe o tipo do banco, clicando sobre o círculo ao lado do tipo desejado.

Nome do Servidor ou DSN ODBC

Digite o nome do servidor de banco de dados ou do DSN ODBC.

Tipo de Conexão - Tipo de conexão que é utilizado com o banco de dados

Informe o tipo de conexão, clicando sobre o círculo ao lado do tipo desejado.

Obs.: Se você não tiver conhecimento sobre essas informações, consulte o administrador de rede da sua empresa.


Parâmetros para Conexão com o Servidor de Aplicações

Configuração dos Parâmetros de Registro do sistema Telefonia

Parâmetros para Conexão com o Servidor de Aplicações

Nesta opção, configure os parâmetros referentes à forma e ao meio pelo qual a sua aplicação acessa o servidor de aplicações.

Forma de Conexão

Indique como é a conexão com o servidor de aplicações. Se a conexão for remota, indique o meio de conexão.

Meio de Conexão

Informe o meio, clicando no círculo ao lado do meio de conexão desejado.

Redirecionamento de Conexão

Indique o número de conexões simultâneas que cada servidor suporta para a aplicação ou o percentual de memória mínima disponível, no momento da conexão.

Número de Conexões

Nesta verificação, informe quantas tentativas de conexão de uma aplicação-cliente serão realizadas no servidor, antes do redirecionamento para outro servidor.

% Memória Livre

Indique o percentual de memória livre da aplicação servidora.

Ex.: Se você indicar 30, as conexões serão redirecionadas no momento da conexão, se o percentual de memória livre no servidor de aplicações for menor ou igual a 30%.

Obs.: Antes de constatar a disponibilidade de acesso, é verificada a compatibilidade de versão entre a aplicação-cliente e a aplicação-servidora.


Idioma Ativo

Configuração dos Parâmetros de Registro do sistema Telefonia

Idioma Ativo

Nesta opção, informe o idioma no qual o sistema vai ser utilizado.

A Solução CMNet permite a escolha do idioma entre português, inglês e espanhol, além dos termos regionais específicos de cada país. Esta definição é realizada por estação de trabalho. Assim em uma mesma rede, poderão existir estações configuradas para idiomas diferentes.

Para selecioná-lo, clique no círculo ao lado do idioma desejado.


Atualização Automática de Versões

Configuração dos Parâmetros de Registro do sistema Telefonia

Atualização Automática de Versões

Nesta opção, faça a configuração do diretório centralizado, para que os sistemas da CMNet instalados no servidor sejam atualizados, automaticamente, para todas as estações de trabalho.

Sempre exibe esta tela ao iniciar a aplicação

Marque este campo, para que toda vez que você acessar o sistema, a tela de parâmetros do registro seja mostrada.

O diretório centralizado deverá conter os seguintes subdiretórios:

Bin – Sistemas instalados – *.exe + cmtraduz.mld

Alt – Arquivos do tipo alt – *.alt

Help – Ajudas on-line dos sistemas – *.hlp + *.cnt

Lib – Arquivos do InstalaCM, AtualizaCM e AtualizaCMFront – *.bpl

Obs.: A chave de atualização de versão deverá estar sempre apontada para o subdiretório Bin, do diretório centralizado.


Ajuda

O help on-line da CMNet Soluções permite que você procure ajuda das seguintes maneiras:

Conteúdo

Utilize esta guia para visualizar o conteúdo do help. Os "livrinhos" representam os menus do sistema e as "interrogações" representam cada item/subitem de menu.

Índice

Utilize esta guia para procurar palavras ou expressões específicas contidas no help.

Pesquisar

Utilize esta guia para realizar consultas por meio de palavras-chave. Digite a palavra [ou parte dela], para que seja mostrada uma lista dos tópicos que a contém.

Textos em azul

Clicando sobre as palavras em azul, que aparecem dentro do corpo do texto, o programa apresentará a tela de ajuda referente àquele item.

Ocultar/Mostrar

Clique nestes botões, para esconder/visualizar o painel de navegação.

Voltar/Avançar

Permitem a movimentação ao longo dos tópicos que você já acessou.

Imprimir

Imprime o tópico atual (que está em tela).

CMNet Soluções

Carrega a home page da CMNet Soluções Informática.

Fechar Ajuda

Fecha a tela de ajuda, retornando ao programa.

Utilizando o Teclado ou o Mouse

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Conceitos da Telefonia

Bilhete

É uma linha ou conjunto de linhas que traz as informações da operação telefônica. Esses bilhetes são gerados pelo PABX (bilhetes de tarifação, status UH, frigobar, entre outros) ou pelo PMS1 da CMNet (bilhetes de check-in, check-out, mudança de UH etc.).

Nem todo bilhete é tarifado, mas todo o processo de tarifação se baseia na interpretação das informações do bilhete, que são transmitidas por meio de bilhetagem, transferência de ligações e horários das ligações.

Bilhetagem

É a medição do registro de ligações. Algumas centrais podem ser configuradas para bilhetar somente ligações maiores que 30 segundos. Nestes casos, quando ocorre uma ligação de 45 segundos, é computado apenas 15 segundos, ou seja, a diferença. Outras centrais começam a bilhetar a partir do uso do telefone.

Transferência de Ligações

Caracteriza-se pela transferência entre ramais. No caso de uma ligação transferida (iniciada num ramal e concluída em outro), algumas centrais geram um único bilhete, indicando como responsável o ramal de origem. Outras centrais indicam como responsável o ramal de destino, outras geram dois bilhetes (ramal de origem e destino) e, ainda, outras não geram bilhete.

Horário das Ligações

É o horário no qual a ligação começou ou terminou. A duração da ligação pode vir expressa em minutos e segundos, segundos, décimo de segundos ou sexto de segundo.

Comunicação com o PABX

A comunicação entre o PABX e o sistema ocorre de algumas formas:

- Comunicação Serial - somente tarifação

Utiliza-se o sistema TelRSWin para capturar e gravar no banco de dados os bilhetes gerados pelo PABX.

- Comunicação Serial - com facilidade hoteleira

Utiliza-se o sistema Transtelwin para capturar e gravar no banco de dados os bilhetes gerados pelo PABX e enviar os bilhetes de facilidade hoteleira.

- Comunicação TCP/IP

Utiliza-se o sistema SisInterface para capturar e gravar no banco de dados os bilhetes gerados pelo PABX e enviar os bilhetes de facilidade hoteleira.

- Acesso Direto ao Banco

O PABX grava diretamente na tabela BILHETE do banco de dados Oracle.

- Comunicação via Arquivo

Utiliza-se o sistema SisInterface para capturar e gravar no banco de dados os bilhetes gerados pelo PABX.

TelRSWin

Captura os bilhetes gerados pelo PABX, que são recebidos via serial, e os grava na tabela Bilhete. Este sistema deverá ficar carregado na máquina que se conecta (via cabo serial) com a central telefônica.

Transtelwin

Captura os bilhetes gerados pelo PABX, que são recebidos via serial, e os grava na tabela Bilhete. Envia ao PABX os bilhetes de facilidade hoteleira gravados na tabela Envia. Este sistema deverá ficar carregado na máquina que se conecta (via cabo serial) com a central telefônica.

Tarifador

Lê os bilhetes capturados pelo PMS e faz a tarifação dos dados. No caso de ligações de ramais que não são administrativos, o sistema lança na conta indicada no cadastro de Ramal. O Tarifador pode ser instalado em qualquer estação de trabalho, porque ele lê as informações da tabela Bilhete é feita do banco de dados.

Localidades

São utilizadas para o cálculo da tarifação. O sistema considera os grupos de localidades, as cidades, os estados, os países e os tipos de chamada (fixo, celular ou internacional) cadastrados.

Meios de Tarifação

As ligações podem ser tarifadas por duas formas:

1. Pelo cadastro de Grupo de Localidade associado ao cadastro de Localidade, pois todo Grupo de Localidade tem definido o Grupo de Tarifação onde são definidos os valores;

2. Pelo cadastro de Degraus Tarifários. É calculada a distância entre as chamadas de origem e destino, por meio da análise da longitude e latitude indicada no cadastro de cada localidade. A partir da distância e do tipo de chamada (fixo, celular ou internacional), o sistema identificará em qual degrau tarifário a distância será enquadrada.

Origem = localidade onde está o hotel (indicada no campo Localidade na guia Geral dos Parâmetros do Sistema).

Destino = localidade chamada (identificada por meio do prefixo).

Grupos de Localidades

São utilizados para que as ligações (DDI+DDD+Número discado) sejam tarifadas do mesmo modo, sem que precisem ser avaliadas pelo Degrau Tarifário adequado. Após a identificação da ligação, o sistema é conduzido ao cadastro de Grupo de Tarifação.

Obs.: O grupo de localidade é prioritário na tarifação de DDD e obrigatório na tarifação de DDI.

Degrau Tarifário

Forma utilizada para cálculo de tarifação das ligações que não estão compreendidas em um grupo de localidade. Identificada a ligação, o sistema é conduzido ao cadastro de Grupo de Tarifação.

Grupo de Tarifação

Onde é estabelecido o ritmo da tarifação (tipo de duração). Este ritmo define como serão "quebrados" os valores indicados sempre por minuto nesta mesma tela. Os grupos de tarifação baseados em pulsos fogem a esta regra, pois o ritmo do "pulso" será definido na Regra de Tarifação.

Obs.: Os parâmetros definidos no cadastro de Grupo de Tarifação são tratados prioritariamente.

Regra de Tarifação

Determina-se os horários e os dias da semana que serão aplicadas as tarifas normais, reduzidas, super-reduzida e diferenciada. Além disso, se ajusta, percentualmente, para mais ou menos as ligações cuja duração ultrapasse um determinado tempo expresso em segundos.

Para grupos de tarifação com tipo de duração definido como pulso, se indica o ritmo do pulso e se haverá cobrança de um pulso no atendimento no cadastro de Regra de Tarifação.

Números Especiais

Servem para tarifar ou apenas registrar ligações para números diferenciados como 0800, 0300 etc. Quando o sistema detecta que para o prefixo chamado existe um número especial, a tarifação será feita a partir do grupo de tarifação indicado no cadastro de Números Especiais.

Obs.: O número especial é prioritário na sequência lógica da tarifação.

Exemplo da Telefonia

Interpretação dos Bilhetes – Número discado

Ligação para a CMNet: 55 21 21 2123 9100, sendo DDI 55, operadora 21, DDD 21 e o número chamado 21239100.

Número Discado sem Operadora

Inicialmente, o número discado possui 12 dígitos (552121239100). Para tarifação por aproximação, o mínimo utilizado será a metade, ou seja, 6 dígitos. Os quatro últimos são dispensados, sendo interpretado o bilhete 55212123. O sistema, então, verifica se existe algum número especial cadastrado como 55212123 no cadastro de Números Especiais.

Se o bilhete 55212123 não estiver cadastrado como número especial, o sistema procurará o prefixo 55212123. Se encontrar este prefixo no cadastro de Localidade, será identificada a localidade chamada. Caso não exista este prefixo no cadastro de Localidade, o sistema verificará se o campo Tarifar Localidade por Aproximação está marcado na guia Geral dos Parâmetros do Sistema. Se este campo não estiver marcado, a ligação não será tarifada pelo motivo de localidade não cadastrada.

Se o sistema estiver parametrizado para Tarifar Localidade por Aproximação, o sistema procurará por algum prefixo que possua 5521212 e identificará a localidade pertencente a este prefixo. Se, mais uma vez, não for identificada a localidade pelo prefixo, procurará pelo prefixo 552121.

A partir deste momento, se não for localizado o prefixo 552121, a ligação será "Não Tarifada" pelo motivo de "Localidade Não Cadastrada", independente da marcação do campo Tarifar Localidade por Aproximação.

Número Discado com Operadora

O sistema procurará pela operadora nos cadastros de Grupo de Localidade ou de Degrau Tarifário. Se for encontrada, o sistema chegará ao Grupo de Tarifação que será utilizado para tarifar a ligação com esta operadora.

Caso não seja encontrada a operadora nos cadastros citados acima ou o bilhete a ser tratado não estiver parametrizado para tarifar por operadora, o sistema utilizará o Grupo de Tarifação relacionado à operadora padrão indicada na guia Geral dos Parâmetros do Sistema.

1 PMS - Sistema que faz a interação com o PABX (TelRSWin, TranstelWin e SisInterface).


Consultas - Relatórios - Analíticos

Consultas - Relatórios

Analíticos

Cadastrais | Operacionais

Para maiores informações sobre os relatórios analíticos apresentados na Telefonia, clique no item abaixo:

Números Mais Discados

Sumário de Ligações

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Consultas - Relatórios - Analíticos - Números Mais Discados

Consultas - Relatórios - Analíticos

Números Mais Discados

Este relatório lista os números mais discados, em ordem decrescente de quantidade.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Data Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Data Final, a faixa de datas que será considerada pelo relatório.

Data Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Data Inicial, a faixa de datas que será considerada pelo relatório.

Hora Inicial

Clique no Calendário e informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Hora Final, a faixa de horários que será considerada pelo relatório.

Hora Final

Clique no Calendário e informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Hora Inicial, a faixa de horários que será considerada pelo relatório.

Tipo de Ramal

Clique na seta à direita do campo e selecione, se desejar, o tipo de ramal que será considerado pelo relatório. Assim, o sistema só mostrará as ligações originadas pelos ramais do tipo selecionado. Caso contrário, serão apresentadas todas as ligações, independente do tipo de ramal.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal que será considerado pelo relatório. Assim, o sistema só mostrará as ligações originadas do ramal selecionado. Caso contrário, serão apresentadas todas as ligações, independente do ramal de origem.

Centro de Custo

Clique na seta à direita do campo e selecione, se desejar, o centro de custo que será considerado pelo relatório. Assim, o sistema só mostrará as ligações contabilizadas pelo centro de custo informado. Caso contrário, serão apresentadas todas as ligações, independente do centro de custo.

Quantidade de Números Discados

Informe a quantidade de números que deseja visualizar.

Agrupar Por

Informe, marcando o campo correspondente, o tipo de agrupamento que será apresentado.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Número Discado

Informa o número destino da ligação, ou seja, o número para o qual foi realizada a ligação.

Ramal

Informa o ramal que originou a ligação.

Segundos

Informa, em segundos, o tempo de duração da ligação.

Quantidade

Informa a quantidade de ligação originadas pelo ramal, no período selecionado.

Custo Total

Informa o custo total das ligações.

Total

Informa o somatório do agrupamento.

Total Geral

Informa o somatório do somatório dos agrupamentos.


Consultas - Relatórios - Analíticos - Sumário de Ligações

Consultas - Relatórios - Analíticos

Sumário de Ligações

Este relatório apresenta o resumo de ligações realizadas, de acordo com o período informado.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Data Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Data Final, a faixa de datas que será considerada pelo relatório.

Data Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Data Inicial, a faixa de datas que será considerada pelo relatório.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal que será considerado pelo relatório. Assim, o sistema só mostrará as ligações originadas do ramal selecionado. Caso contrário, serão apresentadas todas as ligações, independente do ramal de origem.

Departamento

Clique na seta à direita do campo e selecione, se desejar, o departamento que será considerado pelo relatório. Assim, o sistema só mostrará as ligações originadas no departamento selecionado. Caso contrário, serão apresentadas todas as ligações, independente do departamento de origem.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa a faixa de datas considerada pelo relatório.

Data

Informa a data da ligação.

Ramal

Informa o ramal que originou a ligação.

Duração

Informa o tempo de duração da ligação.

Localidade

Informa a localidade a que se destinou a ligação.

Valor Hotel

Informa o valor cobrado pela operadora ao hotel.

Lucro

Informa o valor que o hotel terá de lucro sobre a ligação.

Custo

Informa o valor de custo da ligação, que é o Valor Total menos o Lucro.

Total

Informa o valor que será cobrado pela ligação, resultante do cálculo das regras de tarifação.

Total no Período

Informa o valor total das ligações consideradas pelo relatório, listadas na coluna Total.


Consultas - Relatórios - Cadastrais

Consultas - Relatórios

Cadastrais

Analíticos | Operacionais

Para maiores informações sobre os relatórios cadastrais apresentados na Telefonia, clique nos itens abaixo:

Agenda Telefônica

Áreas dos Ramais

Campos do Bilhete

Classes de Ramais

Conta

Grupo de Tarifação

Grupo de Troncos

Localidades e Prefixos

Números Especiais

PABX

Parâmetros

Ramais

Regra de Tarifação

Resultado de Wake Up

Setores de Ramais

Status de Tarifação

Tipos de Aparelhos

Tipos de Duração

Tipos de Ramais

Troncos

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Consultas - Relatórios - Cadastrais - Agenda Telefônica

Consultas - Relatórios - Cadastrais

Agenda Telefônica

Este relatório apresenta a lista de telefones, filtrada por nome.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha o seguinte campo de filtragem:

Nome

Informe o nome cadastrado na agenda telefônica. Para otimizar sua busca, utilize um dos comparadores listados abaixo:

Igual a

Diferente de

Menor que

Menor ou Igual a

Maior que

Maior ou Igual a

Começando com

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Nome

Informa o nome considerado pelo relatório.

DDD

Informa o DDD correspondente ao nome cadastrado.

Fone Comercial

Informa o fone comercial correspondente ao nome cadastrado.

Fone Celular

Informa o celular correspondente ao nome cadastrado.


Consultas - Relatórios - Cadastrais - Áreas dos Ramais

Consultas - Relatórios - Cadastrais

Áreas dos Ramais

Este relatório apresenta as áreas dos ramais cadastradas no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Identificador

Marque este campo, se desejar que o relatório seja ordenado de acordo com os identificadores.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Identificador

Informa o identificador da área do ramal.

Descrição

Informa a descrição da área do ramal.


Consultas - Relatórios - Cadastrais - Campos do Bilhete

Consultas - Relatórios - Cadastrais

Campos do Bilhete

Este relatório apresenta a lista de campos de bilhete cadastrados no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Identificador

Marque este campo, se desejar que o relatório seja ordenado de acordo com os identificadores.

Campo

Marque este campo, se desejar que o relatório seja ordenado de acordo com os campos do bilhete.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Tipo de Campo

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Tipo de Campo.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Identificador

Informa o identificador do campo do bilhete.

Descrição

Informa a descrição do campo do bilhete.

Campo

Informa o nome do campo do bilhete.

Tipo de Campo

Informa o tipo de campo do bilhete.


Consultas - Relatórios - Cadastrais - Classes de Ramais

Consultas - Relatórios - Cadastrais

Classes de Ramais

Este relatório apresenta a lista de classes de ramais cadastradas no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Identificador

Marque este campo, se desejar que o relatório seja ordenado de acordo com os identificadores.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Código para PABX

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos das centrais PABX.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Identificador

Informa o identificador da classe de ramal.

Descrição

Informa a descrição da classe de ramal.

Código de PABX

Informa o código de PABX.


Consultas - Relatórios - Cadastrais - Conta

Consultas - Relatórios - Cadastrais

Conta

Este relatório apresenta a lista as contas cadastradas no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código Conta

Marque este campo, se desejar que o relatório seja ordenado de acordo com os código das contas.

Conta Corrente

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Conta Corrente.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Nome Empresa

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Nome Empresa.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código da conta.

Descrição

Informa a descrição da conta.

Conta Corrente

Informa o tipo da conta corrente.

Nome Empresa

Informa o nome da empresa proprietária da conta corrente.


Consultas - Relatórios - Cadastrais - Grupo de Tarifação

Consultas - Relatórios - Cadastrais

Grupo de Tarifação

Este relatório lista os grupos de tarifação.

Para analisar o relatório, clique no botão Visualizar.

Abaixo, serão explicados os campos apresentados no relatório:

Grupo de Tarifação TIV

Informa a zona TIV correspondente ao grupo de tarifação.

Tipo de Duração Degrau

Informa o tipo de duração utilizado pelo grupo de tarifação para medição da tarifa.

Valor das Tarifas

Informa os valores cobrados , no primeiro minuto e nos minutos subsequentes, em tarifa normal, reduzida, super reduzida e diferenciada.

Tempo Min. Cobr.

Informa o tempo mínimo, em segundos, para tarifação no grupo.

2º vlr após 1º min

Informa o 2º valor praticado para todos os minutos subsequentes.

Tx lucro hotel

Informe a taxa de lucro do hotel no grupo.

Regra de Tarifação

Informe a regra utilizada pelo grupo de tarifação.


Consultas - Relatórios - Cadastrais - Grupos de Troncos

Consultas - Relatórios - Cadastrais

Grupos de Troncos

Este relatório apresenta a lista os grupos de troncos cadastrados no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos dos grupos de troncos.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código do grupo de tronco.

Descrição

Informa a descrição do grupo de tronco.


Consultas - Relatórios - Cadastrais - Localidades e Prefixos

Consultas - Relatórios - Cadastrais

Localidades e Prefixos

Este relatório apresenta a lista de localidades e prefixos cadastrados no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Prefixo

Marque este campo, se desejar que o relatório seja ordenado de acordo com os prefixos das localidades.

País

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo País.

Grupo de Tarifação

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Grupo de Tarifação.

Estado

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Estado.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Localidade

Informa o nome da localidade.

País

Informa o país em que se encontra a localidade.

Estado

Informa o Estado em que se encontra a localidade.

DDI

Informa o código de discagem direta internacional da localidade.

DDD

Informa o código de discagem direta à distância da localidade.

Prefixo

Informa o prefixo da localidade.

Grupo de Tarifação

Informa o grupo ao qual pertence a localidade.


Consultas - Relatórios - Cadastrais - Números Especiais

Consultas - Relatórios - Cadastrais

Números Especiais

Este relatório apresenta a lista os números especiais cadastrados no sistema, ou seja, os telefones que não estão dentro do padrão das tarifas do seu Estado ou da sua operadora.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Número Especial

Marque este campo, se desejar que o relatório seja ordenado de acordo com os números especiais.

Grupo de Tarifação

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Grupo de Tarifação.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Número Especial

Informa o número do telefone especial.

Descrição

Informa a descrição do número especial.

Grupo de Tarifação

Informa o grupo do qual faz parte o número especial.

A Cobrar

Informa se a ligação é do tipo a cobrar.

Tarifar

Informa se a ligação será tarifada.


Consultas - Relatórios - Cadastrais - PABX

Consultas - Relatórios - Cadastrais

PABX

Este relatório apresenta a lista de centrais de PABX cadastradas no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Posição

Marque este campo, se desejar que o relatório seja ordenado de acordo com as centrais PABX.

Campo de Bilhete

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Campo de Bilhete.

Tamanho

Marque este campo, se desejar que o relatório seja ordenado de acordo com o tamanho do campo.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

PABX

Informa a central PABX.

Usa Data do Computador

Informa se é usada a data do computador, pois alguns PABX não enviam a data da ligação e, nestes casos, é usada a data da máquina.

Envia Line Feed

Informa se o modelo de PABX precisa de um terminador de linha no bilhete.

Tipo Bilhete

Informa o tipo do bilhete.

Código

Informa o código do tipo de bilhete.

Descrição

Informa o código do bilhete.

1ª Posição

Informa a primeira posição do campo no bilhete.

1º Tamanho

Informa o tamanho da primeira posição do campo no bilhete.

2ª Posição

Informa a segunda posição do campo no bilhete.

2º Tamanho

Informa o tamanho da segunda posição do campo no bilhete.

Posição

Informa a posição do campo no bilhete.

Tamanho

Informa o tamanho do campo no bilhete.

Campo do Bilhete

Informa a descrição do campo no bilhete.


Consultas - Relatórios - Cadastrais - Parâmetros

Consultas - Relatórios - Cadastrais

Parâmetros

Este relatório apresenta os parâmetros do sistema Telefonia.

Para definir os campos de seleção, clique no botão Visualizar.

O relatório apresenta os registros definidos no subitem Sistema - Configuração - Parâmetros do Sistema.


Consultas - Relatórios - Cadastrais - Ramais

Consultas - Relatórios - Cadastrais

Ramais

Este relatório apresenta os dados de todos os ramais cadastrados no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos dos ramais.

Local

Marque este campo, se desejar que o relatório seja ordenado de acordo com os locais dos ramais.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Responsável

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Responsável.

Área

Clique na seta à direita do campo e selecione, se desejar, a área que será considerada pelo relatório.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal que será considerado pelo relatório.

Setor

Clique na seta à direita do campo e selecione, se desejar, o setor que será considerado pelo relatório.

Centro de Custo

Clique na seta à direita do campo e selecione, se desejar, o centro de Custo que será considerado pelo relatório.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código do ramal.

Descrição

Informa a descrição do ramal.

Responsável

Informa o responsável pelo ramal.

Local

Informa o local de instalação do ramal.

Máscara Número

Informa a máscara do número do telefone.

Grupo de Ramal

Informa o grupo ao qual pertence o ramal.

Empresa

Informa a empresa detentora do sistema.

Centro de Custo

Informa o centro de custo associado ao ramal.

Tipo de Ramal

Informa o tipo de ramal.

Área

Informa a área a que pertence o ramal.

Classe de Ramal

Informa a classe a qual pertence o ramal.

Tipo de Aparelho

Informa o tipo de aparelho do ramal.

Setor

Informa o setor ao qual pertence o ramal.


Consultas - Relatórios - Cadastrais - Regra de Tarifação

Consultas - Relatórios - Cadastrais

Regra de Tarifação

Este relatório apresenta a lista as regras de tarifação cadastradas no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Hora Inicial

Marque este campo, se desejar que o relatório seja ordenado de acordo com o horário inicial das regras de tarifação.

Hora Final

Marque este campo, se desejar que o relatório seja ordenado e acordo com o horário final das regras de tarifação.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Regra de Tarifação

Informa o nome da regra de tarifação.

Os dias da semana que estiverem marcados com X, associados aos horários, constituem o período em que será aplicada a regra.

1º Valor

Informa o primeiro valor definido pela regra.

Ex.: Numa regra X, o valor do primeiro minuto é R$ 0,04.

2º Valor

Informa o segundo valor definido pela regra.

Ex.: Numa regra X, o valor dos minutos subsequentes ao primeiro minuto custam R$ 0,02.

Hora Inicial

Informa o horário inicial do período de vigência da regra.

Hora Final

Informa o horário final do período de vigência da regra.

Ajusta Valor

Informa o percentual de ajuste que será aplicado à tarifa, durante os dias e horários determinados pela regra.

Ritmo do Pulso

Informa o ritmo em que serão contados os pulsos na regra.

Ligação Acima de

Informa a quantidade e minutos da ligação, a partir da qual o valor da tarifa será ajustado, de acordo com o percentual definido no campo seguinte.

Ajusta Valor

Informa o percentual de ajuste que será aplicado à tarifa, quando a ligação exceder a quantidade de minutos definida no campo Ligação Acima de.


Consultas - Relatórios - Cadastrais - Resultado de Wake-UP

Consultas - Relatórios - Cadastrais

Resultado de Wake UP

Este relatório apresenta a lista de as mensagens referentes ao despertar cadastradas no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos de Wake Up.

Aviso Operador

Marque este campo, se desejar que o relatório seja ordenado de acordo com a resposta Sim ou Não de aviso do operador.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código de Wake Up.

Descrição

Informa a descrição do Wake Up.

Aviso do Operador

Informe se há ou não aviso do operador.


Consultas - Relatórios - Cadastrais - Setores de Ramais

Consultas - Relatórios - Cadastrais

Setores de Ramais

Este relatório apresenta a lista de setores de ramais cadastrados no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Identificador

Marque este campo, se desejar que o relatório seja ordenado de acordo com os identificadores.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Identificador

Informa o código de identificação dos setor do ramal.

Descrição

Informa o nome do setor do ramal.


Consultas - Relatórios - Cadastrais - Status de Tarifação

Consultas - Relatórios - Cadastrais

Status de Tarifação

Este relatório apresenta a lista de status de tarifação cadastradas no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código

Marque este campo, se desejar que o relatório seja ordenado de acordo com códigos dos status.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código do status.

Descrição

Informa o nome do status.


Consultas - Relatórios - Cadastrais - Tipos de Aparelhos

Consultas - Relatórios - Cadastrais

Tipos de Aparelhos

Este relatório apresenta a lista de os tipos de aparelhos telefônicos cadastrados no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos dos tipos de aparelho.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código do aparelho.

Descrição

Informa o nome do tipo de aparelho.


Consultas - Relatórios - Cadastrais - Tipos de Duração

Consultas - Relatórios - Cadastrais

Tipos de Duração

Este relatório apresenta a lista de tipos de duração (das ligações) cadastradas no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos dos tipos de duração.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código do tipo de duração.

Descrição

Informa o nome do tipo de duração.


Consultas - Relatórios - Cadastrais - Tipos de Ramais

Consultas - Relatórios - Cadastrais

Tipos de Ramais

Este relatório apresenta a lista de tipos de ramais cadastrados no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos dos tipos de ramais.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código do tipo de ramal.

Descrição

Informa o nome do tipo de ramal.


Consultas - Relatórios - Cadastrais - Troncos

Consultas - Relatórios - Cadastrais

Troncos

Este relatório apresenta a lista de troncos cadastrados no sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Ordenado Por

Código do Tronco

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos dos troncos.

Descrição do Tronco

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Código do Grupo do Tronco

Marque este campo, se desejar que o relatório seja ordenado de acordo com os códigos dos grupos do tronco.

Descrição do Grupo do Tronco

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição do Grupo do Tronco.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Código

Informa o código do tronco.

Descrição

Informa o nome do tronco.

Grupo de Tronco

Informa o código e o nome do grupo de tronco.


Consultas - Relatórios - Operacionais

Consultas - Relatórios

Operacionais

Analíticos | Cadastrais

Para maiores informações sobre os relatórios cadastrais apresentados na Telefonia, clique nos itens abaixo:

Centro de Custo

Comparação de Ligações por Operadora

Departamentos

Lançamentos Avulsos

Lançamentos de Frigobar

Ligações

Ligações Entrantes

Ligações Excedentes

Ligações para um Telefone

Ligações por Ramal

Ligações por Reserva

Ligações por Tipo

Ligações por Tronco

Não Tarifação

Percentual de Ligações

Requisições de Wake Up Calls

Resultado de Requisições de Wake Up Calls


Consultas - Relatórios - Operacionais - Centro de Custo

Consultas - Relatórios - Operacionais

Centro de Custo

Este relatório apresenta a lista de ligações realizadas num determinado período, filtradas por centro de custo.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Centro de Custo

Clique na seta à direita do campo e selecione, se desejar, o centro de custo que será considerado pelo relatório. Assim, só serão listadas as ligações associadas ao centro de custo selecionado. Caso contrário, serão listadas todas as ligações, independente do centro de custo ao qual estão associadas.

Ordenado Por

Centro de Custo

Marque este campo, se desejar que o relatório seja ordenado de acordo com os centros de custo.

Descrição

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Descrição.

Só as Tarifadas

Marque este campo, se desejar que o relatório considere apenas as ligações tarifadas. Caso contrário o relatório irá apresentar todas as ligações, tarifadas ou não.

Agrupa por Ramal

Marque este campo, caso deseje que as ligações sejam agrupadas pelo ramal correspondente.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Centro de Custo

Informa o código do Centro de Custo do qual faz parte o ramal que fez a ligação.

Descrição

Informa a descrição do Centro de Custo do qual faz parte o ramal que fez a ligação.

Total

Informa o valor total das ligações de cada centro de custo considerado pelo relatório.

Total das Ligações

Informa o valor total das ligações de todos os centros de custo considerados pelo relatório.


Consultas - Relatórios - Operacionais - Comparação de Ligações por Operadora

Consultas - Relatórios - Operacionais

Comparação de Ligações por Operadora

Este relatório compara as ligações que são iniciadas quando é marcado o parâmetro “Compara tarifas de operadoras” e serão apresentados o valor de custo e o valor cobrado (Custo + Lucro) por cada ligação, para cada uma das operadoras cadastradas.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Ramal

Informe, se desejar, o ramal que será considerado pelo relatório.

Área

Informe, se desejar, a área que será considerada pelo relatório.

Setor

Informe, se desejar, o setor que será considerado pelo relatório.

Centro de Custo

Clique na seta à direita do campo e selecione, se desejar, o centro de custo que será considerado pelo relatório. Assim, só serão listadas as ligações associadas ao centro de custo selecionado. Caso contrário, serão listadas todas as ligações, independente do centro de custo ao qual estão associadas.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Operadora da Ligação

Lista as operadoras que serão comparadas no relatório.

Data Ligação

Informa a data em que foi feita a ligação.

Hora

Informa a hora em que foi feita a ligação.

Ramal

Informa o ramal que originou a ligação.

Duração

Informa o tempo que durou a ligação.

Número Discado

Informa o número de destino da ligação.

Localidade

Informa a cidade de destino do número discado, ou seja, para onde foi feita a ligação.

Valor

Informa o valor cobrado pelo ligação.

Custo

Informa o valor de custo da ligação.

Total Geral

Informa o somatório do valor cobrado e do valor de custo de todas as ligações consideradas pelo sistema.


Consultas - Relatórios - Operacionais - Departamentos

Consultas - Relatórios - Operacionais

Departamentos

Este relatório apresenta a lista de ligações realizadas num determinado período, filtradas por departamento.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Departamento

Clique na seta à direita do campo e selecione, se desejar, o departamento que será considerado pelo relatório. Assim, só serão listadas as ligações originadas no departamento selecionado. Caso contrário, serão listadas todas as ligações, independente do departamento que as originou.

Só as Tarifadas

Marque este campo, se desejar que o relatório considere apenas as ligações tarifadas. Caso contrário o relatório irá apresentar todas as ligações, tarifadas ou não.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Departamento

Informa o departamento que originou a(s) ligação(ões).

Código

Informa o código do Centro de Custo do qual faz parte o departamento que originou a ligação.

Ramal

Informa o ramal que fez a ligação.

Descrição

Informa a descrição do ramal.

Responsável

Informa o responsável pelo ramal.

Valor

Informa o valor que será cobrado pela ligação.

Total

Informa o valor total das ligações do departamento.

Total Geral

Informa o valor total de todas as ligações, de todos os departamentos considerados pelo relatório.


Consultas - Relatórios - Operacionais - Lançamentos Avulsos

Consultas - Relatórios - Operacionais

Lançamentos Avulsos

Este relatório apresenta a lista dos lançamentos avulsos efetuados no sistema de Telefonia.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Preencha os seguintes campos de filtragem:

Data Início

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Data Fim, a faixa de datas que será considerada pelo relatório.

Data Fim

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Data Início, a faixa de datas que será considerada pelo relatório.

Tipo de Lançamento

Clique na seta à direita do campo, para selecionar o tipo de lançamento que será mostrado no relatório.

Após definir os filtros de seleção, clique no botão Ok.


Consultas - Relatórios - Operacionais - Lançamentos de Frigobar

Consultas - Relatórios - Operacionais

Lançamentos de Frigobar

Este relatório apresenta a lista os lançamentos de frigobar, solicitados via telefone.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Data Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Data Final, a faixa de datas que será considerada pelo relatório.

Data Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Data Inicial, a faixa de datas que será considerada pelo relatório.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Ramal

Informa o ramal que solicitou o produto.

Status

Informa o status de tarifação ao qual corresponde o lançamento.

Ex.: Tarifado, Não Tarifado.

Data

Informa a data da solicitação do produto.

Hora

Informa o horário da solicitação do produto.

Produto

Informa o produto solicitado.

Quantidade

Informa a quantidade de produto solicitada.

Funcionário

Informa o funcionário que faz o lançamento do pedido pelo telefone.


Consultas - Relatórios - Operacionais - Ligações

Consultas - Relatórios - Operacionais

Ligações

Este relatório apresenta as ligações efetuadas no período selecionado.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Hora Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Hora Final, a faixa de horários que será considerada pelo relatório.

Hora Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Hora Inicial, a faixa de horários que será considerada pelo relatório.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal que será considerado pelo relatório. Assim, só serão apresentadas as ligações efetuadas pelo ramal selecionado.

Área

Clique na seta à direita do campo e selecione, se desejar, a área que será considerada pelo relatório. Assim, só serão apresentadas as ligações efetuadas na área selecionada.

Setor

Clique na seta à direita do campo e selecione, se desejar, o setor que será considerado pelo relatório. Assim, só serão apresentadas as ligações efetuadas pelo setor selecionado.

Centro de Custo

Clique na seta à direita do campo e selecione, se desejar, o centro de custo que será considerado pelo relatório. Assim, só serão apresentadas as ligações efetuadas pelos ramais que fazem parte do Centro de Custo selecionado.

Conta

Clique na seta à direita do campo e selecione, se desejar, a conta que será considerada pelo relatório. Assim, só serão apresentadas as ligações efetuadas pela conta selecionada.

Selecione a opção TODOS, para visualizar todas as contas que efetuaram ligações.

Duração

Clique na seta à direita do campo e informe se serão consideradas as ligações com duração inferior ou superior ao tempo, em segundos, que será informado no campo Duração (Segundos).

Duração (Segundos)

Informe, se desejar, a quantidade de tempo de ligação (em segundos), que será considerada pelo sistema. Assim, o relatório só listará as ligações com durabilidade inferior ou superior (informado no campo Duração) ao tempo definido neste campo.

Tipo de Ligação

Clique na seta à direita do campo e selecione, se desejar, o tipo de ligação que será considerado pelo relatório.

Retarifação

Clique na seta à direita do campo e selecione, se desejar, se serão consideradas as ligações originadas de retarifação ou que sofreram retarifação.

Identifica Número Discado

Marque este campo, caso deseje identificar o número do telefone que ligou para o hotel, consultando a agenda de telefone do sistema. Caso o número seja identificado, o nome do cliente que possui o telefone será exibido no relatório.

Categoria do Número Discado

Caso o cliente tenha sido identificado por meio do número de telefone, clique na seta à direita do campo e seleciona a categoria desejada. Assim, o sistema irá apresentar somente os clientes que pertencerem à categoria selecionada.

Somente Ligação com Justificativa

Marque este campo, caso queira visualizar apenas as ligações que foram justificadas.

Obs.: As justificativas são feitas por meio do botão Justificar presente na guia Resultado da tela de Consulta Geral de Ligações.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Ramal

Informa o ramal que fez a ligação.

Área

Informa a área da qual faz parte o ramal que efetuou a ligação.

Setor

Informa o setor do qual faz parte o ramal que efetuou a ligação.

Centro de Custo

Informa o setor do qual faz parte o ramal que efetuou a ligação.

Data

Informe a data da ligação.

Hora

Informa a hora da ligação.

Pulsos

Informa a quantidade de pulsos da ligação.

Duração

Informa a duração da ligação.

Número Discado

Informa o número que recebeu a ligação do ramal.

Localidade

Informa a localidade do ramal que recebeu a ligação.

Rota

Informa a rota da ligação.

Conta

Informa o nome da conta, caso exista alguma conta associada ao ramal.

Valor s/Lucro

Informa o valor de custo da ligação, sem nenhum acréscimo de lucro.

Valor

Informa o valor cobrado pela ligação.

Total por Ramal

Informa o total das ligações efetuadas pelo ramal, no período selecionado.

Total das Ligações

Informa o total de todas as ligações consideradas pelo relatório.

Total das Ligações por Tipo

Informa o valor total das ligações consideradas pelo relatório, segmentadas por tipo de ligação.


Consultas - Relatórios - Operacionais - Ligações Entrantes

Consultas - Relatórios - Operacionais

Ligações Entrantes

Este relatório apresenta as ligações recebidas pelo hotel no período selecionado.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Hora Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Hora Final, a faixa de horários que será considerada pelo relatório.

Hora Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Hora Inicial, a faixa de horários que será considerada pelo relatório.

Ramal

Informe, se desejar, o ramal que será considerado pelo relatório.

Área

Informe, se desejar, a área que será considerada pelo relatório.

Setor

Informe, se desejar, o setor que será considerado pelo relatório.

Centro de Custo

Clique na seta à direita do campo e selecione, se desejar, o centro de custo que será considerado pelo relatório. Assim, só serão listadas as ligações associadas ao centro de custo selecionado. Caso contrário, serão listadas todas as ligações, independente do centro de custo ao qual estão associadas.

Duração

Clique na seta à direita do campo e informe se serão consideradas as ligações com duração inferior ou superior ao tempo, em segundos, que será informado no campo Duração (Segundos).

Duração (Segundos)

Informe, se desejar, a quantidade de tempo de ligação (em segundos), que será considerada pelo sistema. Assim, o relatório só listará as ligações com durabilidade inferior ou superior (informado no campo Duração) ao tempo definido neste campo.

Identifica Número Discado

Marque este campo, caso deseje identificar o número do telefone que ligou para o hotel, consultando a agenda de telefone do sistema. Caso o número seja identificado, o nome do cliente que possui o telefone será exibido no relatório.

Categoria do Número Discado

Caso o cliente tenha sido identificado por meio do número de telefone, clique na seta à direita do campo e seleciona a categoria desejada. Assim, o sistema irá apresentar somente os clientes que pertencerem à categoria selecionada.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Ramal

Informa o ramal que recebeu a ligação.

Área

Informa a área da qual faz parte o ramal que recebeu a ligação.

Setor

Informa o setor do qual faz parte o ramal que recebeu a ligação.

Centro de Custo

Informa o setor do qual faz parte o ramal que recebeu a ligação.

Data

Informe a data da ligação.

Hora

Informa o horário da ligação.

Pulsos

Informa a quantidade de pulsos da ligação.

Duração

Informa a duração da ligação.

Número Discado

Informa o número que fez a ligação.


Consultas - Relatórios - Operacionais - Ligações Excedentes

Consultas - Relatórios - Operacionais

Ligações Excedentes

Este relatório lista as ligações que excederam os parâmetros definidos nos campos de filtro.

Obs.: Serão consideradas todas as ligações, tarifadas ou não.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal que será considerado pelo relatório. Assim, só serão listadas as ligações excedentes efetuadas pelo ramal selecionado. Caso contrário, serão listadas as ligações excedentes, independente do ramal.

Duração (segundos)

Informe, se desejar, o tempo (Em segundos), que irá estabelecer quais serão as ligações excedentes. Assim, caso você indique, por exemplo, 20 segundos, o sistema só listará as ligações com mais de 20 segundos.

Valor

Informe, se desejar, o valor que irá estabelecer quais serão as ligações excedentes. Assim, caso você indique, por exemplo, R$ 2,50, o sistema só listará as ligações que custarem mas que R$2,50.

Identifica Número Discado

Marque este campo, caso deseje identificar o número do telefone que ligou para o hotel, consultando a agenda de telefone do sistema. Caso o número seja identificado, o nome do cliente que possui o telefone será exibido no relatório.

Categoria do Número Discado

Caso o cliente tenha sido identificado por meio do número de telefone, clique na seta à direita do campo e seleciona a categoria desejada. Assim, o sistema irá apresentar somente os clientes que pertencerem à categoria selecionada.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Data

Informa a data da ligação.

Horário

Informa o horário da ligação.

Duração

Informa o tempo de duração da ligação.

Ramal

Informa o ramal que fez a ligação.

Número Discado

Informa o número do telefone discado na ligação.

Localidade

Informa a localidade a que se destina a ligação.

Valor

Informa o valor cobrado pela ligação.

Total Geral

Informa o valor de todas as ligações consideradas pelo relatório.


Consultas - Relatórios - Operacionais - Ligações para um Telefone

Consultas - Relatórios - Operacionais

Ligações para um Telefone

Este relatório apresenta as ligações realizadas para um determinado número, num período específico.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Número Discado

Informe o número de telefone que será considerado pelo relatório.

Só as Tarifadas

Marque este campo, se desejar que o relatório considere apenas as ligações tarifadas. Caso contrário o relatório irá apresentar todas as ligações, tarifadas ou não.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período e o horário considerado pelo relatório.

Número Discado

Informa o número considerado pelo relatório.

Data

Informa a data da ligação.

Horário

Informa o horário da ligação.

Ramal

Informa o ramal que originou a ligação.

Duração

Informa o tempo de duração da ligação.

Degrau

Informa o degrau da ligação.

Valor

Informa o valor cobrado pela ligação.

Total Geral

Informa o valor total de todas as ligações consideradas pelo relatório.


Consultas - Relatórios - Operacionais - Ligações por Ramal

Consultas - Relatórios - Operacionais

Ligações por Ramal

Este relatório apresenta a lista de ligações realizadas num determinado período, filtradas por ramal.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Grupo de Ramal

Clique na seta à direita do campo e selecione, se desejar, o grupo de ramal que será considerado pelo relatório. Assim, só serão listadas as ligações originadas no grupo de ramal selecionado. Caso contrário, serão listadas todas as ligações, independente do grupo de ramal que as originou.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal que será considerado pelo relatório. Assim, só serão listadas as ligações originadas no ramal selecionado. Caso contrário, serão listadas todas as ligações, independente do ramal que as originou.

Ligações Tarifadas e Não Tarifadas

Marque este campo, se desejar que as todas as ligações, tarifadas e não tarifadas sejam consideradas pelo relatório. Caso contrário o relatório irá considerar apenas as ligações tarifadas.

Identifica Número Discado

Marque este campo, caso deseje identificar o número do telefone que ligou para o hotel, consultando a agenda de telefone do sistema. Caso o número seja identificado, o nome do cliente que possui o telefone será exibido no relatório.

Categoria do Número Discado

Caso o cliente tenha sido identificado por meio do número de telefone, clique na seta à direita do campo e seleciona a categoria desejada. Assim, o sistema irá apresentar somente os clientes que pertencerem à categoria selecionada.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Ramal

Informa o ramal que fez a ligação.

Data

Informa a data da ligação.

Hora

Informa o horário da ligação.

Número Discado

Informa o número discado em cada ligação.

Localidade

Informa a localidade a que se destinou a ligação.

Duração

Informa o tempo de duração da ligação.

Status

Informa o status da ligação.

Valor

Informa o valor cobrado pela ligação.

Total por Ramal

Informa o valor total das ligações de cada ramal listado no relatório.

Total das Ligações

Informa o valor total de todas as ligações consideradas no relatório.


Consultas - Relatórios - Operacionais - Ligações por Reserva

Consultas - Relatórios - Operacionais

Ligações por Reserva

Este relatório apresenta a lista de ligações realizadas num determinado período, filtradas por reserva.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Grupo de Ramal

Clique na seta à direita do campo e selecione, se desejar, o grupo de ramal que será considerado pelo relatório. Assim, só serão listadas as ligações originadas no grupo de ramal selecionado. Caso contrário, serão listadas todas as ligações, independente do grupo de ramal que as originou.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal que será considerado pelo relatório. Assim, só serão listadas as ligações originadas no ramal selecionado. Caso contrário, serão listadas todas as ligações, independente do ramal que as originou.

Ligações Tarifadas e Não Tarifadas

Marque este campo, se desejar que as todas as ligações, tarifadas e não tarifadas sejam consideradas pelo relatório. Caso contrário o relatório irá considerar apenas as ligações tarifadas.

Reserva

Utilize este campo, para visualizar as ligações de uma determinada reserva. Se você não preenchê-lo, o sistema exibirá as ligações de todas as reservas.

Após definir os filtros de seleção, clique no botão Ok.


Consultas - Relatórios - Operacionais - Ligações por Tipo

Consultas - Relatórios - Operacionais

Ligações por Tipo

Este relatório apresenta a lista de ligações realizadas num determinado período, filtradas por tipo de ligação.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Hora Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Hora Final, a faixa de horários que será considerada pelo relatório.

Hora Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Hora Inicial, a faixa de horários que será considerada pelo relatório.

Ordenado Por

Ramal

Marque este campo, se desejar que o relatório seja ordenado de acordo com os ramais.

Responsável

Marque este campo, se desejar que o relatório seja apresentado em ordem alfabética, seguindo como referência o campo Responsável.

Filtros

Informe, marcando o campo correspondente, o campo que será usado para agrupar o valor das ligações.

Ramal

Marque este campo, se desejar que o valor das ligações seja totalizado por ramal.

Setor

Marque este campo, se desejar que o valor das ligações seja totalizado por setor.

Área

Marque este campo, se desejar que o valor das ligações seja totalizado por área.

Centro de Custo

Marque este campo, se desejar que o valor das ligações seja totalizado por centro de custo.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal que será considerado pelo relatório. Assim, só serão listadas as ligações originadas no ramal selecionado. Caso contrário, serão listadas todas as ligações, independente do ramal que as originou.

Área

Clique na seta à direita do campo e selecione, se desejar, a área que será considerada pelo relatório. Assim, só serão listadas as ligações originadas na área selecionada. Caso contrário, serão listadas todas as ligações, independente da área que as originou.

Setor

Clique na seta à direita do campo e selecione, se desejar, o setor que será considerado pelo relatório. Assim, só serão listadas as ligações originadas no setor selecionado. Caso contrário, serão listadas todas as ligações, independente do setor que as originou.

Centro de Custo

Clique na seta à direita do campo e selecione, se desejar, o centro de custo que será considerado pelo relatório. Assim, só serão listadas as ligações originadas nos ramais associados ao centro de custo selecionado. Caso contrário, serão listadas todas as ligações, independente do centro de custo ao qual estão associadas.

Só as Tarifadas

Marque este campo, se desejar que o relatório considere apenas as ligações tarifadas. Caso contrário o relatório irá apresentar todas as ligações, tarifadas ou não.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Ramal

Informa o ramal que fez a ligação.

Local

Informa o valor das ligações locais efetuadas no período, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

Regional ou CO

Informa o valor das ligações regionais ou conorbadas efetuadas no período, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

DDD

Informa o valor das ligações DDD efetuadas no período, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

DDI

Informa o valor das ligações DDI efetuadas no período, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

Celular Local

Informa o valor das ligações Celular Local efetuadas no período, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

Celular Regional

Informa o valor das ligações Celular Regional efetuadas no período, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

Celular DDD

Informa o valor das ligações Celular DDD efetuadas no período, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

Outros

Informa o valor das ligações consideradas como Outros e efetuadas no período, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

Total

Informa o valor total das ligações locais, regionais ou conorbadas, DDD, DDI, Celular Local, Celular Regional e Outros efetuadas no período por cada ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.

Total Geral

Informa o valor de todas as ligações locais, regionais ou conorbadas, DDD, DDI, Celular Local, Celular Regional e Outros consideradas pelo relatório, totalizadas por ramal, setor, área ou centro de custo, de acordo com o que foi selecionado no filtro.


Consultas - Relatórios - Operacionais - Ligações por Tronco

Consultas - Relatórios - Operacionais

Ligações por Tronco

Este relatório apresenta a lista de ligações realizadas num determinado período, filtradas por tronco.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Tronco

Clique na seta à direita do campo e selecione, se desejar, o tronco que será considerado pelo relatório. Assim, só serão listadas as ligações originadas nos ramais do tronco selecionado. Caso contrário, serão listadas todas as ligações, independente do tronco de ramais que as originou.

Só as Tarifadas

Marque este campo, se desejar que o relatório considere apenas as ligações tarifadas. Caso contrário o relatório irá apresentar todas as ligações, tarifadas ou não.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Tronco

Informa o tronco de ramal que originou as ligações.

Data

Informa a data da ligação.

Hora

Informa o horário da ligação.

Ramal

Informa o ramal que fez a ligação.

Número Discado

Informa o número discado em cada ligação.

Localidade

Informa a localidade a que se destina a ligação.

Duração

Informa o tempo de duração da ligação.

Valor

Informa o valor cobrado pela ligação.

Total por Tronco

Informa o valor de todas as ligações realizadas em cada tronco.

Total Geral

Informa o valor de todas as ligações consideradas no relatório.


Consultas - Relatórios - Operacionais - Não Tarifação

Consultas - Relatórios - Operacionais

Não Tarifação

Este relatório lista as ligações não tarifadas pelo sistema.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Hora Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Hora Final, a faixa de horários que será considerada pelo relatório.

Hora Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Hora Inicial, a faixa de horários que será considerada pelo relatório.

Motivo

Clique na seta à direita do campo e selecione, se desejar, o motivo de não tarifação que será considerado pelo relatório. Assim, só serão listadas as ligações não tarifadas pelo motivo selecionado. Caso contrário, serão listadas todas as ligações não tarifadas, independente do motivo.

Retarifação

Clique na seta à direita do campo e selecione, se desejar, se deverão ser filtradas apenas as ligações retarifadas ou apenas as não tarifadas.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Data Ligação

Informa a data da ligação.

Hora

Informa o horário da ligação.

Ramal

Informa o ramal que fez a ligação.

Duração

Informa o tempo de duração da ligação.

Número Discado

Informa o número discado na ligação.

Localidade

Informa a localidade a que se destina a ligação.

Motivo

Informa o motivo pelo qual a ligação não foi tarifada pelo sistema.

Valor

Informa o valor que seria cobrado pela ligação.

Total Geral

Informa o valor que seria cobrado por todas as ligações consideradas pelo relatório.


Consultas - Relatórios - Operacionais - Percentual de Ligações

Consultas - Relatórios - Operacionais

Percentual de Ligações

Este relatório apresenta o percentual de ligações realizadas em determinado período.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial

Clique no Calendário e informe a data de início do período que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final, a faixa de datas que será considerada pelo relatório.

Período Final

Clique no Calendário e informe a data limite do período que será considerado pelo sistema. A data informada neste campo define, junto com a data do campo Período Inicial, a faixa de datas que será considerada pelo relatório.

Horário Inicial

Informe o horário inicial que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Horário Final, a faixa de horários que será considerada pelo relatório.

Horário Final

Informe o horário final que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Horário Inicial, a faixa de horários que será considerada pelo relatório.

Só as Tarifadas

Marque este campo, se desejar que o relatório considere apenas as ligações tarifadas. Caso contrário o relatório irá apresentar todas as ligações, tarifadas ou não.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Horário

Informa o horário das ligações.

Ligações Saída

Informa a quantidade de ligações feitas no horário.

Percentual

Informa o percentual de ligações feitas no horário, em relação ao total de ligações consideradas pelo relatório.

Ligações Entrada

Informa a quantidade de ligações recebidas no horário, caso o PABX seja capaz de registras as ligações de entrada.

Percentual

Informa o percentual de ligações recebidas no horário, em relação ao total de ligações consideradas pelo relatório.

Total

Informa o percentual total de ligações, efetuadas e recebidas no horário, em relação ao total de ligações consideradas pelo relatório.

Total Geral

Informa o total e o percentual de ligações saídas, o total e o percentual de ligações entrada e o percentual total.


Consultas - Relatórios - Operacionais - Requisições de Wake Up Calls

Consultas - Relatórios - Operacionais

Requisições de Wake Up Calls

Este relatório apresenta a lista as requisições de Wake Up (programações telefônicas de despertador) realizadas num determinado período, filtradas por tronco.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial do Wake Up

Clique no Calendário e informe a data de início do período de Wake Up que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final do Wake Up, a faixa de datas que será considerada pelo relatório.

Período Final do Wake Up

Clique no Calendário e informe a data final do período de Wake Up que será considerado pelo sistema. A data informada neste campo define, junto com a data de início do campo Período Inicial do Wake-up, a faixa de datas que será considerada pelo relatório.

Hora Inicial do Wake Up

Informe o horário inicial de Wake Up que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Hora Final do Wake-up, a faixa de horários que será considerada pelo relatório.

Hora Final do Wake Up

Informe o horário final de Wake Up que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Hora Inicial do Wake-up, a faixa de horários que será considerada pelo relatório.

UH

Informe, se desejar, a UH que será considerada pelo relatório. Assim, o sistema apresentará exclusivamente as requisições de Wake Up da UH em questão.

Tipo de Requisição

Clique na seta à direita do campo e selecione o tipo de requisição que será considerada pelo relatório.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Data do Wake Up

Informa a data do Wake Up, ou seja, a data em que o hóspede será despertado.

Hora do Wake Up

Informa o horário do Wake Up, ou seja, o horário em que o hóspede será despertado.

Ramal

Informa o ramal em que o hóspede será despertado.

UH

Informa a UH na qual o hóspede será despertado.

Nome do Hóspede

Informa o nome do hóspede que será despertado.

Tipo

Informa o tipo de requisição de Wake Up.

Data da Programação

Informa a data em que foi realizada a programação do ramal para o Wake Up.

Hora Programação

Informa o horário em que foi realizada a programação do ramal para o Wake Up.


Consultas - Relatórios - Operacionais - Resultado de Requisições de Wake-up Calls

Consultas - Relatórios - Operacionais

Resultado de Requisições de Wake Up Calls

Este relatório apresenta a lista o resultado das requisições de Wake Up (programações telefônicas de despertador) realizadas num determinado período, filtradas por tronco.

Os relatórios podem ser impressos, de acordo com as informações definidas nos filtros de seleção.

Para definir os campos de seleção, clique no botão Visualizar.

Preencha os seguintes campos de filtragem:

Período Inicial do Wake Up

Clique no Calendário e informe a data de início do período de Wake Up que será considerado pelo sistema. A data informada neste campo define, junto com a data limite do campo Período Final do Wake Up, a faixa de datas que será considerada pelo relatório.

Período Final do Wake Up

Clique no Calendário e informe a data final do período de Wake Up que será considerado pelo sistema. A data informada neste campo define, junto com a data de início do campo Período Inicial do Wake Up, a faixa de datas que será considerada pelo relatório.

Hora Inicial do Wake Up

Informe o horário inicial de Wake Up que será considerado pelo sistema. O horário informado neste campo define, junto com a hora limite do campo Hora Final do Wake Up, a faixa de horários que será considerada pelo relatório.

Hora Final do Wake Up

Informe o horário final de Wake Up que será considerado pelo sistema. O horário informado neste campo define, junto com a hora de início do campo Hora Inicial do Wake Up, a faixa de horários que será considerada pelo relatório.

UH

Informe, se desejar, a UH que será considerada pelo relatório. Assim, o sistema apresentará exclusivamente o resultado das requisições de Wake Up da UH em questão.

Resultado

Clique na seta à direita do campo e selecione o resultado que será considerado pelo relatório. Assim, o sistema apresentará apenas as requisições que tiveram o resultado em questão.

Após definir os filtros de seleção, clique no botão Ok.

Abaixo, serão explicados os campos apresentados no relatório:

Período

Informa o período considerado pelo relatório.

Data de Resposta

Informa a data do resultado da requisição de Wake Up.

Hora do Wake Up

Informa a hora do Wake Up.

Ramal

Informa o ramal em que o hóspede foi despertado.

UH

Informa a UH na qual o hóspede foi despertado.

Nome do Hóspede

Informa o nome do hóspede que será despertado.

Resultado

Informa o resultado do Wake Up.

Data da Requisição

Informa a data em que foi feita a programação do ramal para o Wake Up.


Detalhes Técnicos das Regras de Bloqueio/Desbloqueio

Sempre que você realiza uma associação de ramal x regra, o Tarifador estará monitorando as ligações feitas pelo ramal e verificando a cada final de chamada, se o saldo chegou ao fim. Em caso positivo, será simulada uma operação de Check-out no Front, ou seja, será criado um registro de Check-out na tabela INTERFPMS e um bilhete será enviado para o PABX pelo Transtelwin. Esse saldo não é uma informação adicional no Banco de Dados, e sim um valor calculado na tabela TELSTF, tendo como data inicial, a data da associação.

A operação de desbloqueio é realizada de forma semelhante à operação de bloqueio, no entanto, neste caso, o Tarifador sempre verificará se existe algum ramal pendente de desbloqueio, ou seja, que possua o dia corrente igual ao dia cadastrado na regra. Caso o Tarifador encontre ramais pendentes de desbloqueio, o mesmo irá gerar um registro de Check-in na tabela INTERFPMS, o que também ocorrerá, caso você clique no botão correspondente do subitem Cadastros - Ramal - Situação de Bloqueio.

Em todos os casos de desbloqueio, o saldo do ramal será gerado, fazendo com que a data da associação simplesmente seja atualizada para a data corrente, o que afetará o saldo, zerando-o.


Filtra Consulta

A tela Filtra Consulta permite que você filtre os dados desejados para a impressão do relatório, que tenha sido montado pelo sistema Gerador.

Obs.: Nem todos os relatórios nativos do sistema apresentam o filtro de dados. Nos relatórios criados por meio do sistema Gerador, você pode definir se o filtro deverá ser habilitado ou não.

Para visualizar o relatório, sem optar por nenhum tipo de filtro, clique no botão Ok.

Preencha os seguintes campos:

Campos Para Pesquisa

Essa caixa de listagem dá condições a você de selecionar o objeto da pesquisa.

Ex.: NUMAGENCIA, NOMEBANCO, CODIGO etc.

Comparadores

Este campo permite que você defina os filtros para a pesquisa. São eles:

Igual a

Diferente de

Menor que

Menor ou Igual a

Maior que

Maior ou Igual a

Começando com

Texto

Você deve digitar nesse campo a condição, de acordo com o campo para pesquisa e o comparador que você selecionou.

Ex.: No relatório de agência bancária:

No campo Para Pesquisa, selecione "NUMAGENCIA".

No campo Comparadores, selecione "Maior que".

No campo Texto, digite "200".

O resultado da pesquisa será, então, todos os números de agência maiores que 200.

Junções

Para efetuar mais de uma condição dentro de uma mesma pesquisa, utilize as junções E eOU.

E – Apenas os registros que satisfazerem as duas condições serão selecionados.

OU – O sistema disponibilizará os registros que satisfazerem a pelo menos uma das condições estabelecidas.

Parênteses

Utilize este campo para definir a prioridade das condições da pesquisa.

Sensível à Caixa

Selecione este campo, para o sistema diferenciar os registros digitados com letras maiúsculas, mistas ou minúsculas.

Ex.: Usuários: CMNET. Se você digitar CMNet ou cmnet, o sistema não encontrará o usuário CMNET.

Gera relatório direto para impressora

Selecione este campo, para imprimir o relatório diretamente na impressora.

Clique no botão Add, para adicionar as condições de pesquisa que você definiu.

Utilize o botão Del, para excluir uma condição de pesquisa.

Condições para Pesquisa

Esse campo mostra as condições anteriormente definidas, para a filtragem de dados do relatório.

Ex.: (NUMAGENCIA > ‘200’) – Número de agência, no relatório que lista o cadastro de agências bancárias, maior que 200.

Clique no botão Gravar, para salvar as condições da pesquisa por usuário e por relatório.

Utilize o botão Abrir, para selecionar uma condição já gravada.

Clique no botão Excluir, para deletar uma condição de pesquisa gravada.

Para alterar as condições de uma pesquisa gravada, clique no botão Editar.


Finalizar Etapa

Campos da tela:

Processo

Campo preenchido pelo sistema, com o nome do processo que foi selecionado para autorização.

Etapa

Campo preenchido pelo sistema, com o nome da etapa que deverá ser autorizada.

Pessoa

Campo preenchido pelo sistema, com o nome da pessoa física ou jurídica que foi associada ao processo selecionado.

Documento

Campo preenchido pelo sistema, com o número do documento da pessoa física (CPF) ou jurídica (CNPJ) que foi associada ao processo selecionado.

Lote

Campo preenchido pelo sistema, com o número do lote.

Parecer

Neste campo, digite qualquer tipo de informação a respeito do processo. Estas informações serão utilizadas no decorrer do processo, portanto caso queira um parecer sobre o mesmo, utilize este campo para indicar as questões que julgar necessárias.

Próximas Etapas

Neste quadro, será exibido o nome das etapas seguintes à etapa que está sendo finalizada.

Para autorizar a etapa em questão, marque o campo Autoriza Etapa e indique o andamento (normal) que será dado ao processo.

Para reprovar a etapa, marque o campo Reprova a Etapa. Neste caso, o sistema perguntará se você confirma o encerramento do processo em questão.

Para dar um andamento específico, como por exemplo, solicitar parecer, marque o campo Segue com o andamento da Etapa e indique o andamento que será dado ao processo.

Andamento

Clique na seta à direita do campo, para indicar o tipo de andamento desta etapa.

Botão Concluir

Clique neste botão, para finalizar a etapa e o sistema dar andamento ao processo.

Botão Visualizar

Clique neste botão, para efetuar consultas em todas as etapas do processo selecionado.

Obs.: Várias telas e opções do sistema poderão ser exibidas, no momento de executar as etapas. Isto dependerá dos objetos RADG, associados a cada etapa de cada tipo de processo. Para obter maiores informações, consulte o item RAD – Atualização de Objetos.


Gráfico de Status das Ligações

Este botão permite que você acesse o gráfico de status das ligações efetuadas nos últimos 15 (quinze) dias.


Grupos - Centro de Custo x Cargo x Função x Grupo

Grupos

Centro de Custo x Cargo x Função x Grupo

Por meio deste item, faça o controle de acesso dos funcionários por cargo, função, centro de custo e grupo de usuários.

Esse controle é feito a partir do cadastro de grupos, que valida os direitos a serem atribuídos a cada usuário, desde que ele seja um funcionário.

Para acessá-lo, clique com o botão direito do mouse e acesse o item Centro de Custo x Cargo x Função x Grupo ou pressione as teclas de atalho Ctrl+F.

Indique o centro de custo desejado, clicando na seta à direita do campo.

Selecione o cargo.

Informe a função.

No campo Grupos, dê um duplo clique naqueles que terão seus acessos limitados.

Clique no botão Ok, para o sistema validar o controle de acesso.


Grupos - Direitos

Grupos

Direitos

No item Direitos, selecione as ações que poderão ser efetuadas pelo grupo. Estas ações serão somadas aos direitos individuais de cada usuário.

Para acessá-lo, clique com o botão direito do mouse e acesse o item Direitos ou pressione as teclas de atalho Ctrl+D.

O sistema exibirá uma tela com o nome do grupo e três guias: Sistema, Relatórios e Consultas Gerais, onde os direitos de acesso do grupo serão configurados.

Para selecionar os direitos de acesso do grupo, proceda da seguinte forma:

Selecione a guia desejada: Sistema, Relatórios ou Consultas Gerais.

Clique no botão Expandir Árvore, para visualizar todos os itens possíveis da guia.

Posicione, com o ponteiro do mouse, a barra azul sobre o item a ser selecionado e tecle a Barra de Espaços ou dê um clique na caixa de seleção desejada.

Para selecionar todas as autorizações de acesso simultaneamente, clique no botão Marcar Todas.

Utilize o botão Inverter Seleção, para que o sistema inverta a seleção atual.

Clique no botão Fechar Árvore, para comprimir a árvore de autorizações.

Para confirmar a operação, clique no botão OK ou pressione a tecla Enter.


Grupos - Excluir

Grupos

Excluir

Para excluir um grupo de usuários do sistema, primeiramente selecione o grupo desejado.

Clique com o botão direito do mouse e acesse o item Excluir ou pressione a tecla Delete.

Confirme a exclusão, clicando no botão Sim.


Grupos - Novo

Grupos

Novo

Para cadastrar um grupo de usuários no sistema, clique com o botão direito do mouse e acesse o item Novo ou pressione a tecla Insert.

Preencha os seguintes campos:

Nome

Digite o nome do grupo de usuários.

Descrição

Digite a descrição do grupo, se houver.

Criar/Atualizar como

Clique neste botão, para que todos os direitos de acesso do grupo selecionado sejam replicados ao grupo que está sendo cadastrado.

Membros

Indique os usuários que pertencem a este grupo.

Selecione o usuário, na listagem Não Membros.

Clique no botão Associa.

Botão Direitos

Clique neste botão, para consultar e/ou editar os Direitos do Grupo.

Clique com o mouse no botão Ok ou pressione a tecla Enter.


Grupos - Propriedades

Grupos

Propriedades

Para consultar e/ou alterar as propriedades de um grupo de usuários, primeiramente selecione o grupo desejado.

Clique com o botão direito do mouse e acesse o item Propriedades ou pressione a tecla Enter.

Realize a consulta/alteração necessária.

Clique com o mouse no botão Ok ou pressione a tecla Enter.

Obs.: Para visualizar a explicação dos campos desta tela, consulte o tópico de inclusão de grupos.


Grupos - Tabelas

Grupos

Tabelas

O item Tabelas foi elaborado para que você possa controlar o acesso do grupo às informações do sistema (banco de dados).

Por meio dele, faça a definição das tabelas e campos que o grupo poderá utilizar nas consultas do Gerador de Relatórios.

Exemplo: Se você especificar a tabela Cotações do sistema Compras para um determinado grupo, este grupo só poderá criar consultas utilizando a tabela Cotações.

Para acessá-lo, clique com o botão direito do mouse e acesse o item Tabelas ou pressione as teclas de atalho Ctrl+T.

Para especificar as tabelas:

Selecione a tabela, na listagem Não Selecionados, à direita da tela.

Clique no botão Associa.

Para especificar os campos:

Selecione a tabela cujos campos você deseja associar.

Clique no botão Colunas.

Selecione o campo, na listagem Não Selecionados.

Clique no botão Ok ou pressione a tecla Enter, para confirmar a associação.

Obs.: Se nenhuma tabela for especificada, o grupo terá direito de utilizar todas as tabelas do banco.


Grupos - Visões

Grupos

Visões

O item Visões foi criado para que você possa definir quais consultas (visões, querys) o grupo poderá utilizar na configuração de relatórios.

Desta forma, especifique as consultas do sistema Gerador de Relatórios que o grupo poderá consultar.

Para acessá-lo, clique com o botão direito do mouse e acesse o item Visões ou pressione as teclas de atalho Ctrl+I.

Selecione a visão, na listagem Não Selecionados, à direita da tela.

Clique no botão Associa.

Clique no botão Ok ou pressione a tecla Enter, para confirmar a associação.

Obs.: Se nenhuma visão for especificada, o grupo terá direito de utilizar todas as consultas cadastradas.


Guia - Administrativo

Sistema - Configuração - Programação Manual de Check-in e Check-out

Administrativo

Nesta guia, você realiza a programação/manutenção do ramal administrativo manualmente.

Preencha os seguintes campos:

Administrativo

Clique na seta à direita do campo e selecione o ramal administrativo desejado.

Atualizar todos os ramais administrativos de acordo com o cadastro de ramal

Marque este campo, caso queira atualizar os ramais administrativos, conforme cadastro de ramal. Dessa forma, o sistema gerará bilhetes de acordo com o cadastro, visando atualizar o PABX com a classe de ramal correta.

Operação

Informe, marcando o campo correspondente, o tipo de manutenção do ramal: Check-in, Check-out, Alteração de Classe do Ramal.

Classe de Ramal

Selecione a classe de ramal desejada. Este campo só é exibido, se o campo Usa Intervalo de Classe de Ramal da Guia - Classe e Programação de Ramal dos Parâmetros do Sistema estiver marcado.

O cadastro de classe de ramal é feito no item Cadastros - Ramal - Classe de Ramal.

Obs.: Para utilizar essa opção, deve estar configurado na Guia - Configuração do Bilhete, do Cadastro de PABX, a classe de ramal com o código 310.

Descrição

Digite algum texto para programação de Ramais Administrativos.


Guia - Buscar Por

Consultas - Consulta Geral de Ligações

Buscar por

Resultado

Esta guia permite que você informe os dados que filtrarão a consulta e, sendo assim, ao menos um filtro deve ser preenchido. À medida que você for preenchendo mais campos, a pesquisa se tornará cada vez mais refinada.

Preencha os seguintes campos:

Hotel

Preenchido automaticamente pelo sistema, de acordo com o hotel de login do usuário.

Status

Clique na seta à direita do campo e selecione, se desejar, o tipo de status que será considerado pela consulta. Assim, o sistema apresentará apenas as ligações tarifadas, apenas as não tarifadas ou ambas.

Motivo

Clique na seta à direita do campo e selecione, se desejar, o status de tarifação que será considerado pela consulta. Assim, o sistema apresentará apenas as ligações do status selecionado.

Os status de tarifação são cadastrados no item Cadastros - Status da Tarifação.

Obs.: A lista de motivos só será apresentada se o status selecionado for igual a Não Tarifada. Caso contrário, esta lista não é apresentada.

Ramal

Clique na seta à direita do campo e selecione, se desejar, o ramal desejado. Assim, o sistema apresentará apenas as ligações feitas pelo ramal selecionado.

Obs.: Os ramais que aparecem disponíveis para escolha são os que estão com o campo Ativo marcado no Cadastro - Ramal - Ramal. Os ramais que não estiverem com este campo marcado não serão exibidos para seleção.

Número Discado

Caso queira visualizar apenas as ligações para um determinado número, informe-o.

Data

Inicial

Clique no Calendário e selecione, se desejar, a data inicial do período que será considerado pela consulta. Assim, o sistema apresentará apenas as ligações feitas no período selecionado.

Final

Clique no Calendário e selecione, se desejar, a data final do período que será considerado pela consulta. Assim, o sistema apresentará apenas as ligações feitas no período selecionado.

Hora

Inicial

Informe, se desejar, o horário inicial do período que será considerado pela consulta. Assim, o sistema apresentará apenas as ligações feitas no horário informado.

Final

Informe, se desejar, o horário final do período que será considerado pela consulta. Assim, o sistema apresentará apenas as ligações feitas no horário informado.

Centro de Custo

Informe, se desejar, o centro de custo que será considerado pela consulta. Assim, o sistema apresentará apenas as ligações contabilizadas elo centro de custo informado.

Área

Clique na seta à direita do campo e selecione, se desejar, a área que será considerada pela consulta. Assim, o sistema apresentará apenas as ligações feitas pela área selecionada.

Tipo de Ligação

Clique na seta à direita do campo e selecione, se desejar, o tipo de ligação que será considerado pela consulta. Assim, o sistema apresentará apenas as ligações do tipo selecionado.

Para apagar a seleção feita no último campo, clique no botão Limpar.

Para apagar todas as seleções feitas em todos os campos, clique no botão Limpar Tudo.


Guia - Cabine

Sistema - Configuração - Programação Manual de Check-in e Check-out

Cabine

UH | Grupo | Administrativo | Evento | Conta

Nesta guia, você realiza a programação/manutenção do ramal de uma cabine manualmente.

Preencha os seguintes campos:

Conta

Clique na seta à direita do campo e selecione a conta desejada.

Atualizar todos os ramais de cabine de acordo com o cadastro de ramal

Marque este campo, caso queira atualizar os ramais de cabine, conforme cadastro de ramal. Dessa forma, o sistema gerará bilhetes de acordo com o cadastro, visando atualizar o PABX com a classe de ramal correta.

Operação

Informe, marcando o campo correspondente, o tipo de manutenção do ramal: Check-in, Check-out, Alteração de Classe do Ramal.

Classe de Ramal

Selecione a classe de ramal desejada. Este campo só é exibido, se o campo Usa Intervalo de Classe de Ramal da Guia - Classe e Programação de Ramal dos Parâmetros do Sistema estiver marcado.

O cadastro de classe de ramal é feito no item Cadastros - Ramal - Classe de Ramal.

Obs.: Para utilizar essa opção, deve estar configurado na Guia - Configuração do Bilhete, do Cadastro de PABX, a classe de ramal com o código 310.

Descrição

Digite algum texto para programação de Ramais Cabine.


Guia - Caixa de Entrada

Sistema - Utilitários - Correio CM - Lista Mensagens

Caixa de Entrada

Mensagens Enviadas

Nesta guia, são mostradas todas as mensagens recebidas pelo usuário logado no sistema.

As mensagens que aparecem em cor amarela, na caixa de listagem à esquerda da tela, ainda não foram lidas. Para ler seu conteúdo, basta selecionar a mensagem desejada.

Clique nos botões Próximo e Anterior, para navegar pelas mensagens recebidas.

Utilize o botão Filtrar, para localizar uma mensagem recebida. Você pode utilizar os seguintes critérios de localização: assunto, remetente, data de envio ou conteúdo da mensagem.

Clique no botão Filtrado, para que o sistema volte a exibir todas as mensagens recebidas.

Para responder a uma mensagem, faça sua seleção e clique no botão Responder.

Clique no botão Lida, para que a mensagem recebida não seja mais exibida no próximo acesso ao sistema.

Utilize o botão Não Lida, para que a mensagem recebida volte a ser exibida na entrada do sistema.

Clique no botão Atualizar, para atualizar a caixa de entrada.

Para imprimir uma mensagem, clique no botão Imprimir.

Clique no botão Excluir, para apagar a mensagem selecionada.


Guia - Classe e Programação de Ramal

Sistema - Configuração - Parâmetros do Sistema

Classe e Programação de Ramal

Geral | Duração Grátis | Taxas | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Preencha esta guia, apenas se o hotel possuir Facilidade Hoteleira.

Preencha os seguintes campos:

Classe do Ramal

Check-in

Informe a categoria específica para check-in, ou seja, a categoria que será definida pelo PABX quando for feito um check-in nos sistemas de Front Office.

Check-out

Informe a categoria específica para Check-out, ou seja, a categoria que será definida pelo PABX quando for feito um Check-out nos sistemas de Front Office.

Mascara o Nº Discado

Informe quantos dígitos serão "mascarados" nos números dos telefones discados. Caso você utilize 2, por exemplo, o sistema substituirá os dois últimos dígitos do número discado por * (asteriscos), preservando o sigilo destas informações.

Programação de Wake Up via Sistema

Informe, marcando o campo correspondente, a forma de gravação de uma programação de Wake Up: Grava na INTERFPMS ou Grava na ENVIA.

Tempo de Tolerância para Busca de Requisição de Wake Up

Informe o tempo de tolerância para busca de requisições de Wake Up.

Ex.: Tempo de tolerância = 15 minutos.

Foi agendado um Wake Up para 15:00. No horário marcado, o hóspede não atendeu ao telefone e o PABX enviou para a CMNet um bilhete com o horário 15:00hs. O sistema grava a resposta para o Wake Up agendado e, em 10 min, o telefone tocará novamente. Caso o telefone seja atendido, o PABX envia um novo bilhete informado o horário de 15:10hs.

Neste momento, o Tarifador procurará pelas requisições feitas entre 14:45 e 15:15 (15 min do Wake Up e 15 min depois), achará o agendamento de 15:00 e gravará uma nova resposta para esse agendamento.

Exibir Ligações Administrativas como Não Tarifadas

Marque este campo, caso queira que todas as ligações feitas por ramais administrativos, independente do status da ligação, apareçam na tela de "não tarifadas" do monitor de atividades do Tarifador.

Essa exibição é meramente ilustrativa, não afetando os cálculos do Tarifador.

Desassociar Ramais de Evento no Check-out

Marque este campo, caso queira que todos os ramais habilitados nos salões vinculados a um evento, sejam desassociados do mesmo no momento do check-out.

Para refazer a associação entre um salão e um ramal de evento, acesse a opção Sistema - Configuração - Correlacionar Ramais de Evento.

Monitorar Ligações Entrantes

Marque este campo, caso queira que todas as ligações entrantes (cod. tipo bilhete=007) sejam exibidas na tela de monitoração do Tarifador. Observe que, se a empresa possuir um fluxo muito grande de ligações de entrada, habilitar esta opção fará com que a tarifação, em geral, fique mais lenta.

Usa Intervalo de Classe de Ramal

Marque este campo, caso queira que o sistema mostre as opções de classe de ramal na tela Programação Manual de Check-in e Check-out.

Retirar Zero à Esquerda do Campo Ramal ao Receber Bilhete

Marque este campo, caso queira que o sistema retire o zero à esquerda do campo Ramal ao receber bilhete.


Guia - Cobrar

Sistema - Configuração - Parâmetros do Sistema

Cobrar

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Esta guia permite que você informe os tipos de ligações que serão cobradas pelo sistema.

Preencha os seguintes campos:

Cobrar

Local do Pool

Marque este campo, se desejar que o sistema tarife as ligações locais feitas em UHs que estão no Pool.

Local Fora do Pool

Marque este campo, se desejar que o sistema tarife as ligações locais feitas em UHs fora do Pool.

Celular Local Pool

Marque este campo, se desejar que o sistema tarife as ligações para telefones celulares feitas em UHs que estão no Pool.

Celular Local Fora do Pool

Marque este campo, se desejar que o sistema tarife as ligações para celulares feitas em UHs fora do Pool.

Identificador

Ligação DDD

Informe o código de DDD (Discagem Direta à Distância) utilizado em seu país. No Brasil, o DDD é acessado pelo 0 (zero).

Ligação DDI

Informe o código de DDI (Discagem Direta Internacional) utilizado em seu país. No Brasil o DDI é acessado pelo 00 (zero, zero).

Usa Tarifação com TIV

Marque este campo, caso o hotel utilize o esquema de cálculo de valor por meio de zonas de TIV, cadastrado no subitem Cadastros – Grupo de Tarifação – Zona TIV. Caso o parâmetro não esteja marcado, o cálculo da ligação não levará em conta estes valores.

Deixa este parâmetro em branco, caso o hotel não possua cadastro de TIV.

Usa Pré-pago

Marque este campo, caso o tarifador utilize o acompanhamento de Telefones Pré-pagos, cadastrados no subitem Cadastros – Ramal – Telefone Pré-Pago, monitorando assim, o saldo das reservas registradas nesta tela.

Deixa este parâmetro em branco, caso o hotel não use este conceito de Telefones Pré-Pagos.

Usa Bloqueio Automático

Marque este campo, caso utilize a monitoração de bloqueio/desbloqueio automático de ramais. Para maiores informações, consulte o subitem Cadastros – Ramal – Manutenção de Bloqueio.

Deixe este parâmetro desmarcado, caso o hotel não faça este acompanhamento.

Informa o uso da monitoração de bloqueio/desbloqueio automático de ramais (Cadastros - Ramal - Manutenção de Bloqueio). Se o hotel não desejar fazer esse acompanhamento, não marcar o parâmetro.

Valores

Valor Mínimo por Ligação no Pool

Informe o valor mínimo que será cobrado por ligações feitas por UHs no Pool. Caso o valor calculado pelo sistema seja menor que o valor definido neste parâmetro, o sistema lançará este valor na conta do cliente.

Valor Mínimo por Ligação Fora do Pool

Informe o valor mínimo que será cobrado por ligações feitas por UHs fora do Pool. Caso o valor calculado pelo sistema seja menor que o valor definido neste parâmetro, o sistema lançará este valor na conta do cliente.


Guia - Configuração do Bilhete

Cadastros - PABX

Configuração do Bilhete

Tipo de Bilhete

Esta guia é responsável pelo cadastro do Layout de cada tipo de bilhete cadastrado na guia anterior. Só manipule este cadastro com auxílio do Suporte da CMNet Soluções.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Tipo de Bilhete

Clique na seta à direita do campo e selecione o tipo de bilhete que será configurado.

Posição

Informe a posição do bilhete na qual a informação será recebida ou gerada.

Tamanho

Informe o tamanho do campo (quantidade de caracteres) referente à informação que será recebida ou gerada.

Campo do Bilhete

Clique na seta à direita do campo e selecione o campo do bilhete, ou seja, qual informação está sendo recebida ou gerada.

Obs.: Os códigos do campo do bilhete são fixos no sistema.

Alinhamento

Indique como o campo será alinhado no bilhete: à esquerda ou à direita.

Ordenação

Faça a definição da ordem para disposição do campo no bilhete.

Caso dois campos do bilhete estejam classificados na mesma ordem (Ex.:1), a ordenação será alfabética.


Guia - Configuração do Modelo

Cadastros - Bilhete - Configuração de Conciliação

Configuração do Modelo

Esta guia é responsável pela configuração da conta, ou seja, a posição dos campos na conta telefônica.

Preencha os seguintes campos:

Campo da Ligação

Clique na seta à direita do campo e selecione o campo mapeado na configuração do bilhete.

Ex.: Data de Início da Ligação.

Posição

Informe a posição do campo na conta.

Tamanho

Informe o tamanho do campo na conta.

Ordenação

Informe a ordenação do campo quando selecionado o tipo de posição delimitado.

Campo Correspondente no DBF

Clique na seta à direita do campo e selecione o campo que será mapeado no arquivo DBF, caso tenha sido selecionado o tipo de conta em DBF.


Guia - Conta

Sistema - Configuração - Programação Manual de Check-in e Check-out

Conta

UH | Grupo | Cabine | Administrativo | Evento

Nesta guia, você realiza a programação/manutenção do ramal de uma conta manualmente.

Preencha os seguintes campos:

Conta

Clique na seta à direita do campo e selecione a conta desejada.

Atualizar todos os ramais de conta de acordo com o cadastro de ramal

Marque este campo, caso queira atualizar os ramais de conta, conforme cadastro de ramal. Dessa forma, o sistema gerará bilhetes de acordo com o cadastro, visando atualizar o PABX com a classe de ramal correta.

Operação

Informe, marcando o campo correspondente, o tipo de manutenção do ramal: Check-in, Check-out, Alteração de Classe do Ramal.

Classe de Ramal

Selecione a classe de ramal desejada. Este campo só é exibido, se o campo Usa Intervalo de Classe de Ramal da Guia - Classe e Programação de Ramal dos Parâmetros do Sistema estiver marcado.

O cadastro de classe de ramal é feito no item Cadastros - Ramal - Classe de Ramal.

Obs.: Para utilizar essa opção, deve estar configurado na Guia - Configuração do Bilhete, do Cadastro de PABX, a classe de ramal com o código 310.

Descrição

Digite algum texto para programação de Conta.


Guia - Conteúdo

Cadastros - Bilhete - Campos do Bilhete

Conteúdo

Esta guia é responsável pela configuração de bilhetes que precisam ter múltiplas informações, ou precisam ser personalizados com informações próprias de sua empresa.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Ex.: Na Central Telefônica, a camareira X tem o código 111, e no sistema CMNet, a mesma camareira X tem o código 222. Esta guia permite gerar bilhetes com 111, mesmo que o sistema codifique a camareira como 222.

Esta guia permite ainda gerar informações duplas a partir da mesma operação.

Ex.: Check-in no sistema - Gerar um bilhete para gravar sobrenome e número da UH e outro bilhete (automático) com idioma e tratamento.

Preencha os seguintes campos:

Conteúdo

Informe o conteúdo que será substituído.

Grava

Clique na seta à direita do campo e selecione o conteúdo do campo de Bilhetes que será registrado no BD (Banco de Dados), substituindo ou acrescentando o conteúdo anterior.

Clique na seta vermelha para passar o conteúdo selecionado para o campo de baixo. Assim, você poderá selecionar quantos itens desejar, transferindo-os um a um.


Guia - Duração Grátis

Sistema - Configuração - Parâmetros do Sistema

Duração Grátis

Geral | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Este guia permite que você informe ao sistema, a margem de tempo das ligações que serão interpretadas como tentativas de ligação. As ligações menores que o tempo indicado não serão tarifadas.

Esta guia tem grande importância em centrais que não estejam preparadas com a Inversão de Polaridade. Ex.: Se você informou que a duração grátis de ligações locais no Pool equivale a 30 segundos, toda ligação local no Pool, com duração abaixo de 30 segundos, será interpretada como uma tentativa de ligação e, consequentemente, não será tarifada.

Em centrais com inversão de polaridade disponível, preencha os campos com o valor 0 (zero), uma vez que todos os bilhetes que forem enviados da central corresponderão a ligações realmente concluídas.

Preencha os seguintes campos:

DDI

Informe o tempo máximo, em segundos, para que uma ligação internacional não seja cobrada.

DDD

Informe o tempo máximo, em segundos, para que uma ligação interestadual não seja cobrada.

Celular

Informe o tempo máximo, em segundos, para que uma ligação para telefone celular não seja cobrada.

Local No Pool

Informe o tempo máximo, em segundos, para que uma ligação local originada de uma UH do Pool, não seja cobrada.

Local Fora Pool

Informe o tempo máximo, em segundos, para que uma ligação local originada de uma UH fora do Pool, não seja cobrada.


Guia - E-mail

Sistema - Configuração - Parâmetros do Sistema

E-mail

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade

Esta guia permite que você indique as configurações da caixa postal de e-mail, para que as mensagens de correio eletrônico sejam enviadas por meio do subitem Sistema - Utilitários - Envio de Gastos Telefônicos por E-mail.

Tipo de Envio

Informe, marcando o campo correspondente, o tipo de envio de e-mail disponível no hotel.

E-mails Destinatários

Marque a opção E-mails de Ramais, caso o envio de gastos seja disparado para responsáveis (Com e-mail indicado no ramal). Para maiores informações, consulte o subitem Cadastros - Ramal - Ramal.

Marque a opção E-mails de Contas, caso o envio de gastos seja disparado para contas cadastradas no sistema de Telefonia.

Configurações SMTP

Host

Informe o nome do servidor de Host do serviço de e-mail.

Usuário

Informe o nome do usuário.

Senha

Informe a senha do servidor.

Conf. Senha

Repita a senha.

Remetente

Informe o nome do remetente.

Porta SMTP

Indique a porta SMTP.

Servidor de Saída de E-mail Requer Autenticação

Marque este campo, caso o servidor de saída de e-mail exija autenticação.


Guia - Envio

Sistema - Utilitários - Envio de Gasto Telefônico por E-mail

Envio

Filtro

Esta guia permite que você defina o período de ligações que determinará o resultado da guia Filtro.

Na guia Filtro, selecione os e-mails que receberão o relatório com os gastos telefônicos realizados num dado período.

Preencha os seguintes campos:

Intervalo de Ligações

Inicial

Clique no Calendário e selecione a data inicial do período que será considerada na emissão do relatório.

Final

Clique no Calendário e selecione a data inicial do período que será considerada na emissão do relatório.

Andamento

Informa o percentual de processamento de envio do relatório por e-mail.


Guia - Evento

Sistema - Configuração - Programação Manual de Check-in e Check-out

Evento

UH | Grupo | Cabine | Administrativo | Conta

Nesta guia, você realiza a programação/manutenção do ramal de um evento manualmente.

Preencha os seguintes campos:

Evento

Clique na seta à direita do campo e selecione o evento desejado.

Atualizar todas UHs de acordo com o status de cada UH

Marque este campo, caso queira atualizar os ramais de evento, conforme cadastro de ramal. Dessa forma, o sistema gerará bilhetes de acordo com o cadastro, visando atualizar o PABX com a classe de ramal correta.

Operação

Informe, marcando o campo correspondente, o tipo de manutenção do ramal: Check-in, Check-out, Mudança de UH, Alteração de check-in, Alteração de Classe do Ramal.

Classe de Ramal

Selecione a classe de ramal desejada. Este campo só é exibido, se o campo Usa Intervalo de Classe de Ramal da Guia - Classe e Programação de Ramal dos Parâmetros do Sistema estiver marcado.

O cadastro de classe de ramal é feito no item Cadastros - Ramal - Classe de Ramal.

Obs.: Para utilizar essa opção, deve estar configurado na Guia - Configuração do Bilhete, do Cadastro de PABX, a classe de ramal com o código 310.

Data Chegada

Clique no Calendário e informe a data da chegada do hóspede para a liberação do ramal.

Data Partida

Clique no Calendário e informe a data da saída do hóspede, para a liberação e o bloqueio do ramal.

Nome

Informe o nome do hóspede que será associado ao ramal.

Sobrenome

Informe o sobrenome do hóspede que será associado ao ramal.

Idioma

Clique na seta à direita do campo e selecione o idioma que será associado ao ramal.

VIP

Informe, marcando o campo correspondente, se o ramal é VIP.


Guia - Faixa de Datas

Cadastros - Grupo de Tarifação - Regra de Tarifação

Faixa de Datas

Esta guia permite que você defina os dias da semana e horários nos quais a tarifação será diferenciada.

Preencha os seguintes campos:

Dias da semana

Informe, marcando os campos correspondentes, os dias da semana em que a regra terá validade.

Hora

Informa a hora inicial e final para a validação da regra em questão.

Ritmo do Pulso/Segundos por Pulso

Informe o intervalo de tempo (em segundos) para a contagem de um pulso.

Pulso no Atendimento

Marque este campo, se desejar que o sistema conte um pulso no momento em que a ligação for atendida. Neste caso, qualquer ligação será tarifada no mínimo em dois pulsos, um do atendimento e um do tempo.

Normal, Reduzida, Super reduzida e Diferenciada

Informe, marcando os campos correspondentes, o tipo de tarifa que deverá ser aplicada a essa regra de tarifação. Se você não marcar nenhum campo, o sistema considera o valor "Normal" como padrão.

Ajusta Valor

Informe o percentual de acréscimo ou decréscimo que atuará em cima do valor padrão, nesta regra de tarifação.

Esta opção foi criada para que você possa cadastrar somente o valor padrão (no subitem Grupos de Tarifação) e indicar aqui o acréscimo (+100%: Diferenciada) ou decréscimo (-50%: Reduzida) que deverá ser feito nesta regra de tarifação.

Ligação Acima de, Ajusta Valor

Informe, a partir de quanto tempo (em segundos), o sistema ajustará o valor da ligação e o percentual de acréscimo ou decréscimo que atuará em cima do valor das ligações que excederem os segundos indicados no campo acima.


Guia - Filtro

Sistema - Utilitários - Envio de Gasto Telefônico por E-mail

Filtro

Envio

Nesta guia, o sistema lista o nome do responsável e o e-mail que está associado ao Ramal, de acordo com o período definido na guia Envio.

Selecione o(s) e-mail(s) desejado(s) e clique no botão Enviar, para que o(s) responsável(is) recebam a listagem de ligações correspondente ao periodo selecionado.


Guia - Geral

Sistema - Configuração - Parâmetros do Sistema

Geral

Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Por meio desta guia, é possivel definir os parâmetros gerais do sistema Telefonia.

Preencha os seguintes campos:

PABX

Clique na seta à direita do campo e selecione o tipo de PABX, ou seja, a Central Telefônica que está conectada ao sistema. Este PABX deverá ter sido previamente cadastrado por meio do item Cadastros - PABX.

Usa Operadora

Informe, marcando os campos correspondentes, se os bilhetes enviados pelo PABX: Nunca contém a informação da operadora utilizada na ligação, Sempre contém esta informação, apenas contém esta informação em ligações DDD ou apenas em ligações DDI.

Operadora Padrão

Clique na seta a direita do campo e defina a operadora que será usada como padrão nas ligações, ou seja, a operadora por meio da qual você realiza suas ligações locais.

Localidade

DDI

Preenchido pelo sistema, de acordo com o código DDI do país onde se encontra a cidade selecionada no campo Localidade.

DDD

Preenchido pelo sistema, de acordo com o código DDD da cidade selecionada no campo Localidade.

UF

Preenchido pelo sistema, de acordo com a unidade da federação da cidade selecionada no campo Localidade.

Localidade

Clique na seta à direita do campo e selecione a localidade na qual sua empresa está situada. Os campos DDI, DDD e UF serão automaticamente preenchidos, de acordo com a localidade indicada.

Esta informação é fundamental para o correto cálculo das ligações telefônicas, pois o sistema calculará a distância da localidade chamada, a partir da localidade indicada neste campo.

Tarifar Localidade por Aproximação

Marque este campo, se desejar que o sistema utilize para tarifação, a localidade mais próxima à localidade chamada, quando esta não estiver cadastrada.

Tarifação Centralizada

Marque esse campo, caso exista um mesmo PABX para vários hotéis, onde o número dos ramais não pode se repetir.

Compara Tarifas de Operadoras

Marque esse campo, caso queira tornar possível a geração do relatório Comparação de Ligações por Operadoras, por meio da opção Consultas - Relatórios - Operacionais - Comparação de Ligações por Operadoras.

Aplica Lucro em Ligações com Custo

Marque esse campo, caso queira aplicar lucro sobre as ligações com custo. Ou seja, faz com que o tarifador receba a ligação com custo e tarife mesmo assim.

Remover Registros Transacionais Anteriores a

Informe a quantidade de dias que para remoção dos registros transacionais da Telefonia, ou seja, na auditoria do Visual Hotal Front Office, os registros anteriores à quantidade de dais definida neste campo, serão removidos das tabelas LOGERROTAR e INTERFPMS.


Guia - Grupo Localidade

Cadastros - Localidade - Localidade

Grupo Localidade

Prefixo

Esta guia permite que você associe a Localidade a um grupo de localidades previamente cadastrado do subitem Cadastros - Localidade - Grupo Localidade.

Preencha o seguinte campo:

Grupo de Localidade

Clique na seta à direita do campo e selecione o grupo ao qual a localidade será associada.

Para maiores informações, consulte o Cálculo de Tarifação.


Guia - Grupo

Sistema - Configuração - Programação Manual de Check-in e Check-ou

Grupo

UH | Cabine | Administrativo | Evento | Conta

Nesta guia, você realiza a programação/manutenção do ramal de um grupo manualmente.

Preencha os seguintes campos:

Grupo

Clique na seta à direita do campo e selecione o grupo desejado.

Atualizar todas as UHs de acordo com o status de cada UH

Marque este campo, caso queira atualizar os ramais das UHs, conforme o status de cada UH. Dessa forma, o sistema gerará bilhetes de acordo com o status da UH.

Operação

Informe, marcando o campo correspondente, o tipo de manutenção do ramal: Check-in, Check-out, Mudança de UH, Alteração de check-in, Alteração de Classe do Ramal.

Classe de Ramal

Selecione a classe de ramal desejada. Este campo só é exibido, se o campo Usa Intervalo de Classe de Ramal da Guia - Classe e Programação de Ramal dos Parâmetros do Sistema estiver marcado.

O cadastro de classe de ramal é feito no item Cadastros - Ramal - Classe de Ramal.

Obs.: Para utilizar essa opção, deve estar configurado na Guia - Configuração do Bilhete, do Cadastro de PABX, a classe de ramal com o código 310.

Data Chegada

Clique no Calendário e informe a data da chegada do hóspede para a liberação do ramal.

Data Partida

Clique no Calendário e informe a data da saída do hóspede, para a liberação e o bloqueio do ramal.

Nome

Informe o nome do hóspede que será associado ao ramal.

Sobrenome

Informe o sobrenome do hóspede que será associado ao ramal.

Idioma

Clique na seta à direita do campo e selecione o idioma que será associado ao ramal.

VIP

Informe, marcando o campo correspondente, se o ramal é VIP.


Guia - Grupo Tarifação

Cadastros - Localidade - Grupo de Localidade

Grupo Tarifação

Nesta guia, cadastre os detalhes do grupo de tarifação.

Preencha o seguinte campo:

Grupo de Tarifação

Clique na seta à direita do campo e selecione o Grupo de Tarifação que será utilizado na tarifação das chamadas feitas para localidades que pertencerem ao Grupo de Localidades que está sendo cadastrado.

Estes grupos de tarifação deverão ter sido previamente cadastrados por meio do subitem Cadastros - Grupo de Tarifação - Grupo de Tarifação.

Data Inicial da Vigência

Clique na seta à direita do campo e indique a data inicial da promoção que deu origem ao Grupo de Localidades que está sendo cadastrado.

Operadora de Telefone

Clique na seta a direita do campo e indique a operadora à qual está relacionado o grupo de tarifação.

Data Final da Vigência

Clique na seta à direita do campo e indique a data final da promoção que deu origem ao Grupo de Localidades que está sendo cadastrado.

Tipo de Chamada

Clique na seta à direita do campo e selecione o telefone de destino da ligação que compõe o grupo de localidade, que poderá ser fixo, celular ou internacional.


Guia - Integração

Sistema - Configuração - Parâmetros do Sistema

Integração

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração Contas a Pagar e Contabilidade | E-mail

Esta guia permite que você parametrize o sistema, para que a integração com a Central Telefônica seja habilitada.

Estas informações deverão ser fornecidas pelo técnico responsável pela Central Telefônica, pois dependem da forma como a mesma foi configurada.

Preencha os seguintes campos:

Device

Clique na seta à direita do campo e selecione o dispositivo (Porta de comunicação) que será utilizado para a comunicação do computador com a central telefônica.

Baud Rate

Clique na seta à direita do campo e selecione a velocidade de comunicação que foi configurada no PABX.

Data Bits

Clique na seta à direita do campo e selecione a quantidade de "data bits" (7/8) que foi configurada no PABX.

Char Fim Bilhete

Clique no botão e selecione o caractere que representa o fim do bilhete, caso o seu PABX emita determinado caractere para representar o final do bilhete.

A maioria dos PABXs não necessita desta configuração, pois os bilhetes possuem sempre o mesmo tamanho.

Stop Bits

Clique na seta à direita do campo e selecione a quantidade de "stop bits" (1/2) que foi configurada no PABX.

Parity

Clique na seta à direita do campo e selecione a paridade que foi configurada no PABX.

Usuário do PABX

Digite o usuário do PABX.

Senha do PABX

Digite a senha que é enviada ao PABX em algumas interfaces, como por exemplo, Ericsson.

Front Office

Informe, marcando os campos correspondentes, se a Telefonia será integrada ao Visual Hotal Full ou Visual Hotal Special ou Opera.

Alerta Fechamento do TranstelWin

Informe como será a mensagem que será mostrada ao se fechar o TranstelWin, na qual é avisado se o mesmo deve ser fechado ou não, sendo muito utilizada nos casos de fechamento acidental do sistema.


Guia - Integração Contas a Pagar e Contabilidade

Sistema - Configuração - Parâmetros do Sistema

Integração Contas a Pagar Contabilidade

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | E-mail

Esta guia torna possível a utilização da operação de contabilização do custo das ligações. Esta previsão gera uma previsão no Contas a Pagar e na Contabilidade dos Custos, por meio do preenchimento dos campos abaixo.

Preencha os seguintes campos:

Tipo de Desembolso

Clique no botão Selecionar e informe o Tipo de Desembolso que constará o lançamento.

Centro de Responsabilidade

Clique no botão Selecionar e informe o Centro de Responsabilidade.

Tipo de Documento

Clique na seta à direita do campo e selecione o Tipo de Documento.

Fornecedor

Clique no botão Selecionar e informe o Fornecedor.

Atividade/Projeto

Clique no botão Selecionar e informe a Atividade/Projeto para rateio do documento.


Guia - Mapeamento de Liberação de Bloqueio

Sistema - Configuração - Parâmetros do Sistema

Mapeamento de Liberação de Bloqueio

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Esta guia permite que você mapeie os tipos de bilhete aos eventos do sistema de tarifação.

Ex.: No momento do check-in de um ramal, será utilizado o campo cadastrado para esse evento, que deve ser cadastrado na tela de PABX.

Preencha os seguintes campos, que devem ser alfanuméricos:

Check-in

Indica o tipo de bilhete utilizado no evento de check-in.

Check-out

Indica o tipo de bilhete utilizado no evento de check-out.

Mudança de UH

Indica o tipo de bilhete utilizado no evento de mudança de UH.

Alteração de Check-in

Indica o tipo de bilhete utilizado no evento de alteração de reserva.

Entrada de Hóspede

Indica o tipo de bilhete utilizado no evento de entrada de hóspede em UH.

Saída de Hóspede

Indica o tipo de bilhete utilizado no evento de saída de hóspede.

Mudança de Hóspede

Indica o tipo de bilhete utilizado no evento de mudança de hóspede de UH.

Liberação de Ramal (Telefone Pré-Pago)

Indica o tipo de bilhete utilizado no evento de liberação de ramal, no esquema de telefone pré-pago.

Bloqueio de Ramal (Telefone Pré-Pago)

Indica o tipo de bilhete utilizado no evento de bloqueio de ramal, no esquema de telefone pré-pago.

Liberação de Ramal (Regras de Bloqueio)

Indica o tipo de bilhete utilizado no evento de liberação de ramal, no esquema de regras de bloqueio.

Bloqueio de Ramal (Regras de Bloqueio)

Indica o tipo de bilhete utilizado no evento de bloqueio de ramal, no esquema de telefone pré-pago.


Guia - Mensagens Enviadas

Sistema - Utilitários - Correio CM - Lista Mensagens

Mensagens Enviadas

Caixa de Entrada

Nesta guia, são mostradas todas as mensagens que foram enviadas pelo usuário logado no sistema.

Para ler o conteúdo de uma mensagem enviada, dê um clique sobre a mesma.

Clique nos botões Próximo e Anterior, para navegar pelas mensagens enviadas.

Utilize o botão Filtrar, para localizar uma mensagem enviada. Você pode utilizar os seguintes critérios de localização: assunto, remetente, data de envio ou conteúdo da mensagem.

Clique no botão Filtrado, para que o sistema volte a exibir todas as mensagens enviadas.

Para reenviar uma mensagem, clique no botão Encaminhar.

Clique no botão Atualizar, para atualizar as mensagens enviadas.

Clique no botão Excluir, para apagar a mensagem selecionada.


Guia - Notificador Configuração

Sistema - Configuração - Parâmetros do Sistema

Notificador - Configuração

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Nesta guia, você configura como o notificador trabalhará na falta de tarifação por determinado período de tempo.

Preencha os seguintes campos:

Intervalo de Tempo para Conferência (em minutos)

Informe o intervalo de tempo, em minutos, que o notificador verificará se houve tarifação.

Caso haja notificação dos e-mails e continue sem tarifação, nova notificação será feita após esse período.

Tempo sem Tarifação para Notificar os E-mails (em minutos)

Informe a quantidade de minutos que o notificador ficará sem tarifar para que os e-mails indicados no campo seguinte sejam notificados.

E-mails a Serem Notificados

Clique no botão [image] para adicionar e-mails que receberão notificação sobre a ausência de tarifação. Por meio do botão [image], você exclui um e-mail adicionado e por meio do botão [image], você exclui todos os e-mails ao mesmo tempo.

Configuração para o Banco de Dados

Informe o Usuário e a Senha para que o serviço de notificação tenha acesso ao banco de dados e possa verificar as tarifações.


Guia - Notificador - Controle

Sistema - Configuração - Parâmetros do Sistema

Notificador - Controle

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Nesta guia, você instala ou desinstala o serviço de notificação, além de controlar seu status.

Obs.: Outra possibilidade de controlar o serviço é por meio do Gerenciador de Serviços do Windows. No painel de controle, escolha Ferramentas Administrativas - Serviços. O gerenciador também pode ser acessado executando o comando: 'services.msc', localizando, em seguida, o Serviço de Notificação do Sistema de Telefonia.

Cada vez que o serviço é iniciado, cria-se um log no diretório do sistema do Windows com o nome CmTelNotifier.log. Esse log informa cada e-mail enviado e todos os possíveis erros, sejam de acesso ao banco, falta de parametrização etc.

Ex.: c:\windows\system32\cmtelnotifier.log.

Após configurar e iniciar o serviço, o notificador verificará a cada X minutos se não está ocorrendo tarifação.

Se não estiver tarifando, ele mandará um e-mail para a lista definida no campo E-mails a serem notificados, da guia Notificador Configuração, e repetirá esse processo até ser parado ou até a tarifação se restabelecer.

Para que o serviço de notificação funcione corretamente, os itens abaixo devem estar configurados:

O direito do usuário que executará o serviço;

As configurações de e-mail nos Parâmetros de Telefonia;

As configurações do arquivo XML nos Parâmetros de Telefonia;

A senha e o usuário do banco no XML;

A Chave 'Identificador do Hotel' configurada no registro de Telefonia.

Obs.: Basicamente, a parametrização do serviço está no arquivo CmTelNotifier.xml. Esse arquivo é criado automaticamente pelo sistema de Telefonia e disponibilizado no diretório do Windows. Ex.: C:\windows\system32.

Preencha os seguintes campos:

Status do Serviço Notificador

Mostra o status do serviço de notificação.

Alterar Status do Serviço

Os comandos Iniciar, Parar e Pausar permitem controlar o notificador.

Observe que a cada alteração, ocorre uma atualização do status para indicar como está o serviço.

Caso ocorra o erro descrito abaixo, quando clica em Iniciar no campo Alterar Status do Serviço, proceda da seguinte forma:

Erro - Ao tentar iniciar o serviço, aparece um erro informando falta de componente.

Solução: Talvez o usuário padrão de seu Windows não tenha os direitos necessários pelo serviço. Para corrigir, é preciso configurar o serviço para ser executado com um usuário que tenha direitos administrativos:

Abra o gerenciador de serviços como explicado anteriormente, localize o serviço, clique com o botão direito, selecione Propriedades, na guia Logon, campo Fazer Logon como:, opte por esta conta e preencha o usuário e a senha com direitos administrativos. Reinicie o serviço para ter efeito.

Controle do Serviço

Clique no botão Instalar para iniciar a instalação do notificador. Utilize o botão Desinstalar para desinstalá-lo. O executável deve estar na pasta de executáveis. Ex.: c:\cm\CmTelNotifier.exe

Também é possível instalar ou desinstalar o serviço, executando os comandos abaixo:

Instalar: CmTelNotifier.exe /install

Desinstalar: CmTelNotifier.exe /uninstall


Guia - Parâmetros

Sistema - Utilitários - Recuperação de Bilhetes

Parâmetros

Resultados

Esta guia permite que você registre os parâmetros que irão filtrar a pesquisa de bilhetes não tarifados, e que serão visualizados na guia Resultados.

Preencha os seguintes campos:

Tipo de Bilhete

Clique na seta à direita do campo e selecione o tipo de bilhete que será considerado pela busca. Assim, o sistema apresentará apenas os bilhetes não tarifados do tipo selecionado.

Motivo

Clique na seta à direita do campo e selecione o motivo que será considerado pela busca. Assim, o sistema apresentará apenas os bilhetes não tarifados pelo motivo informado.

Ex.: UH sem Ocupante.

Data e Hora

Inicial

Clique no Calendário e informe a data e hora inicial que será considerada pela busca.

Final

Clique no Calendário e informe a data e hora final que será considerada pela busca.


Guia - Parâmetros do Tarifador

Sistema - Utilitários - Parâmetros do Sistema

Parâmetros do Tarifador

Geral | Duração Grátis | Taxas | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Nesta guia, você define os parâmetros para o funcionamento adequado do Tarifador.

Preencha os seguintes campos:

Usuário Padrão para Alteração de Room Status

Clique na seta à direita e selecione o usuário que alterará o status do Tarifador.

Execução do Tarifador

Por meio dos campos abaixo você garante que apenas uma máquina executará o Tarifador.

Obs.: Deve ser criado uma chave no registro com o nome CHAVE VALIDA TARIFADOR [HKEY_CURRENT_USER\Software\CM\Tarifador] "CHAVE VALIDA TARIFADOR"="VALOR"

O valor desta chave tem que ser o mesmo valor colocado no campo Valor do Registro no Computador do Tarifador desta guia. Além de marcar o campo Validar Execução do Tarifador.

Validar Execução do Tarifador

Marque este campo, caso queira validar a execução do Tarifador.

Valor do Registro no Computador do Tarifador

Informe o mesmo valor da chave no registro do computador que corresponda a chave de validação do tarifador.


Guia - Permissões

Sistema - Fluxo de Relatórios - Montar

Permissões

Relatórios

Nesta guia, faça a definição de quem executará o Fluxo de Relatórios.

Clique no botão Inserir.

Clique no botão Selecionar, para indicar o(s) usuário(s) desejado(s). Essa permissão poderá ser feita por usuário ou pelo grupo de usuários.

Clique no botão Ok, para confirmar.

Utilize a opção Limpar Seleção, para desassociar todos os usuários.

Obs.: Se o usuário não estiver selecionado, ele não poderá executar o fluxo montado.


Guia - Pré-bloqueio

Consultas - Consulta Geral de Reservas

Pré-Bloqueio

Para selecionar todos os andares, ala e bloco, clique no botão Marcar Todos.

Utilize o botão Inverter Seleção, para que o sistema inverta a seleção atual.

Ao definir o andar, a ala e o bloco desejado, clique no botão Sugerir.

O sistema, então, sugere as UHs para, posteriormente, você escolher qual delas deverá ser pré-bloqueada. Após a escolha, clique no botão Processar.

Caso queira imprimir um documento referente a este pré-bloqueio, clique no botão Imprimir.

No momento do processamento da sugestão de pré-bloqueio, é possível ordenar, por meio dos campos Valor de Diária e Número de Pernoites, de forma ascendente ou descendente, as reservas sugeridas pelo sistema.

Obs.: Ao definir a(s) UH(s), o sistema exibe as UHs conectantes correspondente ao apartamento que estiver sendo associado à reserva.


Guia - Prefixo

Cadastros - Localidade - Localidade

Prefixo

Grupo Localidade

Esta guia informa os prefixos que existem na localidade.

Este cadastro é preenchido automaticamente pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Preencha os seguintes campos:

Código de Prefixo

Informe os primeiros dígitos do número.

Tipo de Chamada

Clique na seta à direita do campo e selecione se trata-se de uma chamada fixa, para celular ou para internacional.

Faixa Inicial

Informe os quatro primeiros dígitos do telefone.

Faixa Final

Informe os quatro últimos dígitos do telefone.


Guia - Regra de Tarifação

Cadastros - Grupo de Tarifação - Grupo de Tarifação

Regra de Tarifação

Esta guia informa a regra de tarifação na qual se baseia o Grupo de Tarifação em questão.

As regras de tarifação deverão ter sido previamente cadastradas no subitem Cadastros - Grupo de Tarifação - Regra de Tarifação.

Preencha o seguinte campo:

Regra de Tarifação

Clique na seta à direita do campo e selecione a regra de tarifação utilizada pelo Grupo de Tarifação em questão.


Guia - Relatórios

Sistema - Fluxo de Relatórios - Montar

Relatórios

Permissões

Nesta guia, faça a seleção dos relatórios que irão compor o fluxo.

Clique no botão Selecionar, para indicar o relatório desejado. Essa seleção poderá ser feita, tanto pelo nome do relatório como pelo nome do grupo do relatório. Se preferir, clique no botão Buscar, para visualizar todos os relatórios cadastrados no sistema.

Selecione o relatório desejado.

Clique no botão Ok localizado à direita da tela, para efetivar a associação.

Repita os passos acima para inserir os demais relatórios do fluxo.

Utilize o botão Cancelar, para sair do modo de inserção/alteração da guia.

Obs.: A sequência de apresentação dos relatórios do fluxo respeitará a ordenação definida na montagem do mesmo.


Guia - Resultado

Consultas - Consulta Geral de Ligações

Resultado

Buscar por

Esta guia permite que você acesse o resultado da consulta solicitada sobre as ligações tarifadas, não tarifadas e retarifadas.

Ramal

Mostra de qual ramal partiu a ligação.

Local Ramal

Exibe o local do ramal.

Data Ligação

Informa em que data a ligação foi feita.

Hora Ligação

Informa a hora de realização da ligação.

Número Discado

Informa o número discado.

Local Discado

Mostra o local de onde partiu a ligação.

Duração

Informa a duração da ligação.

Pulsos

Indica os pulsos utilizados durante a ligação.

Degrau

Informa o degrau tarifário utilizado no cálculo da ligação.

Motivo

Exibe o motivo da não tarifação de uma ligação. Ex.: Localidade não cadastrada.

Valor da Ligação

Mostra o valor da ligação.

Usuário Retarifação

Exibe o nome do usuário que retarifou a ligação.

Total

Marque este campo, caso queira que seja exibido o somatório das ligações tarifadas e não tarifadas.

Valor Total

Exibe o valor total de todas as ligações.

Obs.: As ligações que sofreram retarifação ou aquelas provenientes de retarifação são visualizadas nesta tela de acordo com a legenda abaixo:

Ligação que sofreu retarifação

Ligação proveniente de retarifação

Clique no botão Retarifar, caso queira recalcular a ligação e lançá-la novamente na conta da UH selecionada.

Clique no botão Justificar, caso queira registrar uma justificativa para a ligação selecionada.


Guia - Resultados

Sistema - Utilitários - Recuperação de Bilhete

Resultados

Parâmetros

Esta guia apresenta os bilhetes filtrados na guia Parâmetros, e permite ainda que estes sejam impressos novamente. Assim, marque os bilhetes que serão recuperados e clique no botão Recuperar Selecionados.


Guia - Sequência

Sistema - Fluxo de Operação - Montar

Sequência

Usuários Habilitados

Para saber como preencher os campos da guia Sequência, leia as explicações abaixo:

Menus Existentes

Clique nos menus, para selecionar as telas que comporão o fluxo de operação.

Telas Selecionadas

É a sequência em que se deseja que as opções sejam apresentadas. Selecione ordenadamente as telas que farão parte da sequência, em que o fluxo de operação será executado.

Clique nos menus disponíveis na caixa de listagem Menus Existentes.

Selecione um item e clique na seta vermelha, para que o menu escolhido passe para o campo Telas Selecionadas.

Para inverter a ordem de execução das telas, selecione o item correspondente e clique nas setas verdes.

Clique no botão Seleciona Fluxo, para combinar a execução de fluxos de operação de diferentes sistemas. Com isso, você pode acessar telas de diferentes sistemas no mesmo fluxo de operação.

Nome do Passo

Este campo é preenchido automaticamente, quando você seleciona um item com a seta vermelha. É exatamente o nome do item escolhido. Ele aparece na tela quando você executa o fluxo de operação, para que você identifique em que tela o fluxo está no momento.

Descrição do passo

Digite a descrição detalhada da operação, que será feita na tela correspondente ao Nome do Passo. Isso facilita a sua compreensão do que será executado nas etapas do fluxo de operação.


Guia - Taxas

Sistema - Configuração - Parâmetros do Sistema

Taxas

Geral | Duração Grátis | Classe e Programação de Ramal | Notificador - Controle | Notificador - Configuração | Mapeamento e Liberação/Bloqueio | Parâmetros do Tarifador | Cobrar | Integração | Integração Contas a Pagar e Contabilidade | E-mail

Esta guia permite que você estabeleça o percentual de lucro que será aplicado sobre as ligações nacionais e internacionais, para as UHs que estão no Pool e para as UHs que estão fora do Pool.

Preencha os seguintes campos:

Lucro Nacional

Obs.: Estes valores serão ignorados, caso seja preenchido o campo Taxa de Lucro do Hotel, do subitem Grupo de Tarifação.

Pool

Informe o percentual de lucro que será aplicado sobre as ligações nacionais, feitas por UHs do Pool.

Fora Pool

Informe o percentual de lucro que será aplicado sobre as ligações nacionais, feitas por UHs fora do Pool.

Lucro Internacional

Obs.: Estes valores serão ignorados, caso seja preenchido o campo Taxa de Lucro do Hotel, do subitem Grupo de Tarifação.

Pool

Informe o percentual de lucro que será aplicado sobre as ligações internacionais, feitas por UHs do Pool.

Fora Pool

Informe o percentual de lucro que será aplicado sobre as ligações internacionais, feitas por UHs fora do Pool.

Conversão Tarifação

Clique na seta à direita do campo e selecione a moeda de lançamento de débito de tarifação.

Conversão Internet

Clique na seta à direita do campo e selecione a moeda de lançamento de débito de internet.


Guia - Tipo de Bilhete

Cadastros - PABX

Tipo de Bilhete

Configuração do Bilhete

Esta guia permite que você cadastre os diversos tipos de bilhete para comunicação com a central. Estes bilhetes são codificados e, para cada tipo de bilhete utiliza-se um "identificador" específico, que é responsável pela interpretação do tipo do bilhete.

Este cadastro é preenchido pelo técnico responsável pela implantação e será atualizado por meio da liberação de novas versões do sistema.

Obs.: Não manipule este cadastro sem o auxílio do departamento de Suporte da CMNet Soluções Informática.

Código | Descrição
001 | Tarifação
002 | Status de Governança
003 | Discrepância
004 | Bar da UH
005 | Programação de Wake Up Confirmada
006 | Aviso de Mensagem
007 | Ligação Entrante
008 | Ramal / Ramal
009 | Internet
010 | Check-in
011 | Check-out
012 | Alteração de Check-in
013 | Mudança de UH 1
014 | Entrada de Hóspede
015 | Saída de Hóspede
016 | Mudança de Hóspede
017 | Liberação de Ramal (Telefone Pré-pago)
018 | Bloqueio de Ramal (Telefone Pré-pago)
019 | Bloqueio de Ramal (Regras de Bloqueio)
020 | Alteração de Check-in 1
021 | Alteração de Check-out
022 | Liberação de Ramal (Regras de Bloqueio)
023 | Mudança de UH 2
024 | Mudança de UH 3
025 | Mudança de UH 4
026 | Alteração de Check-in DDI
105 | Programação de Wake Up Não Confirmada
205 | Programação de Wake Up Cancelada
305 | Chamada de Wake Up Cancelada
405 | Chamada de Wake Up Não Cancelada
502 | CAM (Controle de Entrada e Saída de Camareira)
505 | Chamada de Wake Up Não Atendida
509 | TV (Vídeo On Demand)

Preencha os seguintes campos:

Código

Informe o código do tipo de bilhete.

Este código é interno do sistema. Não manipule este cadastro sem o auxílio do suporte da CMNet Soluções Informática.

Descrição

Informe o nome do tipo de bilhete.

Identificador

Informe o código (conjunto de caracteres) que identificará o tipo de bilhete na Central Telefônica. No exemplo acima, a) 599*9 e b) 14. Esse código é enviado pela Central Telefônica.

Método de Leitura de Bilhetes

Indique se os bilhetes serão interpretados da forma padrão (posição fixa), onde os bilhetes são lidos da forma posição-tamanho, ou se serão lidos com separadores, onde os campos do bilhete serão separados por um caractere especial, como uma vírgula, por exemplo.

1ª Posição

Informe a primeira posição na qual serão encontrados os códigos indicados no campo Identificador. No exemplo acima, a) 1 e b) 1.

1º Tamanho

Informe a quantidade de dígitos que será verificada, a partir da posição indicada no campo anterior do código identificador. No exemplo acima, a) 2 e b) 2.

2ª Posição

Informe a segunda posição na qual serão encontrados os códigos indicados no campo Identificador. No exemplo acima, a) 14 e b) Vazio.

2º Tamanho

Informe a quantidade de dígitos que será verificada, a partir da posição indicada no campo anterior do código identificador. No exemplo acima, a) 9*9 e b) Vazio.


Guia - UH

Sistema - Configuração - Programação Manual de Check-in e Check-out

UH

Grupo | Cabine | Administrativo | Evento | Conta

Nesta guia, você realiza a programação/manutenção do ramal de uma UH manualmente.

Preencha os seguintes campos:

UH

Clique na seta à direita do campo e selecione a UH desejada.

Atualizar todas as UHs de acordo com o status de cada UH

Marque este campo, caso queira atualizar os ramais das UHs, conforme o status de cada UH. Dessa forma, o sistema gerará bilhetes de acordo com o status da UH.

Operação

Informe, marcando o campo correspondente, o tipo de manutenção do ramal: Check-in, Check-out, Mudança de UH, Alteração de check-in, Alteração de Classe do Ramal.

Classe de Ramal

Selecione a classe de ramal desejada. Este campo só é exibido, se o campo Usa Intervalo de Classe de Ramal da Guia - Classe e Programação de Ramal dos Parâmetros do Sistema estiver marcado.

O cadastro de classe de ramal é feito no item Cadastros - Ramal - Classe de Ramal.

Obs.: Para utilizar essa opção, deve estar configurado na Guia - Configuração do Bilhete, do Cadastro de PABX, a classe de ramal com o código 310.

Data Chegada

Clique no Calendário e informe a data da chegada do hóspede para a liberação do ramal.

Data Partida

Clique no Calendário e informe a data da saída do hóspede, para a liberação e o bloqueio do ramal.

Nome

Informe o nome do hóspede que será associado ao ramal.

Sobrenome

Informe o sobrenome do hóspede que será associado ao ramal.

Idioma

Clique na seta à direita do campo e selecione o idioma que será associado ao ramal.

VIP

Informe, marcando o campo correspondente, se o ramal é VIP.


Guia - Usuários Habilitados

Sistema - Fluxo de Operação - Montar

Usuários Habilitados

Sequência

Na guia Usuários Habilitados, você pode definir quem executará o Fluxo de Operação.

Clique no botão Inserir ou Alterar.

Dê um duplo clique no nome de quem você quer habilitar, na caixa de listagem Usuários Existentes.

Clique no botão Ok para confirmar.

Se o usuário não estiver habilitado, ele não poderá executar o fluxo montado.

Você pode também usar as setas vermelhas, para selecionar os usuários que terão habilitação neste fluxo.


Uso Pessoal - Guia Consulta Históricos

Consultas - Uso Pessoal

Consulta Históricos

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Cursos | Avaliações | Evolução | Benefícios | Prontuário | Férias | Contracheque

Nesta guia, você tem acesso ao histórico do funcionário. No entanto, está é uma guia apenas de consulta.

Para acessar as informações sobre o histórico dos funcionários, clique no botão Calendário e informe, a partir de que data, você deseja consultar.


Uso Pessoal - Guia Contas Bancárias

Consultas - Uso Pessoal

Contas Bancárias

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Nesta guia, você tem acesso às contas bancárias do funcionário. No entanto, esta é uma guia apenas de consulta.


Uso Pessoal - Guia Contatos

Consultas - Uso Pessoal

Contatos

Documentação | Endereços | Telefones | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Esta guia permite o acesso aos contatos do funcionário.

As operações que poderão ou não ser realizadas nesta tela são definidas na guia Uso Pessoal dos parâmetros do sistema RH - Módulo Básico. Assim, você somente poderá inserir, alterar ou excluir endereços, se as opções correspondentes da linha Pessoas(s) de Contato estiverem marcadas. Caso contrário, você poderá apenas consultar os dados.


Uso Pessoal - Guia Cursos Externos

Consultas - Uso Pessoal

Cursos Externos

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Esta guia permite o acesso às informações dos cursos externos que o funcionário realizou por sua própria conta.

As operações que poderão ou não ser realizadas nesta tela são definidas na guia Uso Pessoal dos parâmetros do sistema RH - Módulo Básico. Assim, você somente poderá inserir, alterar ou excluir cursos externos do cadastro, se as opções correspondentes da linha Cursos Realizados por Sua Conta estiverem marcadas. Caso contrário, você poderá apenas consultar os dados.


Uso Pessoal - Guia Dados Pessoais

Consultas - Uso Pessoal

Dados Pessoais

Documentação | Endereços | Telefones | Contatos | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Nesta guia, você tem acesso aos dados pessoais do funcionário. No entanto, esta é uma guia apenas de consulta.


Uso Pessoal - Guia Dependentes

Consultas - Uso Pessoal

Dependentes

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Nesta guia, você tem acesso aos dados cadastrais dos dependentes do funcionário. No entanto, esta é uma guia apenas de consulta.


Uso Pessoal - Guia Documentação

Consultas - Uso Pessoal

Documentação

Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Nesta guia, você tem acesso a todos os dados cadastrais referentes à documentação do funcionário. No entanto, esta é uma guia apenas de consulta.


Uso Pessoal - Guia Endereços

Consultas - Uso Pessoal

Endereços

Documentação | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Esta guia permite o acesso aos endereços do funcionário.

As operações que poderão ou não ser realizadas nesta tela são definidas na guia Uso Pessoal dos parâmetros do sistema RH - Módulo Básico. Assim, você somente poderá inserir, alterar ou excluir endereços, se as opções correspondentes da linha Seu(s) Endereço(s) estiverem marcadas. Caso contrário, você poderá apenas consultar os dados.


Uso Pessoal - Guia Opção/Cargo

Consultas - Uso Pessoal

Opção/Cargo

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos

Nesta guia, você tem acesso aos dados do cargo do funcionário. No entanto, esta é uma guia apenas de consulta.


Uso Pessoal - Guia Outros Dados

Consultas - Uso Pessoal

Outros Dados

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Últimos Empregos | Opção Cargo

Esta guia permite que você acesse informações referentes ao FGTS, conta corrente e outras informações contratuais do funcionário selecionado.

A única operação que poderá ou não ser realizada nesta tela é a alteração da conta salário e será definida na guia Uso Pessoal dos parâmetros do sistema RH - Módulo Básico. Assim, você somente poderá alterar a conta salário do funcionário, se a opção correspondente da linha Sua Conta Bancária para Crédito do Salário estiver marcada. Caso contrário, você poderá apenas consultar os dados.


Uso Pessoal - Guia Programação de Férias

Consultas - Uso Pessoal

Programação de Férias

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Outros Dados | Últimos Empregos | Opção Cargo

Esta guia permite o acesso às informações da programação de férias do funcionário.

As operações que poderão ou não ser realizadas nesta tela são definidas na guia Uso Pessoal dos parâmetros do sistema RH - Módulo Básico. Assim, você somente poderá inserir, alterar ou excluir a programação de férias do funcionário, se as opções correspondentes da linha Programação de Suas Férias estiverem marcadas. Caso contrário, você poderá apenas consultar os dados.


Uso Pessoal - Guia Situação Funcional

Consultas - Uso Pessoal

Situação Funcional

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Nesta guia, você tem acesso aos dados referentes à situação funcional do funcionário. No entanto, esta é uma guia apenas de consulta.


Uso Pessoal - Guia Telefones

Consultas - Uso Pessoal

Telefones

Documentação | Endereços | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Últimos Empregos | Opção Cargo

Esta guia permite o acesso aos telefones do funcionário.

As operações que poderão ou não ser realizadas nesta tela são definidas na guia Uso Pessoal dos parâmetros do sistema RH - Módulo Básico. Assim, você somente poderá inserir, alterar ou excluir telefones, se as opções correspondentes da linha Seu(s) Telefone(s) estiverem marcadas. Caso contrário, você poderá apenas consultar seus dados.


Uso Pessoal - Guia Últimos Empregos

Consultas - Uso Pessoal

Últimos Empregos

Documentação | Endereços | Telefones | Contatos | Dados Pessoais | Dependentes | Situação Funcional | Consulta Históricos | Cursos Externos | Programação de Férias | Outros Dados | Opção Cargo

Esta guia permite o acesso às informações referentes aos últimos empregos do funcionário selecionado.

As operações que poderão ou não ser realizadas nesta tela são definidas na guia Uso Pessoal dos parâmetros do sistema RH - Módulo Básico. Assim, você somente poderá inserir, alterar ou excluir as informações dos empregos anteriores do funcionário selecionado, se as opções correspondentes da linha Seus Empregos Anteriores estiverem marcadas. Caso contrário, você poderá apenas consultar os dados.


Uso Pessoal - Subguia Avaliações

Consultas - Uso Pessoal - Consulta Históricos

Avaliações

Cursos | Evolução | Benefícios | Prontuário | Férias | Contracheque

Esta subguia apresenta os dados das avaliações as quais o funcionário foi submetido.


Uso Pessoal - Subguia Benefícios

Consultas - Uso Pessoal - Consulta Históricos

Benefícios

Cursos | Avaliações | Evolução | Prontuário | Férias | Contracheque

Esta subguia apresenta as informações dos benefícios recebidos pelo funcionário.


Uso Pessoal - Subguia Contracheque

Consultas - Uso Pessoal - Consulta Históricos

Contracheque

Cursos | Avaliações | Evolução | Benefícios | Prontuário | Férias

Esta subguia apresenta as informações referentes aos contracheques de pagamento do funcionário.


Uso Pessoal - Subguia Cursos

Consultas - Uso Pessoal - Consulta Históricos

Cursos

Avaliações | Evolução | Benefícios | Prontuário | Férias | Contracheque

Esta subguia lista os cursos realizados pelo funcionário.


Uso Pessoal - Subguia Evolução

Consultas - Uso Pessoal - Consulta Históricos

Evolução

Cursos | Avaliações | Benefícios | Prontuário | Férias | Contracheque

Esta subguia apresenta todo o histórico evolutivo do funcionário na empresa.


Uso Pessoal - Subguia Férias

Consultas - Uso Pessoal - Consulta Históricos

Férias

Cursos | Avaliações | Evolução | Benefícios | Prontuário | Contracheque

Esta subguia as informações referentes às férias gozadas pelo funcionário.


Uso Pessoal - Subguia Prontuário

Consultas - Uso Pessoal - Consulta Históricos

Prontuário

Cursos | Avaliações | Evolução | Benefícios | Férias | Contracheque

Esta subguia apresenta as informações das ocorrências e exames realizados pelo funcionário selecionado.


Usuários - Atualização de E-mail

Sistema - Usuários

Atualização de E-mail

Neste item, faça a inclusão/alteração dos e-mails dos usuários.

Para acessá-lo, primeiramente selecione o usuário desejado.

Clique com o botão direito do mouse e acesse o item Atualização de e-mail ou pressione as teclas de atalho Ctrl+E.

Digite o e-mail do usuário.

Clique com o mouse no botão Ok ou pressione a tecla Enter, para confirmar.


Usuários - Direitos

Sistema - Usuários

Direitos

No item Direitos, selecione as ações que poderão ser efetuadas pelo usuário. Estas ações serão somadas aos direitos do grupo.

Para acessá-lo, clique com o botão direito do mouse e acesse o item Direitos ou pressione as teclas de atalho Ctrl+D.

O sistema exibirá uma tela com o nome do usuário e três guias: Sistema, Relatórios e Consultas Gerais, onde os direitos de acesso do usuário serão configurados.

Para selecionar os direitos de acesso do usuário, proceda da seguinte forma:

Selecione a guia desejada: Sistema, Relatórios ou Consultas Gerais.

Clique no botão Expandir Árvore, para visualizar todos os itens possíveis da guia.

Posicione, com o ponteiro do mouse, a barra azul sobre o item a ser selecionado e tecle a Barra de Espaços ou dê um clique na caixa de seleção desejada.

Para selecionar todas as autorizações de acesso simultaneamente, clique no botão Marcar Todas.

Utilize o botão Inverter Seleção, para que o sistema inverta a seleção atual.

Clique no botão Fechar Árvore, para comprimir a árvore de autorizações.

Para confirmar a operação, clique no botão OK ou pressione a tecla Enter.


Usuários - Esconder/Mostrar Usuários Desabilitados

Sistema - Usuários

Esconder/Mostrar Usuários Desabilitados

Utilize o item Esconder Usuários Desabilitados para visualizar apenas os usuários que estiverem ativos, ou seja, os usuários que, efetivamente, estiverem utilizando o sistema.

Por meio do item Mostrar Usuários Desabilitados, o sistema volta a exibir todos os usuários cadastrados, sem restrições.

Para acessá-los, clique com o botão direito do mouse e acesse o item correspondente.


Usuários - Excluir

Sistema - Usuários

Excluir

Para excluir um usuário do cadastro, primeiramente selecione o usuário desejado.

Clique com o botão direito do mouse e acesse o item Excluir ou pressione a tecla Delete.

Confirme a exclusão, clicando no botão Sim.


Usuários - Grupos

Sistema - Usuários

Grupos

No item Grupos, associe o grupo ao qual o usuário pertence.

Para acessá-lo, clique com o botão direito do mouse e acesse o item Grupos ou pressione as teclas de atalho Ctrl+G.

Selecione o grupo, na listagem Não Membro de, à direita da tela.

Clique no botão Associa.

Clique no botão Ok ou pressione a tecla Enter, para confirmar a associação.


Usuários - Novo

Sistema - Usuários

Novo

Para cadastrar um usuário no sistema, clique com o botão direito do mouse e acesse o item Novo ou pressione a tecla Insert.

Preencha os seguintes campos:

Nome do Usuário

Digite o nome que será utilizado para o login no sistema.

Nome Completo

Digite o nome completo do usuário.

Descrição

Digite a descrição do usuário, se houver.

Senha

Digite a senha.

Confirmação

Digite novamente a senha para confirmação.

O Usuário Deve Mudar a Senha no Próximo Logon

Selecione este campo, para que o usuário seja obrigado a mudar a senha quando efetuar o seu próximo login ou quando for acessar o sistema pela primeira vez.

Usuário Não Pode Mudar a Senha

Marque este campo, para que o usuário não tenha permissão para modificar sua própria senha.

Senha Permanente

Selecione este campo, para que a conta do usuário não tenha prazo de expiração. Se a senha não for permanente, indique a validade da mesma.

Válida Até

Indique o prazo de validade da senha, clicando no botão Calendário.

Conta Desabilitada

Selecione este campo, para que o usuário seja impedido de entrar no sistema, sem precisar removê-lo do cadastro.

Ex.: Férias.

Conta Bloqueada

Este campo indica se a conta está bloqueada. O sistema bloqueia a conta, automaticamente, quando o usuário tenta efetuar o login três vezes seguidas, sem obter êxito.

Ao efetuar o login após o desbloqueio, será solicitado ao usuário a troca de senha, obrigatoriamente.

Botão Criar/Atualizar como

Clique neste botão, para que todos os direitos de acesso do usuário selecionado sejam replicados ao usuário que está sendo cadastrado.

Botão Grupos

Clique neste botão, para acessar a tela Manutenção de Grupos.

Botão Direitos

Clique neste botão, para consultar e/ou editar os Direitos do Usuário.

Botão Resetar Senha

Selecione este campo, para que a senha do usuário seja a senha padrão e ele possa alterá-la no próximo login.

Clique com o mouse no botão Ok ou pressione a tecla Enter.


Usuários - Propriedades

Sistema - Usuários

Propriedades

Para consultar e/ou alterar as propriedades de um usuário, primeiramente selecione o usuário desejado.

Clique com o botão direito do mouse e acesse o item Propriedades ou pressione a tecla Enter.

Realize a consulta/alteração necessária.

Clique com o mouse no botão Ok ou pressione a tecla Enter.

Obs.: Para visualizar a explicação dos campos desta tela, consulte o tópico de inclusão de usuários.


Usuários - Tabelas

Sistema - Usuários

Tabelas

O item Tabelas foi elaborado para que você possa controlar o acesso do usuário às informações do sistema (banco de dados).

Por meio dele, faça a definição das tabelas e campos que o usuário poderá utilizar nas consultas do Gerador de Relatórios.

Exemplo: Se você especificar a tabela Cotações do sistema Compras para um determinado usuário, este usuário só poderá criar consultas utilizando a tabela Cotações.

Para acessá-lo, clique com o botão direito do mouse e acesse o item Tabelas ou pressione as teclas de atalho Ctrl+T.

Para especificar as tabelas:

Selecione a tabela, na listagem Não Selecionados, à direita da tela.

Clique no botão Associa.

Para especificar os campos:

Selecione a tabela, cujos campos você deseja associar.

Clique no botão Colunas.

Selecione o campo, na listagem Não Selecionados.

Clique no botão Ok ou pressione a tecla Enter, para confirmar a associação.

Obs.: Se nenhuma tabela for especificada, o usuário terá direito de utilizar todas as tabelas do banco.


Usuários - Visões

Sistema - Usuários

Visões

O item Visões foi criado para que você possa definir quais consultas (visões, querys) o usuário poderá utilizar na configuração de relatórios.

Desta forma, especifique as consultas do sistema Gerador de Relatórios que o usuário poderá consultar.

Para acessá-lo, clique com o botão direito do mouse e acesse o item Visões ou pressione as teclas de atalho Ctrl+I.

Selecione a visão, na listagem Não Selecionados, à direita da tela.

Clique no botão Associa.

Clique no botão Ok ou pressione a tecla Enter, para confirmar a associação.

Obs.: Se nenhuma visão for especificada, o usuário terá direito de utilizar todas as consultas cadastradas.


Utilizando o Teclado ou o Mouse

É recomendado que você utilize um mouse para navegar no ambiente Windows. Caso você não possua, ou mesmo que o seu mouse apresente um defeito momentâneo, você poderá acessar tranquilamente as janelas utilizando-se apenas do teclado.

Executando um Item de Menu

A partir da Barra de Menu:

Posicione o ponteiro do mouse sobre o item desejado e clique com o botão esquerdo do mouse, ou

Pressione a tecla Alt para tornar ativa a Barra de Menu. Movimente o cursor com as setas de movimentação até o item desejado e pressione Enter, ou

Pressione simultaneamente as teclas Alt + Letra sublinhada do item.

A partir de Menus Verticais:

Posicione o ponteiro do mouse sobre o item desejado e clique com botão esquerdo do mouse, ou

Posicione o cursor usando as setas de movimentação e pressione Enter.

Pressione a letra sublinhada referente ao item desejado.

Preenchendo as informações solicitadas

Utilize o botão esquerdo do mouse para acesso aos campos onde deverão ser preenchidos ou para clicar em cima de botões de escolha ou botões de confirmação.

Após o preenchimento de um campo, utilize a tecla Tab para acesso ao próximo campo, ou pressione simultaneamente Shift+Tab para retornar um campo.

Mais informações

Este arquivo é de propriedade da TOTVS - Todos os direitos reservados. ©


Abrir

Permite que um relatório seja aberto.


Aliquota

Digite a porcentagem da alíquota.


Analista_Responsavel_pelo_Sistema_que_gerou_as_Informacoes

Campos destinados ao preenchimento do Nome e Telefone do Analista.


Base_de_Calculo

Digite o valor para base de cálculo.


Botão Abrir

Permite a você abrir um relatório.


Botao_Acrobat_Reader

Clique neste botão para imprimir/visualizar o relatório em formato .PDF do Acrobat® Reader


Botao_Adiciona

Faz com que você associe o centro de custo selecionado ao usuário.


Botao_Adiciona_Almoxarifado

Faz com que você associe o almoxarifado selecionado ao usuário.


Botao_Adiciona_Artigo

Faz com que você associe o artigo selecionado ao fornecedor.


Botao_Adiciona_CP

Faz com que você associe o caixa pequeno selecionado ao usuário.


Botao_Adiciona_Imposto_Agregrado

Clique neste botão para associar o imposto agregado selecionado.


Botao_Adiciona_Produto

Faz com que você associe o produto selecionado ao comprador.


Botao_Adiciona_Registro

Clique neste botão, para inserir os dados sobre o prazo de entrega da ordem de compra em questão.


Botao_Adiciona_Registro_PG

Clique neste botão, para inserir os dados sobre o prazo de pagamento da ordem de compra em questão.


Botao_Adiciona_Tipo_de_Desembolso

Clique neste botão para associar o tipo de desembolso selecionado.


Botao_Adiciona_Todos

Permite que você relacione todos os centros de custo ao usuário de uma só vez.


Botao_Adiciona_Todos_Almoxarifado

Permite que você relacione todos os almoxarifados ao usuário de uma só vez.


Botao_Adiciona_Todos_Artigos

Permite que você relacione todos os artigos ao fornecedor de uma só vez.


Botao_Adiciona_Todos_CP

Permite que você relacione todos os caixas pequenos ao usuário de uma só vez.


Botao_Adiciona_Todos_Produtos

Permite que você relacione todos os produtos ao comprador de uma só vez.


Botao_Anterior_Tel

Exibe o telefone anterior ao selecionado.


Botao_Associa_Grupo

Botão que associa o grupo selecionado ao usuário.


Botao_Associa_Tabela

Botão que associa a tabela selecionada ao usuário.


Botao_Associa_Tabela_Grupo

Botão que associa a tabela selecionada ao grupo.


Botao_Associa_Todas_Tabelas

Clique neste botão para associar todas as tabelas ao usuário.


Botao_Associa_Todas_Tabelas_Grupo

Clique neste botão para associar todas as tabelas ao grupo.


Botao_Associa_Todas_Visoes

Clique neste botão para associar todas as visões ao usuário.


Botao_Associa_Todos_Grupos

Clique neste botão para associar todos os grupos ao usuário.


Botao_Associa_Todos_Usuarios

Utilize este botão para associar todos os usuários.


Botao_Associa_Usuario

Clique neste botão para selecionar o usuário selecionado.


Botao_Associa_Visao

Botão que associa a visão selecionada ao usuário.


Botao_Atribuir_Comprador

Efetua a atribuição do(s) item(ns) selecionado(s) ao comprador.


Botao_Desatribuir

Desfaz a atribuição do(s) item(ns) selecionado(s) ao comprador.


Botao_Desvincula_Desembolso

Possibilita que você desfaça a associação do tipo de desembolso selecionado ao fornecedor.


Botao_Desvincula_Imposto

Possibilita que você desfaça a associação do imposto selecionado ao fornecedor.


Botao_Desvincular

Clique aqui para apagar o contato selecionado.


Botao_Desvincular_Tel

Clique aqui para apagar o telefone selecionado.


Botao_Editar

Permite que você altere o contato em questão.


Botao_Editar_Tel

Permite que você altere o telefone em questão.


Botão Envia Relatório via E-mail

Permite a você enviar o relatório por e-mail.


Botão Imprimir

Clique neste botão para imprimir o relatório.


Botao_Imprimir_Relatorio

Clique neste botão para imprimir o relatório.


Botao_Limpa_Campos

Botão que limpa todos os campos desta guia, para agilizar o seu trabalho.


Botao_Proximo

Exibe o próximo contato cadastrado.


Botao_Proximo_Tel

Exibe o próximo telefone cadastrado.


Botao_Remove

Possibilita que você desfaça a associação do centro de custo selecionado ao usuário.


Botao_Remove_Almoxarifado

Possibilita que você desfaça a associação do almoxarifado selecionado ao usuário.


Botao_Remove_Artigo

Possibilita que você desfaça a associação do artigo selecionado ao fornecedor.


Botao_Remove_CP

Possibilita que você desfaça a associação do caixa pequeno selecionado ao usuário.


Botao_Remove_Grupo

Botão que desfaz a associação do grupo selecionado ao usuário.


Botao_Remove_Imposto_Agregrado

Clique neste botão para desfazer a associação do imposto.


Botao_Remove_Produto

Possibilita que você desfaça a associação do produto selecionado ao comprador.


Botao_Remove_Registro

Clique neste botão, para remover os dados sobre o prazo de entrega que estiver selecionado.


Botao_Remove_Registro_PG

Clique neste botão, para remover os dados sobre o prazo de pagamento que estiver selecionado.


Botao_Remove_Tabela

Botão que desfaz a associação da tabela selecionada ao usuário.


Botao_Remove_Tabela_Grupo

Botão que desfaz a associação da tabela selecionada ao grupo.


Botao_Remove_Tipo_de_Desembolso

Clique neste botão para desfazer a associação do tipo de desembolso.


Botao_Remove_Todas_Tabelas

Clique neste botão para remover a associação de todas as tabelas ao usuário.


Botao_Remove_Todas_Tabelas_Grupo

Clique neste botão para remover a associação de todas as tabelas ao grupo.


Botao_Remove_Todas_Visoes

Clique neste botão para remover a associação de todas as visões ao usuário.


Botao_Remove_Todos

Permite que você retire todos os centros de custo relacionados ao usuário.


Botao_Remove_Todos_Almoxarifado

Permite que você retire todos os almoxarifados relacionados ao usuário.


Botao_Remove_Todos_Artigos

Permite que você retire todos artigos relacionados ao fornecedor.


Botao_Remove_Todos_CP

Permite que você retire todos os caixas pequenos relacionados ao usuário.


Botao_Remove_Todos_Grupos

Clique neste botão para remover a associação de todos os grupos ao usuário.


Botao_Remove_Todos_Produtos

Permite que você retire todos produtos relacionados ao comprador.


Botao_Remove_Todos_Usuarios

Utilize este botão para desassociar todos os usuários.


Botao_Remove_Usuario

Clique neste botão para desassociar o usuário selecionado.


Botao_Remove_Visao

Botão que desfaz a associação da visão selecionada ao usuário.


Botão Salvar

Salva o relatório ativo com o nome, formatação e localização atuais.


Botao_Salvar_Relatorio

Salva o relatório ativo com o nome, formatação e localização atuais.


Botao_Selecionar_com_Pinceis

Por meio deste botão é possível filtrar a consulta a vários tipos de registros.

Estabeleça as condições para a pesquisa.

Clique no botão Buscar.

Selecione o registro desejado.

Clique Ok.


Botao_Uma

Exibe o relatório, uma página de cada vez.


Botao_Vincula_Desembolso

Faz com que você associe o tipo de desembolso selecionado ao fornecedor.


Botao_Vincula_Imposto

Faz com que você associe o imposto selecionado ao fornecedor.


Botao_Vincula_Ramo

Faz com que você associe o ramo de fornecedor selecionado ao fornecedor.


Botao_Vincular

Permite a você inserir um novo contato.


Botao_Vincular_Tel

Permite a você inserir um novo telefone.


Botao_Visu_Natural

Disponibiliza o relatório em tamanho natural.


Botão Imprimir/Visualizar PDF

Clique neste botão para imprimir/visualizar o relatório em formato .PDF do Acrobat® Reader.


Botão Ir para a Página

Permite a você visualizar qualquer página do relatório.


Botão Primeira Página

Exibe a primeira página do relatório.


Botão Próxima Página

Exibe a próxima página do relatório.


Botão Página Anterior

Exibe a página anterior à atual.


Botão Selecionar Com Pincéis

Por meio deste botão é possível filtrar a consulta a vários tipos de registros.

Estabeleça as condições para a pesquisa.

Clique no botão Buscar

Selecione o registro desejado.

Clique Ok.


Botão Visualizar Largura da Página

Faz com que a largura total do relatório fique visível.


Botão Visualizar Página Inteira

Exibe o relatório, uma página de cada vez.


Botão Visualizar Tamanho Natural

Disponibiliza o relatório em tamanho natural.


Botão Zoom

Controla o tamanho do relatório na tela.


Botão Última Página

Exibe a última página do relatório.


Calendário

Esta tela lhe ajudará a selecionar uma data:

Utilize as setas para navegar pelos meses de cada ano.

Para alterar o mês, clique sobre o mês listado na tela e selecione o desejado.

Clique sobre o ano informado na tela, para selecionar o ano desejado.

Para selecionar a data de hoje, clique na data em negrito, localizada na parte inferior do calendário.

Ao clicar sobre o dia, o sistema fecha a tela e preenche o campo com a data indicada no calendário.


Centro_de_Custo

Aos Centros de Custo se apropriam receitas e despesas de determinadas atividades. Eles podem ser do tipo Analítico ou Sintético.


Centro_de_Custo_RAD

Um processo RAD, pode estar ligado a um determinado Centro de Custo. Aqui é indicado qual Centro de Custo apropriará as receitas/despesas deste processo.


Centro_de_Responsabilidade_RAD

Um processo RAD, pode estar ligado a um determinado Centro de Responsabilidade. Aqui é indicado a qual Centro de Responsabilidade serão associados os desembolsos deste processo.


Codigo

Campo destinado à digitação do código fiscal.


Codigo_Fiscal

Escolha o código fiscal entre os já cadastrados.


Comando_Zoom

Controla o tamanho do relatório na tela.


ComandoZoom

Controla a exibição do relatório na tela.


Data_de_Autorizacao

Data em que se autorizou a conclusão de uma etapa.


Data_de_Inicio_da_Etapa

Data inicial desta etapa do processo.


Data_de_Inicio_e_Termino_da_Etapa

Data inicial e final desta etapa do processo.


Data_do_Inicio_e_Termino_do_Processo

Data inicial e final do processo.


Data_Final_Prevista_para_a_Etapa

Data prevista para a conclusão desta etapa.


Data_Inicial_do_Processo

Data em que o processo teve início.


Data_Limite_para_Geracao

Informe a data limite para geração do livro de entrada.


Data_Prevista_para_o_Final_do_Proceso

Data prevista para a conclusão deste processo.


Datas

Digite as datas do lançamento e da emissão do Livro de Entrada (entre barras. Ex.:01/01/2000) ou clique no calendário à direita.


Datas_ISS

Informe as datas do lançamento e emissão do Livro de ISS. Utilize o calendário.


Datas_Saida

informe as datas do lançamento e emissão do Livro de Saída. Utilize o calendário.


Descricao

Campo destinado à digitação do nome do modelo.


Descricao_Codigo

Digite o título do novo código.


Documento_Final

Digite o número do documento final.


Documento_para_Inscricao_Estadual

Selecione o Tipo de Documento dentre os já cadastrados (Global / Cadastros / Tipo de Documentação).


Favorecido

Campo para seleção do favorecido.


Filtro

Após clicar no botão Adicionar o campo filtro mostrará as condições escolhidas. Pressionando o botão Ok será mostrado o relatório de agência, com todas as agências com número maior que 200.

Exemplo de Filtragem: NUMAGENCIA > 200


Funcionario_responsavel_pelas_informacoes

Estes campos devem ser preenchidos com o Nome e o CPF do Funcionário.


Grupo_de_Produtos

Classifica os produtos de acordo com a sua empresa. Esta classificação é hierárquica, ou seja, pode ter vários níveis (Ex.: Você pode subdividir Alimentos em Alimentos Perecíveis e Alimentos Não Perecíveis, classificando os primeiros em: Carnes, Laticínios, Embutidos etc.). Cada usuário tem em sua alçada, autorização para comprar de determinados grupos de produtos, portanto, ele não terá permissão de comprar algo que não pertença a estes grupos.


Imprimir2

Imprime o relatório


Inversão de Polaridade

Quando um PABX possui inversão de polaridade, sempre será enviado um bilhete para o Transtelwin, independente do tempo de conversação e mesmo que a ligação não seja concluída (sinal de ocupado).


Isento

Informe o valor de isenção no lançamento.


Modelo

Informe aqui o código do novo modelo.


Modelo_do_Documento_Fiscal

Selecione o modelo do documento fiscal.


Modo_de_Edicao

Este modo permite que você efetue alterações.

O cursor começa posicionado no campo Contato, mas com o mouse, ou pressionando a tecla TAB, você irá ao campo que desejar alterar.

Ao final da alteração dos campos, pressione o botão Ok para finalizar a transação e obter a confirmação da alteração.


MudeSuaSenha

Se você não indicar uma senha específica ao cadastrar um novo usuário, o sistema criará esta senha padrão. No entanto, se ao cadastrar um novo usuário e você indicar uma senha, o sistema irá usá-la a partir do primeiro acesso.


Nome_do_Passo

Este campo permite se identificar a opção do Sistema da CMNet Soluções com um nome de uso corrente e peculiar a cada empresa.


Notas_de_Devolucao_de_Mercadoria

Escolha a nota de devolução de mercadoria.


Notas_de_Entradas_de_Frete_Conhecimento

Selecione a nota correspondente à entrada de frete de conhecimento.


Notas_de_Entradas_de_Mercadorias

Informe a nota correspondente à entrada de mercadorias.


Numero_da_Etapa

Número da etapa em que se encontra o processo.


Numero_do_Documento

Digite o número do documento.


Numero_do_Processo

Indica o número do processo RAD.


Observacao

Alguma observação que se queira fazer a respeito do processo, ex.: verificar pendências.


Observacoes

Espaço destinado à digitação das observações.


Outros

Digite o valor total para outros.


Pagina_anterior

Exibe a página anterior à atual


Primeira_pagina

Exibe a primeira página do relatório


Processo

A que tipo de processo RAD se refere, ex.: Processo S.C.I.


Proxima_pagina

Exibe a próxima página do relatório


Salvar

Salva o relatório ativo com: o nome, formatação e localização atuais.


SenhaSistema

mudesuasenha


Slip

É um documento de confirmação de reserva do Hotel para o hóspede.


Status

Status do projeto, ex.: executado.


Tipo_de_Agregado

Campo para seleção do tipo de agregado.


Tipo_de_Etapa

Nome desta etapa, ex.: autorização de S.C.I.


Tipo_de_Imposto

Selecione o tipo de imposto a ser utilizado.(Ver Contas a Pagar / Cadastros / Impostos com Tabela de Retenção).


Ultima_pagina

Exibe a última página do relatório.


Usuario

Usuário que autorizou a conclusão da etapa.


Valor

Cada usuário tem em sua alçada, autorização para liberar processos de até um determinado valor. Se o valor do processo ultrapassar esta quantia, ele não terá permissão para liberá-lo.


Valor_Contabil

Informe aqui o valor contábil do lançamento.


Valor_do_Imposto

Informe o valor do imposto.


Visualizar_largura_da_pagina

Configura a maximização para que a largura total da página fique visível.


Visualizar_no_tamanho_natural

Visualiza o documento em seu tamanho natural


Visualizar_pagina_inteira

Exibe a visualização da impressão de um relatório, um página de cada vez.